Question about Alpine CDA-9883 CD Player

1 Answer

Volume. I just got done installing this one in a TR6 and am having volume issues. the volume will go up to 25 and sound fine but as soon as some intense vocal or instrumental comes in it shuts the soound off but leaves the head unit on. any ideas?

Posted by on

  • SpruceyGoose Nov 28, 2008

    I have a Alpine car Stereo system that does about the same thing I can BARELY turn it up to volume 10 on SOME songs the second it goes to 12 it shuts off right away and I wont even be drving the car so its not overheating. My regular stock sytem was louder then what I have. Is there any way to get around this cause yeah its pretty lame....

×

Ad

1 Answer

One of your seakers is faulty unit into protection mode

Posted on Nov 03, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cda 9885, When in tuner mode sub does not play


Does you car volume get lower when you stop. If not sounds like an internal issue. No sound at all my brother hooked his up and when he switched to tuner everything would go through the subs but you would not know it sounded like his 6x9s no bass. was a wiring issue. I dont know if this helped or not.

Feb 28, 2014 | Alpine CDA-9885 CD Player

1 Answer

Crackling from Creative Tech Gigaworks T40 2 speakers


I do also get this same issue, They were working just fine, and 4 or 5 months ago, the right speaker crackles, if i unplug the right speaker all is fine. But as soon as I plug the right speaker in, i get a cracking sound. Have you solved this ussue?

Oct 28, 2012 | Creative Technology Gigaworks T40 2...

2 Answers

I am trying to buy a battery on-line, it's a SEL DMU 6-6 6V6AH, it's for a spot light, any suggestions?


Exact replacement battery.
www.batterymart.com/p-6v-4_5ah-sealed-lead-acid-battery.html

Aug 02, 2009 | Vector 2M Pwr Rch Spotlight

1 Answer

Very low output volume from Presonus Firebox recordings


i do'nt know the name of the sound driver installed in my PC

Jun 30, 2009 | PreSonus Firebox 6x10 External Sound...

1 Answer

Distorted sound after installing software plus GigaPocket issues


Have you physically disabled the onboard sound in the BIOS? By doing this I think most of your other hardware/software would default to the only audio device (your SB).

Post back if you've already done this and I'll see what else I can dig up on your hardware and possible conflicts.

Mar 03, 2009 | Creative Labs Computers & Internet

1 Answer

SP3 screws up zero volume knob range?!


Fixing the wrong problem perhaps? May I suggest that installing SP3 to fix an unstable SP2 XP install is just wrong, masking the problem,
- not fixing it. Buy a new Hard Drive - install a clean Win XP and I bet all of your Edirol problems ( and others ) will vanish. Don't touch your old drive, But once you are happy with the build install it as a slave data drive.

Oct 14, 2008 | Edirol UA-25 External Sound System

1 Answer

Problem with the volume


what about sound bar in the tv that shows how much is vol.
is it remain normal or go at full ..

check if it remains normal then its another problem
if it goes also full then it might be software problem

Aug 14, 2008 | RCA F25422 25" TV

1 Answer

Will not recognize Midair 25 (drivers installed)


Sounds like a USB issue. Is the device self powered? Did you try plugging in a different USB cable? Is it plugged into a powered hub?

USB 1.1 devices and USB 2 devices can cause issues together on the same bus or port. Try keeping devices separate or plug in just the maudio device. I had issues with USB Network adapters not being seen all the way because there was a older usb 1.1 device on the same hub.

Feb 15, 2008 | M-Audio Audiophile USB Audio and MIDI...

1 Answer

Recording sound


What operating system/ computer are you using>?

Oct 17, 2007 | Edirol UA-25 External Sound System

Not finding what you are looking for?
Alpine CDA-9883 CD Player Logo

Related Topics:

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4930 Answers

hoyzee1

Level 2 Expert

150 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...