Question about Adobe Illustrator CS V 11.0 (mac) (16001360) for Mac

1 Answer

Some Illustrator files won't re-open through Illustrator. Window says "Unknown format can not open" Thx Art

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 416 Answers

It must be your illustrator files are corrupted.

In that case you need to recovery software.

Next one must aid you http://www.illustrator.fixtoolbox.com

Posted on May 27, 2012

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Copy and paste issue

Why not export the image as a jpeg or tiff and the open it in photoshop, that's what I do, It works fine.

Posted on Feb 05, 2008

acoy
  • 102 Answers

SOURCE: what should i do to open all files created in

first open all file in CS. then, select SAVE AS. save it to another folder. then a box will appear. select adobe illutrator 10 fron the VERSION BOX located at the uppermost part of that box. now you can open the file in illustrator 10. good luck!

Posted on Apr 12, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can I return lost data to Adobe Illustrator CC2015.3 ??


How to repair illustrator file?Place the damaged Illustrator file in a new Illustrator file.

Important: This solution doesn't work if you didn't select Create Compatible PDF File in the Illustrator Native Format Options dialog box when you saved the original file. On the Macintosh platform, the damaged Illustrator file may appear dimmed in the Place dialog box, but you will still be able to select it and place it in the new Illustrator file.

  1. In Illustrator, choose File > New.
  2. Select the appropriate size and color mode, and then click OK.
  3. Choose File > Place.
  4. In the Place dialog box, choose All Formats from the Files of Type pop-up menu (Windows) or choose All Documents from the Show pop-up menu (Mac OS), choose the damaged file, and then click Place.
  5. Name and save the file.
How To Repair ai file

Apr 24, 2018 | Adobe Computers & Internet

1 Answer

I very much like to work with graphic things


https://helpx.adobe.com/illustrator/kb/troubleshoot-damaged-illustrator-files.html

How to repair ai file?Place the damaged Illustrator file in a new Illustrator file.
Important: This solution doesn't work if you didn't select Create Compatible PDF File in the Illustrator Native Format Options dialog box when you saved the original file. On the Macintosh platform, the damaged Illustrator file may appear dimmed in the Place dialog box, but you will still be able to select it and place it in the new Illustrator file.
  1. In Illustrator, choose File > New.
  2. Select the appropriate size and color mode, and then click OK.
  3. Choose File > Place.
  4. In the Place dialog box, choose All Formats from the Files of Type pop-up menu (Windows) or choose All Documents from the Show pop-up menu (Mac OS), choose the damaged file, and then click Place.
  5. Name and save the file.
How to recover corrupted ai file of Adobe Illustrator

Feb 14, 2018 | Adobe Computers & Internet

2 Answers

Probably my .ai image is invalid


I had a lot of problem with .ai files. Last time I was searching appropriate method. Take a look at Illustrator Restore Toolbox - it was in Google, I used it, software liked me a lot, check it out.
Adobe Illustrator Corrupt File Restoration

Jan 28, 2017 | Adobe Computers & Internet

1 Answer

Adobe Illustrator file format is having difficulties


There may be a TMP file in the same folder, you can try renaming it to AI and see if this opens. Helped me on a couple of occasions but also has not worked in the past.If it useless, there is a good program: Illustrator Fix Toolbox https://www.fixtoolbox.com/illustratorfix.html

Jan 29, 2016 | Adobe Illustrator CS2 for PC

1 Answer

Illustrator Error


Use Illustrator On-line repair service service will analyze the contents of your file, the internal data structure of the *.ai file in an online mode using a combination of intelligent algorithms. It will then provide you with a preview of recoverable project data. The service features a very clean an intuitive interface, which makes corrupt Illustrator file recovery a snap even for novices.

For more: https://onlinefilerepair.com/en/illustrator-repair-online.html

Nov 27, 2015 | Adobe Illustrator 10.0 for PC

1 Answer

How to view content damaged ai file after formatting?


Hi
Here are a few tricks that might help. But no guarantees ;-)
Are the file types hidden? If so make them visible. (unhide) Then you can see if they are .ai or something else. If they have been changed try to make a copy of the file (for safety) and add the correct file ending. If this does not work try adding the file ending .pdf right click on the file and open with adobe illustrator.
You might get lucky

Jan 06, 2015 | Adobe Illustrator CS2 for PC

1 Answer

Adoobe Illustrator problems


Correct the offending command
1.Launch Illustrator.
2.Using File > Open, hold down Command + Ctrl + Alt + Shift (Windows), and click Open. Double click the file to open. You want the full Open dialog.
3.Your file will be blank. Close the file without saving or altering.
4.Go back to your directory. You will now have a second file with an underscore at the beginning of the filename. (myfile.aivs._myfile.ai).

Nov 03, 2014 | Adobe Illustrator CS2 for PC

1 Answer

Adobe CS3 Illustrator- Cannot open ''tools'' artonpath.aip


Charlotte, it sounds you are attempting to open a file created from a newer version of Illustrator than what you have. Not sure what the details are on the file your using.
However, have you tried recreating the preferences file?
Are you using Mac or windows?
If your using windows try this:
Install and run Illustrator in a new user account.Create a new user account with the same permissions as the account experiencing the error, and then install and run Illustrator under that account.
For instructions on creating a new user account, see "To add a new user to the computer" in Windows Help

Nov 11, 2008 | Computers & Internet

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Copy and paste issue


Why not export the image as a jpeg or tiff and the open it in photoshop, that's what I do, It works fine.

Feb 05, 2008 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Adobe Illustrator CS V 11.0 (mac) (16001360) for Mac Logo

Related Topics:

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Alun Cox

Level 3 Expert

2678 Answers

pankaj rautela
pankaj rautela

Level 3 Expert

1252 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...