Question about Intel Motherboard

2 Answers

Gigabyte GA-6VTXE Motherboard cant detect any USB pluged It used to detect JUST SanDisks memory, now... not even that. All windows updates installed. In manufacturer site theres just a 4in1 driver set that didn't help. But they claim that the board has a USB 2.0 Help please, thanks in advance Pentium III 800 256 RAM Windows Pro XP SP2

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

The problem is probably not software, but hardware. The BIOS probably has disabled the USB controller, or the USB controller has probably gone out, the way to tell is when you restart the computer, when the screen first comes up, press the DEL key to access the CMOS setup utility. Check around for something that says "Onboard USB Controller" or "Onboard USB Support" and if it is disabled, enable it. otherwise the Motherboard has lost the controller and you either replace the board, or get a USB controller PCI addon card. Hope that helps.

Posted on Jun 16, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hey man i dont no to connect a u.s.b port in to a gigabyte mother board help me plz

Posted on Aug 06, 2009

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Sound Card Drivers Intel PENTIUM-4 865GV mother board

i m using motherboard of intell pentium 4 can u help me for intallation of sound drivers or to download it thx zakir

Posted on Jan 18, 2009

  • 3 Answers

SOURCE: I have AWRDACPI motherboard, I want it's sound drivers for Win XP

HOW MAY I HELP YOU

Posted on Apr 09, 2009

the_fire
  • 432 Answers

SOURCE: Gigabyte 865 motherboard GA 8I 865 GVM SOUND DRIVER PROBLEM

none of the mixer lines are muted are they ?

If you double click on the speaker icon in the system tray or go to audio / sound in control panel and check in there.

Also have you got the speakers / headphones connected to the correct port ?

Posted on Apr 14, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sound card xp


download proper drivers use unknown device identifier,check the vendor and download from the computer manufacturer

Oct 19, 2013 | Gigabyte GA-6VTXE Motherboard

1 Answer

Usb dont work on gigabyte GA-K8NSC-939


i have some suggestions
1.the usb driver is not installed properly. if it's windows xp,you need to install it manually.you can download it free here
http://ee.gigabyte.com/products/page/mb/ga-k8nsc-939/download/

2.what device did you try to connect? it might be use USB 3.0 and your current USB is 2.0

Aug 22, 2012 | Gigabyte GA-K8NSC-939 Motherboard

1 Answer

GigaByte GA-8EGXR-P motherboard beeps when turned on - no video or BIOS - system does not boot


hi try to clean memory ram....clean it using eraser.....most of motherboard beep if memory not detected....or try other memory ram

May 10, 2011 | Gigabyte GA-8EGXDR-EL Motherboard

1 Answer

Not getting any POST (nor beeps) and monitor states "please check signal cable".


If there are no beeps, your computer is failing the POST. I'm assuming the system is actually powering up--you didn't say it doesn't.
I would disconnect all peripherals (HD, CD, any cards) and try to start with just the CPU, memory, and video. You could also swap memory sticks if you have more than one.

If it still doesn't start, I'd guess the motherboard is toast.

Oct 15, 2010 | Gigabyte GA-6VTXE Motherboard

1 Answer

Need max memory and hard drive size for Gigabyte GA-5AA motherbrd


Max Supported of your motherboard memory is 768 MB SDRAM DIMM(100,133,166,200 MHZ). You can find the full specifications here:
http://latam.giga-byte.com/Products/Motherboard/Products_Spec.aspx?ProductID=1439

Thanks for using Fixya

Jul 28, 2010 | Gigabyte GA-5AA Motherboard

1 Answer

Can I enable USB support in BIOS without keyboard?


I would first test your motherboard to see if it could do this. Most motherboards nowadays automatically detect USB keyboards and mice, and allow them to be used in the BIOS.
If this isn't the case, I would update your bios with newer firmware. Boot up the computer, check the Gigabyte website for these updates, and apply them (hopefully the computer will let you continue if it can't find the keyboard) After they are applied, the computer should be able to boot from USB.
Those are my two suggestions, but they are assuming you are lucky. If neither solution works, you may need to buy another motherboard, or see if you can clean the PS/2 ports with a can of compressed air, just in case it's a dust or dirt-based blockage preventing you from using them.
Hope this helps....

Jun 30, 2010 | Gigabyte GA-6OXET (GA-60XET) Motherboard

1 Answer

USB port not sensing after reinstalling windows xp, drivers are installed properly. not able to use usb stick, tried to access cam with usb port, nothing is working. pls help email id :...


Check your Device Manager "Start > Run > devmgmt.msc" you may have not installed controllers for your motherboard. Look for "!" and install the drivers using your motherboard driver disk. If driver CD is not available you can download updated drivers from Gigabyte Support Site.

Hope this helps.

Jan 04, 2010 | Gigabyte GA-8I845GVM-RZ Motherboard

3 Answers

Gigabyte GA-8VM800PMD-775 @ 1.5gb memory


This is the website link for your board on gigabyte website. http://www.gigabyte.com.tw/Products/Motherboard/Products_Spec.aspx?ClassValue=Motherboard&ProductID=2159&ProductName=GA-8VM800PMD-775 Suggest you have a faulty piece of ram or a clock speed miss-match. your board supports up to 2gb of memory.Try also reseating the memory. Let me know how you get on? chris http://www.motherboardsrus.net

Jun 06, 2009 | Gigabyte GA-8VM800PMD-775 Motherboard

1 Answer

Motu MK2-2408 PCI-324 WIN-2000 and XP/ no conection to interface


check in control panal, check the following folder:

default programs, network and sharing center, problem report,
realtek hd audio m, sound,serity center, system, windows firewall,
last check windows updates

after that if you conitunueing to have these issues i will help you fether on this problem

rod is the candymangandy

Jan 26, 2009 | Gigabyte GA-6VTXE-A Motherboard

1 Answer

Problems during boot


this is windows unable to get to passed the lower bios memory before windows takes over with the normal memory. Check your cmos battery is'nt low, or reset the bios JBAT1 terminal from pins 1-2 to 2-3 then back again as the loop could be corrupt bios or a peice of hardware that cannot be started.

Jan 17, 2007 | Gigabyte GA-8N-SLI Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

406 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

vsri9

Level 2 Expert

73 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...