Question about Dual XDMR7710 CD Player

2 Answers

I got the same problem since thair is no sub out for this deck

How do i make it work with no sub out on the deck

Posted by on

  • livinglifeas Jun 16, 2009

    i got it to work all u gota do is splice an audio cable and connect it right to a speaker on the deck

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

How do i hook up a deck to my amp if the deck has no sub preamp outputs.

Posted on Dec 14, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 655 Answers

Hello livinglifeas,

You can connect the regular preamp outputs to a sub amp. Dedicated sub outputs will normally have a built-in crossover whereas the regular front/rear preamp outs will be full-range. Just make sure that the amp you use for your sub(s) has a "low pass" filter.

Hope this helps.


Posted on Jun 16, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sub problem with kenwood deck


well sounds like you crossed a wire somewhere. I would go through all the wires and check all the fuses on the amp and car.

Apr 10, 2014 | Kenwood Car Audio & Video

1 Answer

Subs make one very loud bang when car starts i have a kenwood kdc 528 deck and 2 pioneer 12in subs an amp


Hook it up properly to the deck remote on wire ,(Dude) End stay off the (Drugs)

Nov 22, 2012 | Pioneer Car Audio & Video

2 Answers

I hooked my Hifonics BXi 1610 Brutus series amplifier up to my 2 12" Kicker Solo Baric L7 subs. Everything turns on on the amp but its barely pushing my subs. Ive tried tuning it and it still doesn't push...


wire the subs if thair dual 4 ohm . in parallel. red to red and black to black. giving it a 2ohm load. do the other sub the same. and conect it on the amp . turn your gain about 12oclock and db level less than 12oclock and your frequnecy around 80-100. and that should work

Feb 18, 2010 | Hifonics BXi1608D Car Amp

1 Answer

2001 grand am se 4 door and want to put 2 12inch subs in it i have te subs and the amp i also have te wiering do i need to buy a new deck or will the one i have work?


The one you have will work but an aftermarket one would work better. You will get more output out of an aftermarket deck.

Nov 09, 2009 | 2001 Pontiac Grand Am SE

1 Answer

Alpine type-r 2ohm dual voice coil help


try reconnecting your rca's from the deck to the amp when finished wire one speaker positive to positive on left channel and negative to negative on right channel then connect the 1st subwoofer. if all power and sound is fine and working turn off power to amp and connect negative terminal of 1st sub to positive on 2nd sub and positive from first sub to negative on second crossing the wires runs the speakers in series another way to try is parralel the speakers wiring by connecting positive left channel output of amp to positive on 1st sub same with the negative then splice positive to positive on second sub and same with negative.

Feb 09, 2009 | Alpine Type-R SWR-1222D Car Subwoofer

1 Answer

Sub not working after installing the jensen vm9022 deck


reinstall the factory radio use a digital volt meter to see witch wire supplies voltage when radio is turned on and off, note placement on harness then verify this wire is hooked up on the output side aftermarket harness you may have to jump it to get the maps to turn on. tip you can carefully pull unused wire from harness example (dimmer wire orange white) and move it to the position needed to keep it a clean install .

Nov 19, 2008 | Car Audio & Video

1 Answer

Deck,amp and sub


if it still plays then it could be low current.check for proper wire guage

Sep 09, 2008 | Car Audio & Video

9 Answers

Amp


I think it's a bad switch

Jul 07, 2007 | Pyle Blue Wave PLA2740 Car Audio Amplifier

1 Answer

Subwoofer Output Not Working...


The first thing to try is disconnecting ONE of the two subs. See if you get more bass with a single sub than with both. If you do, re-connect the second subwoofer, but reverse the (+) and (-) wires.

Jun 19, 2007 | Panasonic MXE CQ-C7401U CD Player

1 Answer

Sub is getting no sound


Sounds like you answered your own question when you said you were getting no sound from your deck to your sub.

Jan 23, 2007 | Koiiler XM-6666W Car Audio Amplifier

Not finding what you are looking for?
Dual XDMR7710 CD Player Logo

Related Topics:

129 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dual Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4860 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8266 Answers

yadayada
yadayada

Level 3 Expert

76051 Answers

Are you a Dual Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...