Question about Ford Vehicle Parts & Accessories

1 Answer

96 crown Vic not running right

My 96 crown Vic with interceptor has run great with no changes since i bought it till now. It starts and runs fine when cold. After it warms up and i put it into drive, the car dies. It will restart only if you fully depress throttle but will die again once put into drive.

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Ford Master
  • 1,917 Answers

Look for bad vacume hose on engine check all of them

Posted on Sep 04, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 63 Answers

SOURCE: my yz wont start, changed spark plug it ran for 1/2hr then died

Couple things- 1. If the plug was dirty after 1/2 hour you have either the wrong heat range plug(too cold) or 2. a fuel/carb issue. Buy a hotter NGK plug, ask for help the numbers don't always make sense. Use only full synthetic 2 stroke (I always liked bel-ray) and fresh 93 octane fuel. When you find a plug that works good buy a case of them, 2 stokes will foul plugs period. And some advice with your solution, never head into the woods without a spare plug, they will foul at the absolute worst time.

Don't forget to rate please!

Posted on Mar 16, 2009

InMrFixIt
  • 121 Answers

SOURCE: 84 Camaro with 86 engine

Hi! supafuzzy
After recharging the battery, load test, a bad battery dirty terminal could be a problem. With the engine running what is the Voltage at the alternator and battery. It should have 13.4 to 13.8 Volts, at both locations. R&R Alternator. This should be the voltages at the fuse pannel. The HEI ignition needs good voltage for a hot spark. Other things to check if alternator and fuse panel have good voltage, Ignition Switch, Fuse Panel, Connections at Distributor.
InMrFixIt

Posted on Jun 25, 2011

  • 62 Answers

SOURCE: the transmition keeps dropping out

posible the bands are slipping / valve body may also be sticking or going bad under temp causing your problem you may have to take to trans shop to have checked

Posted on Oct 15, 2011

karns
  • 122 Answers

SOURCE: 1993 s-10 pick up wants 2 die some time when

it may be a vacuum leak, or something to do with the intake. Best way to tell if it's a vacuum leak, is to play with the heater vent selector after you finish driving the truck for a while.if it pakes a faint Ppssssssssttt noise, and you hear the little air flaps closing and opening, the vacuum is Ok. You may also want to check the points on the distributor. they become blackened with soot and grit, and won't distribute a healthy spark to the spark plugs. the cap un-clips fairly easily, and can be cleaned with some alcohol, and a cloth. if it's really dirty, or it looks like there was water in there, you will need to replace the pickup coil at the bottom of the distributor housing, along with the wiper arm, and distributor cap.

Posted on Oct 17, 2013

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2009 Crown Vic Police Interceptor. When a green wrench lights up it starts messing up. Then it'll go off and run just fine. Any ideas as to what it could be


When the wrench light comes on it set's a DTC- diagnostic trouble code in the BCM GEM module etc... need to take it an have it diagnosed .

Jul 11, 2017 | Cars & Trucks

1 Answer

2006 crown Vic police interceptor former police


The police package interceptors had a common problem with the fans seizing up. There was a TSB ford released to correct the issue which called for the replacement of the electric fan assembly with an updated fan assembly.

Sep 30, 2014 | 2006 Ford Crown Victoria

1 Answer

2000 crown vic police interceptor bypass a/c clutch pulley


you can get a A/C Delete kit for a Ford 4.6 liter. the 4.6 v-8 accessory drive system is all the same. You may also be able to run a line of string around the pullys, take it to your local auto parts store and they can match it up. I recomend the kit,

Oct 05, 2009 | 2000 Ford Crown Victoria

3 Answers

2000 Crown Vic cranks but won't start.


Check the fuel pump reset switch again, if it is popped back out then replace that little switch in the trunk, any ford one will do. it works off a magnet and a bearing to close the circuit for the fuel pump. easy fix.

Oct 05, 2009 | 2000 Ford Crown Victoria

1 Answer

My 1991 crown vic runs great till it gets warm..about 5 minutes, then starts to flood out and wont start back till next day ...then same thing....help!!!!


if it starts to flood it may be the coolant temp sender. it could also be the crank angle sensor. hope this helps.

Aug 08, 2009 | 2005 Ford Crown Victoria

1 Answer

99 crown vic police interceptor steering wheel??


i have ran into 2 issues in these vehicles---if it binds while sitting still also, check the steering shaft, i have found the u-joints in the shaft tighten up and binds dangerously tight---if they are free, sounds like you may have a steering box issue or restriction in a line---hope this was helpful!!

Jul 07, 2009 | 1999 Ford Crown Victoria

1 Answer

I have a crown vic police interceptor 1997 4.6 it s running hot


These are notorius for cracking the intake m anifolds, they are plactic, just had one in the shop a week ago, look around the thermastat housing for cracks, I hope this helps you

Dec 18, 2008 | 1996 Ford Crown Victoria

1 Answer

2005 Crown Vic Police Interceptor: Starts then stalls


Have you checked the fuel filter. Fuel pump will pressure up, but fuel filter could be clogged and not work without the pressure of the fuel pump.

Nov 27, 2008 | 2005 Ford Crown Victoria

2 Answers

Ford Crown Vic p0300 random cylinder misfire


take a look at the EGR valve it could be either vacum controlled or electronic either way what seems to be the problem is that the valve is stuck in the open position until the engine warms up you can gently tap the egr valve with a small hammer or a screw driver and you can see that it runs smooth, now if the egr valve is vacum controlled replace the valve. if it is electronoc controlled replace the valve and the module for the egr valve.

Nov 02, 2008 | 2000 Ford Crown Victoria

Not finding what you are looking for?
Vehicle Parts & Accessories Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Vehicle Parts & Accessories Experts

xxxxxx xxx

Level 3 Expert

4861 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14363 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Ford Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...