Question about Microsoft Office 2003 Basic Edition English (s55-00066) for PC

1 Answer

My problem is

In my pc when i click any document of Microsoft office it didn't open an mimizing the window will and opening other progam will not be distrub this but microsoft office document doesn't open ii will hanged that window omly what is the solution of probleam i have reinstalled 2003 as well as 2007 version but also it doesn't solve the probleam...

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

In this situation you have to format your pc. all files will be infected with this virus.

Posted on Jun 15, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do you scan a document to MS-Word?


You actually have 2 options.

First Option: (You can also see the instructions here.)

How to Turn a Scanned Document Into Microsoft Word Document:

1)Scan the page you want to convert into a Microsoft Word document.
2)Save the scanned image in *.gif, *.jpeg or whatever format.
3)Open that image, go to "File->Save As" and name it "xyz.tiff" in the "TIFF" format as shown.
4)Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging"
5)Go to "File->Open" and open your scanned document that has been saved in *.TIFF format.
6)Go to "Tools->Send Text to Word." You will get a prompt stating this process will take time, Click OK. This will take some time depending on your computer's speed (a minute or two at the most).
7)When it's done it will open up Microsoft word on its own and the scanned document will now be in editable mode.

Second Option: (You can also see the instructions here.)

Install Microsoft Office Document Imaging:

Follow the instructions based on the operating system that your computer is running.

For Windows Vista Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click the Start button Button image, and then click Control Panel.
3. In Control Panel, click Programs, and then click Programs and Features.
4. Right-click the name of the Microsoft Office edition that you installed or right-click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.
5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.

For Windows XP Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click Start, and then click Control Panel.
3. In Control Panel, click Add or Remove Programs , and then click Remove a program.
4. In the Currently installed programs list, click the name of the Microsoft Office edition that you installed or click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.

The Configuration Wizard opens.

5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.


Create a document that you can edit

Scan your document according to the instructions for your scanner.

Before you continue Convert the file that the scanner created to TIFF format. You can use Paint or another program to convert the file.

1. Open Microsoft Office Document Imaging by doing one of the following:
In Windows Vista Click the Start button Button image, click All Programs, then click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
In Windows XP Click Start, click All Programs, click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
2. On the File menu, click Open.
3. Locate the document that you scanned, and then click Open.
4. After Microsoft Office Document Imaging runs, press CTRL+A to select the entire document, and then press CTRL+C.
5. Start Microsoft Office Word.
6. Click the Microsoft Office Button Button image, and then click New.
7. Click Blank document, and then click Create.
8. Press CTRL+V to paste the contents of the scanned document into the new file.

You now have a document that you can edit. Be sure to save the new file so that you don't lose your changes.




Hope this helps!

Apr 06, 2011 | Office Equipment & Supplies

Tip

How to convert older Office documents to Office 2007 format


The Office 2007 applications such as Word and Excel can open a spreadsheet or a document which is in an older edition of Office. They can open such older version documents in Compatibility Mode. However, if you need to make use of various newer features available in Office 2007, you will have to convert older Office documents to Office 2007 format. The feature to covert older Office documents to Office 2007 format is very useful. For example, you can now utilize 1.1 million rows in the 2007 version of Excel. In the older versions you could only use sixty-five thousand rows. The method to convert older Office documents to Office 2007 format is the same for all applications. Here we are using the example of a Word document of previous version. If you open a Word or Excel document of an older version, you see [Compatibility Mode] as part of the title.
google_protectAndRun("render_ads.js::google_render_ad", google_handleError, google_render_ad);
compatibility-model-excel.jpg Follow these steps to convert older Office documents to Office 2007 format:
Open the Word document which you want to convert into Word 2007 format.
Click on the Microsoft Office button on the top left.
Click on Convert on the left hand side of the menu.
convert-excel.jpg Click on the OK button on the Microsoft Word Office dialog box which appears.
corverting-documents.jpg By clicking on the OK button, the document will be automatically converted into the Word 2007 format. You will notice that now the window does not show [Compatibility Mode] as part of the title bar any longer.
show-compatibility.jpg

on Sep 03, 2010 | Computers & Internet

Tip

How To Password Protect & Decrypt Microsoft Office 2010 Documents


Microsoft office 2010 , the next big buzz from Microsoft after Windows 7, is a productivity suite for Microsoft Windows,and the successor to Microsoft Office 2007.

Screenshots of Microsoft Office 2010
6954b7a.png

Not long ago I was just wrote an article about How to Password Protect Microsoft Office 2007 Documents. Now I’ll write a similar article about office 2010 by popular demand.
Microsoft Office 2010 indeed simplified the process to password protect and encrypt office documents. Which was considered a commendable improvement over password protecting documents under Office 2007. as the new process for Office 2010 is consistent across the core Office product line which including Word 2010, Excel 2010, PowerPoint 2010 etc. so here I only need to show you how the process just once using Microsoft Word 2010 as example.
Follow the step-to-step guide To Protect A Word 2010 Document Using Built-in Password Encryption
1. Click the File tab, then Click Info. On the menu to the right Click Protect Document and
Click Encrypt with Password.

2. The Encrypt Document dialog will appear, Type in a password and then Click OK to finish.

Please note – It’s very important to use a STRONG Password or Pass Phrase to protect your word document. Using a long PASS PHRASE (IE:I enjoyed myself today!) however with 10 or more characters will significantly increase the encryption strength of the document and decrease the likelihood someone will be able to break the encryption and gain access to your document.
After setting a password, your document should be protected!
Having password protected your word document? Someone should ask what if I forgot the password. So that’s what I’ll show below.
Follow the step-to-step guide To decrypt Word 2010 Document Using word password recovery 5.0
With this user guide, even a new user can fully control Word Password Recovery 5.0 in less than a minute.
Step1: Click “File>Open” in the Menu or the “Open” button to browse in the Word document.


Select your file in the Open File window, and click “Open“.

Step2: Select “Brute-force Attack (Trying All Possible Combinations)“.

Step3: Click “Start” button in the Menu to initiate the program.

Step4: The program is searching the password. Some time later, a message box pops up to you, displaying the expected password. Click “Remove All Passwords from the File” to remove all passwords (Password to Open and Password to Edit) from the file. Click “OK“.

Following this article, you could password protected your office 2010 and decrypt password protected office 2010 with ease.

on Jun 30, 2010 | Computers & Internet

1 Answer

Hacer documentos


Create a New Document
There are several ways to create new documents, open existing documents, and save documents in Word:

  • Click the Microsoft Office Button officebutton.gif and Click New or
  • Press CTRL+N (Depress the CTRL key while pressing the "N") on the keyboard

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you can create. If you wish to start from a blank document, click Blank. If you wish to start from a template you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right screen.

newdoctemplates.gif

Opening an Existing Document

  • Click the Microsoft Office Button officebutton.gif and Click Open, or
  • Press CTRL+O (Depress the CTRL key while pressing the "O") on the keyboard, or
  • If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs

Saving a Document

  • Click the Microsoft Office Button officebutton.gif and Click Save or Save As (remember, if you're sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and ClickWord 97-2003 Document), or
  • Press CTRL+S (Depress the CTRL key while pressing the "S") on the keyboard, or
  • Click the File icon on the Quick Access Toolbar

savefile.gif

Renaming Documents
To rename a Word document while using the program:

  • Click the Office Button officebutton.gif and find the file you want to rename.
  • Right-click the document name with the mouse and select Rename from the shortcut menu.
  • Type the new name for the file and press the ENTER key.

rename.gif

Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing multiple documents at once. All open documents will be listed in the View Tab of the Ribbon when you click on Switch Windows. The current document has a checkmark beside the file name. Select another open document to view it.

switchwindows.gif


Document Views
There are many ways to view a document in Word.

  • Print Layout: This is a view of the document as it would appear when printed. It includes all tables, text, graphics, and images.
  • Full Screen Reading: This is a full view length view of a document. Good for viewing two pages at a time.
  • Web Layout: This is a view of the document as it would appear in a web browser.
  • Outline: This is an outline form of the document in the form of bullets.
  • Draft: This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of the screen documentviewsshort.gif or:

  • Click the View Tab on the Ribbon
  • Click on the appropriate document view.

documentviews.gif

Close a Document
To close a document:

  • Click the Office Button
  • Click Close

Jan 04, 2011 | Microsoft Office Computers & Internet

1 Answer

When i open any document in any form it shows some garbage error indicating on top that file conversion is required


Hi,

This error will occur if you are using a previous version of Office - anything pre-Office 2007 and opening a doc in the new version. You should not get this error if you are using Office 2007. If you are, then I would suggest you reinstall.

If you are not sure what version you have, open one of the Office Progams. If you have the menu with Help on it, it will be a previous version of Office. If you don't then chances are that it is Office 2007.

If you have a previous version, download the compatibility pack from http://www.microsoft.com/downloads/en/details.aspx?familyid=941b3470-3ae9-4aee-8f43-c6bb74cd1466&displaylang=en

Hope that helps

Nov 10, 2010 | Microsoft Office Computers & Internet

Tip

How to Password Protect And Access a Password-Protected Word Document


How to Password Protect a Microsoft Word Document
If you are working on documents that are important and shouldn’t be changed, then there is a way to password protect them so they cannot be changed except by you. You can also make the documents unavailable to open unless the person has the password as well.

Instructions

Things You’ll Need:

  • A Computer

  • Microsoft Office with Microsoft Word

  • Word Documents

  • General Knowledge of Microsoft Word

Step 1

Open Microsoft Word and open or create the document that you want to password protect.

Step 2

Click on “File” in the toolbar and select “Save As”.

Step 3

Click on the “Tools” menu and select “Security Options”.

Step 4

This will open a “Security Options” window. You may now set a password under the “Password to open” box, “Password to modify” box or both.

Step 5

Once you type in the password of your choosing you can opt to make the file “Read-only” by checking the appropriate box. You may then click “OK” to save your changes and then save your document as usual.

How to Access a Password-Protected Word Document
Accessing a password-protected Microsoft Word document is only possible when you have the correct password that opens the document. Encryption and security levels differ for separate versions of Word. Microsoft 2007 doesn’t offer any solutions to allow a user to retrieve forgotten passwords and Microsoft does not allow its employees to help in retrieving or breaking passwords. If you do not have the correct password for the document, you will be unable to access it.

Instructions

Things You’ll Need:

  • Microsoft Word

  • Document password

Step 1

Navigate to the location on your hard drive where you stored the Word document.

Step 2

Double-click on the document to begin opening it. A separate window will appear that prompts you to enter the document password.

Step 3

Enter the password, which is case-sensitive.

Step 4

Click the “Open” button or hit the “Enter” key. If the password was correct, the document will open. If it was not correct, another window will display advising you the password was incorrect and prompting you to try again.

Tips & Warnings:
Have you ever think of this situation, what if you forget the word password ? does that mean you’ll never regain the data in your word document, of course the answer is not , here is the solution for you to unlock password protection word document without data loss!

that is :Word Password Recovery 5.0, a simple tool for the easiest solution to Word password recovery. It recovers/removes the “Password to Open” and “Password to Edit” for you to view and edit the document freely.
By the way, there is a tool there called Password Recovery Bundle which including not only Word Password recovery 5.0 but also other programs that can recovery your windows password, office password as well as rar password, PDF Password, ZIP Password .



Related Posts

on May 07, 2010 | Computers & Internet

1 Answer

The File Conversion Format Select the Encoding dialog that make your documents readable text encoding: 1. Windows (Default) 2. MS-Dos 3. other encoding i don't know how can solve this...


Hi,

You have opened a document in Word that it cannot recognise.

If you are opening a file that is not a word document, you will need to right click on it and choose Open With and select the relevant program.

If you are opening a Word document created in a newer version (Office 2007) you will need to download a converter from the Microsoft Office Website: http://www.microsoft.com/downloads/en/details.aspx?familyid=941b3470-3ae9-4aee-8f43-c6bb74cd1466&displaylang=en

Finally, if the document is one that you have created with Word 2003, then it may have become corrupted. You can attempt a repair by opening Word, File>Open Select the document and then where it says "Open", click on the little arro next to it and choose "Open and Repair". If this does not work then it is corrupted beyond repair.

Hope that helps, pls rate the solution

Nov 03, 2010 | Microsoft Office Word 2003 for PC

2 Answers

Documents that I saved in Word opened up blank


you need to install Microsoft office converter 2K7, that support ms office 2k3 document save in ms office 2k7.

Mar 25, 2010 | Microsoft Office Word 2003 for PC

1 Answer

MS office documents opening very slow


Hi friend,

Firstly remove all the temp and recent documents in your system,these are the most resion for slow response ,these file location are
My computer -> c drive -> choose your profile
* Delete all contents of My recent documents & templates
* open local setting option and delete all temp and Tempapory internetfiles
* Go to application data -> microsoft -> office -> and clear the all files in under recent folder.

close the window.

2nd step is change the registory setting.for registory setting follw the given instructions
1- click the start button and go to option Run
2- type regedit and than press ok
3- one window show in front of you,choose option according thses instructions
HKEY_CURRENT _USER---->softwar ------->microsoft----------> office --------> 11.0 -------> comman-----------> choose the open find option
4-click the right side window of open find
5-Right click and choose New ----> DWORD value
6-one ?New value icon show in the window
7-right click the new value and choose reanme option
8-put the name EnableShellDataCaching
9-Name has been chnaged of new value and right click of EnableShellDataCaching and choose modify
10-put the value 1 inplace of 1
11-exit the registory wondow

and 3rd step is update youe system window by using given below microsoft link
http://office.microsoft.com/en-us/downloads/default.aspx



than restart ths system and than you see the take effect in your Ms office related application's



Thanks,


Feb 11, 2010 | Microsoft Office Publisher 2007 for PC

1 Answer

I cannot print my documents even if there is Microsoft Office Document Imaging?


hi,
open Microsoft Office Document Imaging then opened the Tools menu, then
Options. In the Options window, select the "Other" tab and clicked on the "Reset" button under Default Program.

Then, close Microsoft Office Document Imaging and open windows explorer, navigated to an "*.MDI" file, right clicked it and chose "open with" "choose a program" then browse to the Microsoft Office Document Imaging executable found in the Office folder (don't remember the exact location) and select that executable to open *.MDI files and check the box "always use this program to open this file type".

Now, finally, the "File" menu in Microsoft Office Document Imaging will work

May 12, 2009 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Microsoft Office 2003 Basic Edition English (s55-00066) for PC Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2885 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18408 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...