Question about Radio Communications

1 Answer

Cal spa led lights

I recently purchased a used 2006 Cal Spa 6100. I'm having an issue with the LED lights. They operate perfectly if I'm only running one pump on low speed and the secondary pump. When I turn the jets on as well, about 2/3 of the lights go off. Any suggestions?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 100 Answers

Not enough power, are you running all the lights from the same power source, if you are find another circuit to hook the other set to.

Posted on Apr 19, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 74 Answers

SOURCE: SWR Cal meter is stuck

Passing a small magnet in front of the meter may be enough to free it up. It may, however, be an indication of a problem with the needle type bearing on either end of the shaft that supports the indicator or that the coiled indicator spring has broken.

Posted on Oct 21, 2008

  • 773 Answers

SOURCE: SWR meter will not go to cal line.

If you have a swing mod, forget the meter in the radio. Buy an external meter. they are more accurate any way.

Posted on Feb 08, 2009

  • 6 Answers

SOURCE: Used the CAL function for the SWR. When I

not necessarily. it may be electrically short. if the swr is higher on channel one than it is on channel fourty, your antenna is electrically short. if the swr is higher on channel fourty than it is on channel one, your antenna is electrically long. no matter what anyone says, all antennas are tunable. just cut the shielding back at the top of the antenna and adjust if necessary. if it is a steel whip, it should have a set screw at the bottom. if you still have problems with high swr, ground the mount to your vehicle. if you still have high swr, you might have to try a non ground plane antenna.

Posted on Sep 24, 2009

  • 35 Answers

SOURCE: I just took my cobra

You seem to have a short or an open circuit . Could be a PL259 connector problem, the ant. is defective and can possibly be a bad ground. Try to add an extra GND. from the ant. base to a central GND. point...This will include the power neg. lead from the radio.
PLS E. Note: If the O/P POwer shown when you key up to check SWR is higher than usual this
will indicate a definate ant. problem................GOOD LUCK and have fun learn'n ! ! !

Posted on Dec 07, 2010

anymhz
  • 500 Answers

SOURCE: I just got a new Cobra 29 LTD BT. When i calibrate

you have to adjust the length of the antenna to change that. It has nothing to do with the radio. except ensure 100% power out goes out and not getting reflected back... check ch 1 and ch. 40 and see what the readings are. if they are or one of those channels should be below 2. you want it in the green part of the meter. Call we can walk you thru the process. if both 1 &40 are above 3 then there is problems. either coax, shorted, mounting problems or antenna not cut to right length. make sure if your using a mirror braket that the white insulator is on top.

Posted on Dec 27, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Have a cal spa and error code OH came up. I shut down the spa for a day and error code is still there and water is no longer hot


Sounds like your high limit has tripped. Most cal spas have a red stem/button on the front of the control box. If you press this in then it will reset and you will be able to heat the spa. You'll have to remove a panel to get to the control box as it is under the spa. It may have tripped because the thermostat is bad and it continued to heat above 104 degrees. We carry a full line of Cal Spa parts at poolsupply1.com

Nov 03, 2014 | Pool & Spa

1 Answer

How to trouble-shoot a heating problem on a cal spas "supra" above ground tub ?


what' s the problem? is the spa running but the temp doesn' t go up. is it set on vacation mode? can't help without knowing exactly what the issue is.

Sep 27, 2014 | Pool & Spa

1 Answer

LED Light Malfunction


This sounds like a transformer is going out possibly. You are losing power in the system.
I would have an electrician check the system before moving forward.

US Parts Center

Mar 31, 2014 | Pool & Spa

1 Answer

2001 cal spa blowing 20 amp fuse in Balboa spa pak


Probably a bad pump motor. Drain and refills are notorious for stuff like that.

Mar 28, 2014 | Dryers

1 Answer

Fault code 5n1


I'm assuming this is a Cal Spa? I'm going to reply to this but I'm willing to bet this issue resolved itself?
Error code of Sn1 ("Sensor 1"- Spa is shut down. High-limit sensor is not working.)
This could be a temporary condition. If not, your high limit sensor is bad. "SN" means your spa has a sensor error and "1" means it's the high limit sensor. Without knowing the year of your spa I don't know which manual to give you but the link below has just about every Cal Spa manual available.
http://www.calspas.com/manuals/

Apr 24, 2013 | Fisher and Paykel GWL11 Top Load Washer

2 Answers

What does oh mean on hot tub a cal spa


'OH' means 'over-heat'.

Basically the high-limit temperature sensor has detected a temperature far in excess of what it should be.

Check the filter(s), water flow, pump etc....

Regards,
Ian.
http://hottub.synthasite.com

Jan 26, 2010 | Coleman (5040B750) Patio Heater

4 Answers

Colorlogic Pool Light flashes like strobe


These swimming pool lights have a power-cycled feature. THis means that you can power down the light and then power back up in 10 seconds and the light pattern will change. It sounds like your light is not cycling properly. Power it down for a full 60 seconds. This will reset the power cycle. Then try turning it on and off in 10 second intervals. If it doesn't reset, you bulb may only be partially functioning and it may need to be replaces.

Jul 06, 2009 | Hayward 12v LED Color Logic Pool Light...

Not finding what you are looking for?
Radio Communications Logo

Related Topics:

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Radio Communications Experts

eradiostore
eradiostore

Level 3 Expert

1654 Answers

Brad Brown

Level 3 Expert

17328 Answers

yadayada
yadayada

Level 3 Expert

80668 Answers

Are you a Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...