Question about Oregon Scientific WR608 desktop-noaa

Open Question

Oregon scientific wr608 green light flashes

In standby mode green light. Flashes all the time

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 2 Answers

SOURCE: Oregon Scientific VR399 Handheld Digital

I have misplaced my driver also and my device is full of recordings I dont want to delete.

Posted on Apr 13, 2009

Ad
  • 1 Answer

SOURCE: Manual for oregon scientific rm313PNA

http://pdf.smithgear.com/RM313PNA.pdf

Posted on Dec 20, 2009

kb8dns
  • 494 Answers

SOURCE: dashes in my outdoor weather reading of Oregon Scientific station

The signals are not being received by the main unit. Try to reposition the unit or move it to a different location. Also make sure the antenna is in the clear and not next to any thing like a cordess phone or charger as these can make RF noise that can block or cover the needed signals.

Posted on Feb 11, 2010

  • 1 Answer

SOURCE: oregon scientific IWA 80055 Outside temp won't

I have the same unit (IWA-80055) and after not finding anything helpful on the net, I just messed with it until I got it fixed. Here's what to do:

1. Take the cover off the back of the remote sensor.

2. Set the chanel to ch.1. (I tried all three but only ch.1 worked for me).

3. Use several tools. (i.e. a stick, needle, what ever you can but you need two) and hold down the reset button on both the sensor and the clock. (at the same time.)

If done right, it should only take a few seconds to start.

The outside temp is delayed at first. Be patient.

Posted on Mar 18, 2010

aat007
  • 1 Answer

SOURCE: oregon scientific thermometer model tht312

My tht312 is doing the same thing. I have tried battery swaps and resets. Have you read or heard anything else about this issue by chance? I got it from some lady and in the sake pics it looked great and when I picked it up from her temps showed up for both in n out. Thanks in advance :)

Posted on Feb 18, 2016

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Oregon scientific instructions


Which model Oregon Scientific do you have? There are a couple that you need to set the time zone with a switch on the back of the unit. For the BAR388HGA-BK, you press and hold Mode for 2 seconds until it goes into the setting mode. Then you can use the up/down arrows to cycle through the Time Zone options. (1 is Pacific, 4 is Mountain). Press Mode again to confirm the setting and advance to the next item to change. You will leave the Set mode if you do not press a button for several seconds. If you just press and release the Mode button, then you can set the time display option.

A number of Oregon Scientific product manuals are available here:
Technical Support , http://www.oregonscientific.com/us/en/service/support . Scroll down and see the drop-down menu on the right.

I hope this helps.

Cindy Wells

Jan 25, 2014 | Garden

1 Answer

No power output or display.green standby light flashes.


Sounds like either a blown mainpower fuse or the thermal fuse for the power transformer. If the protect circuit was kicking in, the display would light up, but then turn off with a red blinking light. the green light with no display means the transformer is not getting power.

Dec 31, 2013 | Denon Avr-1610: 5.1 Ch A/V Home Theater...

1 Answer

TV repeatedly goes into standby mode and then comes back on


Resolder Horizontal section & SMPS Power Supply with Soldering Iron

Jan 02, 2010 | Sony Grand WEGA KDF-55WF655 36" Rear...

1 Answer

Tv went off while watching a program power standby red light blinks 6 times then pauses then repeats tried unplugging unit waiting a few minutes then replugged same results nothing. can anyone help me ?...


Here's an excerpt from the Sony Manual online. And the link - http://esupport.sony.com/US/perl/webtree.pl?template=EN&mdl=KDF55XS955&content_id=68&category_id=11&problem_id=52

The POWER/STANDBY (red) indicator flashes three times
If your power/standby indicator is flashing in a pattern of three flashes, this may indicates that the lamp cover is not attached securely. Follow the directions in the Operating Manual under changing your lamp that related to closing and securing the Lamp Cover. Ensure that the Lamp Cover Door is securely fastened by tightening each screw.

The POWER/STANDBY (red) indicator flashes continously
If your power/standby indicator is flashing continuously, and the lamp cover has been secured, your TV may be in need of service.

The POWER/STANDBY indicator is lit up green (not flashing)
A sustained green light indicates your TV is on.

The POWER/STANDBY indicator is lit up red (not flashing)
A sustained red light from your power/standby indicator simply indicates that your TV is in standby mode. This shows you that your TV is ready to be turned on with the remote.

Is it the power light and not the lamp light? If the lamp light is flashing then replace the lamp.

Apr 07, 2009 | Sony Grand WEGA KDF-55XS955 55" Rear...

1 Answer

My Sony KDE-37XS955 won't show a picture. The green "on" light flashes, then changes to a red flashing "standby" light. Any thoughts?


I would need more information ,count the exact number of flashes and any pause in between flashes this is a code for troubleshooting. The TV went into protection mode

Dec 23, 2008 | Sony KDE-37XS955 37 in. Plasma HDTV

2 Answers

SONY GRAND WEGA


I have a KDF60XS955. When I power it on, the fan comes on, the standby light flashes green several times, the lamp comes on and the standby light goes to solid green. This lasts for less than 5 seconds then the lamp goes out, followed by ~30 green standby flashes, the lamp coming on with the solid green standby light for about 5 seconds then shuts off the lamp again. I can hear/feel the fan running the enitre time. This cycle continues endlessly. Please help!

May 20, 2008 | Sony Grand WEGA KDF-60XS955 60" Rear...

1 Answer

I have a Sony KDS-R60XBR2 60" SXRD and the power/standby light has recently starting flashing and the picture and sound blank out. it does it for about 30 seconds and then picture comes back on...


I have a Sony KDS-R60XBR2 60" SXRD and the power/standby light flashes green 96 times than it switches to a RED lamp light that flashes steady. Do you know what it means?

Apr 27, 2008 | Televison & Video

Not finding what you are looking for?
Oregon Scientific WR608 desktop-noaa Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oregon Scientific Measuring Tools & Sensors Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Lawrence Oravetz

Level 3 Expert

9742 Answers

Timllfixit

Level 3 Expert

2210 Answers

Are you an Oregon Scientific Measuring Tool and Sensor Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...