Question about HP Compaq 610 T5870 156 WH248UTABA (WH248UTABA) PC Desktop

1 Answer

How to add imovie

I want to put imovie on my computer but i cannot

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 88 Answers

IMovies can only be downloaded onto a Mac computer. Will NOT work on a PC.

Posted on Mar 31, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

How to put an MP4 onto iMovie?


You can use Pavtube HD Video converter for mac to transcode MP4 video to Apple InterMediate Codec (AIC) for iMovie editing, this method you don't need to render.

Nov 06, 2012 | Video Cameras

Tip

MTS to iMovie Converter for Mac---Convert/Import MTS, M2TS files to iMovie for...


1. 'Best software to convert AVCHD / .mts files for editing on Mac / iMovie?'
2. 'My Sony HDR-CX110 camcorder records videos in MTS format. I want to change it to iMovie on Mac OS?'
3. 'Importing raw .mts files into iMovie 09 for mac? I'm working with a Canon Vixia HG20 HD camcorder, Mac 10.4.11, and iMovie HD 6. The camera is not recognized by iMovie. ---From Yahoo Answer


If you got some MTS files recorded by AVCHD camcorder like Sony Handycam, Canon, Panasonic, JVC. You would be frustrated that MTS, M2TS files cannot be compatible in iMovie on Mac. iMovie, a video editing software application, offers Mac users to edit their home movies in DV, HDV, MPEG-4 formats directly. So to import MTS, M2TS files to iMovie for editing, you have to convert MTS files to iMovie MP4, DV, etc.

Doremisoft Mac AVCHD Converter is designed for you to convert M2TS,
MTS files to iMovie MP4, and allow you to transfer AVCHD MTS, M2TS files to MOV, M4V, AVI, MPEG-4, 3GP, FLV etc. Then you can import MTS files to iMovie on Mac OS for editing. Besides, With this AVCHD Converter for Mac you also can convert and import AVCHD MTS, M2TS files to Mac iTunes, iDVD, FCP, FCE, iPod, iPhone, iPad and other popular players such as PS3, Walkman, Blackberry, Palm, Zune, etc.

How to Convert/Import MTS, M2TS Files to iMovie MP4, DV?
Step1: Upload MTS, M2TS Files to MTS to iMovie Converter for Mac
Click "Add File" button to add MTS, M2TS files from your Mac hard disc. And you can import several MTS/M2TS files one time.

Step2: Set Output Video Format for iMovie
Click the small down arrow at the very right of the "Profile" to open the Profile drop-up list to select MP4, DV as output video format for iMovie Mac OS.

Step3: Start to Convert MTS Files to iMovie
Click "Start" to convert MTS, M2TS videos to iMovie. After converting finished, you can edit your converted MTS, M2TS files with iMovie as you like.
Ralated: How to edit AVCHD(MTS, M2TS) on Mac OS?

on Sep 21, 2010 | Computers & Internet

Tip

Import MOD to iMovie ? How to import MOD files to iMovie to edit your MOD files


Many JVC, Canon and Panasonic camcorder users are at a loss how to edit their MOD files but it is very hard to find an MOD editing software. For Mac users, iMovie is a great video editing tool, but it does not support MOD files. Therefore, to successfully import MOD to iMovie, you will have to convert MOD files to iMovie supported formats.
Doremisoft Mac MOD Converter is the perfect application to convert MOD files to iMovie formats so you can edit MOD in iMovie. It has preset iMovie profiles so you won’t even have to research on what formats are supported by iMovie. With Doremisoft Mac MOD Converter, you can not only convert MOD to iMovie but also convert MOD to iPod, iPhone, PSP and a lot more mobile player gadgets.

There are only three easy steps to import MOD to iMovie:

Step 1: Add MOD files
Click the "Add File" button to add the MOD files you want to import to iMovie from your Mac hard disc. Then double click a file or select a file and click on "Open" to add it.

Step 2: Select the output format
On the Profile field, you will see a small arrow at the very right, click on it to open the Profile drop-up list, move your mouse cursor to "iMovie Video" and click on the "iMovie MOV" profile. Then check the "Apply to all" option so you can convert all added MOD files into selected format.
If you want to convert MOD to iPod, iPhone etc., you can also find the preset profiles here.

Step 3: Start to convert MOD to iMovie
Now, you can click on the big round Start button to start the conversion. You can see the time it will take to finish the conversion on the conversion window. And then you can how you can relax during the conversion time, a cup of tea, or a nice meal, and then come back for the converted files
After the conversion, you can just open your iMovie, import the converter files, and start editing!

Tip: You can also use Doremisoft Mac MOD Converter to do easy editing such as cropping, trimming, and video effects to your MOD files, click here to see how.

Click here for more information of Doremisoft Mac MOD Converter.

on Sep 13, 2010 | Computers & Internet

Tip

Edit flip video in iMovie ? Import flip to iMovie



Flip videos have now become very popular among users who want to shoot easy and fast videos. And quite a lot of these users are using Mac OS and need to edit flip videos in iMovie on their Mac machone; however, flip videos cannot be directly imported to iMoive and to edit flip videos using iMovie, you will have to convert flip videos to iMovie supported formats. Therefore, there are the following two parts to <a href=http://www.flip-converter.com/article-flip-mac/edit-flip-video-in-iMovie/>edit flip video in iMovie</a>

Part One: Import flip to iMovie
Since flip videos are not supported by iMovie, you will need a converter. Doremisoft Flip Converter is a very practical and easy to use Mac application for users to <a href=http://www.flip-converter.com/article-flip-mac/edit-flip-video-in-iMovie/>convert flip to iMovie video formats</a>. Click here to download this application and follow the steps below to convert flip video to iMovie:
Step 1: Add flip videos
Click the "Add File" button to add the flip videos you want to edit in iMovie to Doremisoft Flip Converter.

Step 2: Select an iMovie format for your conversion
Click the Profile drop-up list and select an iMovie format to convert your flip videos.

Step3: <a href=http://www.flip-converter.com/article-flip-mac/edit-flip-video-in-iMovie/>Convert flip video to iMovie</a>
Click the "Start" button on the lower right of the interface to start converting flip video to iMovie.

Part Two: Edit flip video on iMovie
Now your flip videos have been converted to iMovie supported video formats. Launch your iMovie and follow the steps below to edit your flip videos:
Step 1: Import the converted flip videos to iMovie
Select "Import Movies" from the File menu and use the browser to select the converted flip videos. You can hold down the "shift" button to select and add multiple files. Then click on the "+" button of your iMovie to create a new project, and name this new project.
Now you can see the imported videos in the video clips section of the iMovie. Drag and drop them into the timeline of iMovie.
Step 2: Arrange video orders
Drag and drop the video files in the timeline to arrange them in the order you prefer.
Step 3: Select transitions
If you want to apply transitions to the added videos. You can select "Transitions" at the Window menu, select the transition you want and drag it and drop it between any two scenes.
Step 5: Set start and end
Click on the click icon to switch to the timeline view. Here you can trim your arranged clips for more precise editing. Simply use the Playhead bar over the timeline and select your stop and end points.
Step 6: Crop and adjust video
Select one video clip and click on the Crop button to crop it. Select one or more videos, and click on the Video Adjustments icon to adjust the video effects.
Step 7: Other editing
The editing tools also allow you to add text, effects, and audio effects. You can try out and play around with these tools to see how you want to edit your videos.
Step 8: Export your movies
Click the "Share" menu and select "Export Movie" to export your movies. Now you will see the "Size to export" window, select the size according to the references shown on this window, depending on which devices you want to export your movies to.
iMovie seems to be more than enough for us to do the editing and it is not very easy to use. Actually, you can also use Doremisoft Flip Converter to do some easy editing. Click here to see how.

on Aug 18, 2010 | Computers & Internet

Tip

Edit Flip Video in iMovie-Import Flip Video to iMovie and Edlt Flip Video iMovie


Flip videos have now become very popular among users who want to shoot easy and fast videos. And quite a lot of these users are using Mac OS and need to edit flip videos in iMovie on their Mac machone; however, flip videos cannot be directly imported to iMoive and to edit flip videos using iMovie, you will have to convert flip videos to iMovie supported formats. Therefore, there are the following two parts to edit flip video in iMovie

Part One: Import flip to iMovie
Since flip videos are not supported by iMovie, you will need a converter. Doremisoft Flip Converter is a very practical and easy to use Mac application for users to convert flip to iMovie video formats</a>. Click here to download this application and follow the steps below to convert flip video to iMovie:
Step 1: Add flip videos
Click the "Add File" button to add the flip videos you want to edit in iMovie to Doremisoft Flip Converter.

Step 2: Select an iMovie format for your conversion
Click the Profile drop-up list and select an iMovie format to convert your flip videos.

Step3:Convert flip video to iMovie
Click the "Start" button on the lower right of the interface to start converting flip video to iMovie.

Part Two: Edit flip video on iMovie
Now your flip videos have been converted to iMovie supported video formats. Launch your iMovie and follow the steps below to edit your flip videos:
Step 1: Import the converted flip videos to iMovie
Select "Import Movies" from the File menu and use the browser to select the converted flip videos. You can hold down the "shift" button to select and add multiple files. Then click on the "+" button of your iMovie to create a new project, and name this new project.
Now you can see the imported videos in the video clips section of the iMovie. Drag and drop them into the timeline of iMovie.
Step 2: Arrange video orders
Drag and drop the video files in the timeline to arrange them in the order you prefer.
Step 3: Select transitions
If you want to apply transitions to the added videos. You can select "Transitions" at the Window menu, select the transition you want and drag it and drop it between any two scenes.
Step 5: Set start and end
Click on the click icon to switch to the timeline view. Here you can trim your arranged clips for more precise editing. Simply use the Playhead bar over the timeline and select your stop and end points.
Step 6: Crop and adjust video
Select one video clip and click on the Crop button to crop it. Select one or more videos, and click on the Video Adjustments icon to adjust the video effects.
Step 7: Other editing
The editing tools also allow you to add text, effects, and audio effects. You can try out and play around with these tools to see how you want to edit your videos.
Step 8: Export your movies
Click the "Share" menu and select "Export Movie" to export your movies. Now you will see the "Size to export" window, select the size according to the references shown on this window, depending on which devices you want to export your movies to.
iMovie seems to be more than enough for us to do the editing and it is not very easy to use. Actually, you can also use Doremisoft Flip Converter to do some easy editing. Click here to see how.

on Aug 12, 2010 | Computers & Internet

Tip

Import Flip Video to iMovie and Edit Flip Video iMoive


Flip videos have now become very popular among users who want to shoot easy and fast videos. And quite a lot of these users are using Mac OS and need to edit flip videos in iMovie on their Mac machone; however, flip videos cannot be directly imported to iMoive and to edit flip videos using iMovie, you will have to convert flip videos to iMovie supported formats. Therefore, there are the following two parts to edit flip video in iMovie

Part One: Import flip to iMovie
Since flip videos are not supported by iMovie, you will need a converter. Doremisoft Flip Converter is a very practical and easy to use Mac application for users to convert flip to iMovie video formats</a>. Click here to download this application and follow the steps below to convert flip video to iMovie:
Step 1: Add flip videos
Click the "Add File" button to add the flip videos you want to edit in iMovie to Doremisoft Flip Converter.

Step 2: Select an iMovie format for your conversion
Click the Profile drop-up list and select an iMovie format to convert your flip videos.

Step3:Convert flip video to iMovie
Click the "Start" button on the lower right of the interface to start converting flip video to iMovie.

Part Two: Edit flip video on iMovie
Now your flip videos have been converted to iMovie supported video formats. Launch your iMovie and follow the steps below to edit your flip videos:
Step 1: Import the converted flip videos to iMovie
Select "Import Movies" from the File menu and use the browser to select the converted flip videos. You can hold down the "shift" button to select and add multiple files. Then click on the "+" button of your iMovie to create a new project, and name this new project.
Now you can see the imported videos in the video clips section of the iMovie. Drag and drop them into the timeline of iMovie.
Step 2: Arrange video orders
Drag and drop the video files in the timeline to arrange them in the order you prefer.
Step 3: Select transitions
If you want to apply transitions to the added videos. You can select "Transitions" at the Window menu, select the transition you want and drag it and drop it between any two scenes.
Step 5: Set start and end
Click on the click icon to switch to the timeline view. Here you can trim your arranged clips for more precise editing. Simply use the Playhead bar over the timeline and select your stop and end points.
Step 6: Crop and adjust video
Select one video clip and click on the Crop button to crop it. Select one or more videos, and click on the Video Adjustments icon to adjust the video effects.
Step 7: Other editing
The editing tools also allow you to add text, effects, and audio effects. You can try out and play around with these tools to see how you want to edit your videos.
Step 8: Export your movies
Click the "Share" menu and select "Export Movie" to export your movies. Now you will see the "Size to export" window, select the size according to the references shown on this window, depending on which devices you want to export your movies to.
iMovie seems to be more than enough for us to do the editing and it is not very easy to use. Actually, you can also use Doremisoft Flip Converter to do some easy editing. Click here to see how.

on Aug 11, 2010 | Computers & Internet

Tip

Import HD to iMovie and edit HD in iMovie


If you want to edit your HD videos and you are running a Mac OS, iMovie will be an excellent application for video editing. With today’s HD world, many of you might be taking a lot of HD videos. iMovie
does support some HD formats such as DV, HDV, HD MP4. However, not all videos in these formats can be imported to iMovie. Therefore, if your HD files are in different formats, such as AVCHD
(MTS/M2TS), TOD, TS, TPR etc, and if your DV/HDV/HD MP4 videos cannot be imported to iMovie, you will need to convert HD to iMovie first.
Mac HD video Converter is the perfect choice to convert HD video to iMovie, whether you want to convert HD AVI to iMovie, AVCHD to iMoive, or other HD formats to iMovie.

To convert HD to iMovie using Mac HD Video Converter, there are only three easy steps:
Step 1: Add HD files to the application
Launch Mac HD Video Converter, and click the "Add File" button to browse your hard drive and import the HD videos you want to edit in iMovie to Mac HD Video Converter.
Step 2: Select an iMovie format
Click the "Profile" drop-up list, and you will see all the output formats, move your mouse pointer to "iMovie Video" , and you will see all the preset iMovie profiles, and you can click on the profile you
prefer to select it.
Tip: You can check the "Apply to all" option if you want all imported videos to be converted into one format.

Step 3: Start converting HD to iMovie
Click the "Start" button to start converting HD video to iMovie. The folder where the converted videos are saved will be opened automatically after the conversion.
Mac HD Video Converter can also edit HD videos. Click here to see how to easily edit HD video on Mac with this application.
Click here to see more info of Doremisoft HD Video Converter for Mac.

on Jun 21, 2010 | Computers & Internet

Tip

Edit MKV in iMovie, Import MKV to iMovie for Editing


Every Mac user knows that iMovie is a proprietary free video editing software application. And like them, you may occur the common problem that MKV can’t be imported directly into iMovie for editing because iMovie supported video formats are very limited.
Luckily, MKV to iMovie Convertercan convert MKV files to iMovie understandable formats like MPEG4, DV to make you edit MKV in iMovie easily.
Maybe you will have doubts that are how to convert MKV HD to iMovieand import MKV to iMovie for editing. Don’t worry, after downloading the best free MKV to iMovie Converter you can completely solve these problems. Now we shall tell you how to convert and import MKV to iMovie to edit as you like.

Steps For you to Finish Converting & Importing MKV to iMovie
Step1. Download &Launch the MKV to iMovie Converter
Click here to download it. You will see the interface of this software when you run it.
Step2. Select Chosen MKV Files
You can add videos by hitting "Add File" button from your desktop or file folders. Especially you can load more than 2 files at one time.
Step3. Convert the Desired Videos to iMovie
Please click "Start" to convert MKV videos into iMovieworkable formats, such as MPEG4, DV.
Step4. Import MKV Files to iMovie
After you have finished conversion, you can find the converted video to import to iMovie.
Then you can edit that converted MKV files in iMovie whatever you like.

on Jun 21, 2010 | Computers & Internet

Tip

Embed the imovie slideshow in web with video to flash converter for mac



Want to transform your interesting photos into entertaining photo show? Would like to create an elegant picture slideshow of a recent wedding party? Or capture the excitement of the birthday party to share on your blog? Or create a commercial presentation with photos on your homepage to promote your business? However, you don't know which software can help you to make a customiz picture slideshow.
If you are a mac user, I recommend you to use imovie which is free and powerful. Although designed primarily to capture and edit digital video, imovie also has the ability to import still images and employ professional-looking transitions like wipes and dissolves, add audio and text narration, and lay down a soundtrack that works in conjunction with the photos. By making full use of this feature, we can build a video with static photos.
Step1. Collect Photos and launch iMovie
Select photos you would like to add to your slideshow and click "iMovie" icon to open iMovie.
Step2. Create a new project
Right click on the Project Library, choose "New Project" in the menu. And input Project Name and select your favorite slideshow Theme. Hit "Create".
Step3. Import photos
Drag all collected photos into your iMovie window. Place them in the order you want them to appear.
Step4. Add effects to your photos
You can add music, text and transition to photo slideshow.
Step5. Export iMovie slideshow
Right click and choose "Export movie", select some parameters according to your requirement. Finally, you will find the exported movie is in M4V formats.

FLV is one of the most popular video files found on the internet. Therefore, when you finish your imovie slideshow and want put them to your site or get a bundle of M4V video clips to insert in your blog, you have to convert M4V to FLV with M4V to flash converter for mac.

on Jun 17, 2010 | Computers & Internet

Not finding what you are looking for?
HP Compaq 610 T5870 156  WH248UTABA (WH248UTABA) PC Desktop Logo

Related Topics:

112 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Tony

Level 3 Expert

2600 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...