Question about Dewalt Saws

1 Answer

Blade stopped The motor runs but the blade quit working

Posted by on

  • Doug Holloway
    Doug Holloway Mar 31, 2014

    When I pull the trigger on the reciprocating saw you will hear the motor run, however the bladed does not move. Is there a gear inside that may be missing teeth or.....?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 304 Answers

Yes there is a gear inside that may be damaged. It might also be the pin on the gear that has snapped . Not such an expensive repair. Until you look inside you won't know.

Posted on May 04, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: blade moves normal until you try to cut something

Your drive has become detached or loose, you need to disassemble and find out whats broken and replace.

Posted on Apr 15, 2010

Healeyman
  • 1198 Answers

SOURCE: When I apply "any" pressure to the blade the blade seems to go into nuetral while the motor keeps running???

http://www.toolpartsdirect.com/cgi-bin/schematic.cgi/blackdecker/RS450_TYPE_1 Take it apart and find the broken part.

Posted on May 07, 2009

rowdy45176
  • 2176 Answers

SOURCE: SAW BLADE STOP CUT MOTOR RUNS THEN STARTS CUTTING

It sound like a gear is stripped or the mechanism that drives the blade is broken. Please give me the exact model and tool catalog number and i will try and find a breakdown.

Posted on Aug 27, 2009

  • 553 Answers

SOURCE: My 0719-20 a56a sawzall motor runs well. The blade

I'm afraid this is one that needs to go to the manufacture. You can contact them at this link:
http://www.milwaukeetool.com/

Posted on Jun 13, 2010

rowdy45176
  • 2176 Answers

SOURCE: Motor spins, blade doesn't move

Yes it should be covered under warranty, it might not be a shaft breakage. there is a hex nut under the gearcase cover that might have loosened up. But I would take to a repair center first for warranty coverage. If you still have problems let me know.

Posted on Jul 18, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can I get my Seville desk fan to stop squeaking? When I called their toll-free number, they said their fans don't squeak. Talk about a company being in denial!! Their only suggestion was to take it to...


Remove the guard, remove the fan blade. Lay the fan on its back and drip 4 drops of 3 in 1 Oil down the spindle. Turn the spindle by hand about 6 turns and leave it overnight with the spindle upwards. The next day, run the fan with the blade off and see if the squeaking has stopped. If it has, replace the blade and guard.

If it is still squeaking, it is the bearing at the other end of the motor. That one is not quite so easy to lubricate and usually the motor would need to be fully stripped down, cleaned and lubricated.

Aug 24, 2015 | Dryers

1 Answer

Macallister chop saw blade problem, the motor runs but when half way through cutting wood the blade stops ?


I'm not sure if you have a chop saw or circular saw. Either way, it sounds like the nut and washer are not tight enough to hold the blade. If you have a circular saw clockwise will tighten the nut and washer onto the blade and hold it in place. Most chop saws are a left hand thread and then you would turn the nut counter clockwise to hold the blade tighter. The blade wobbles because it is not tight.

Feb 23, 2015 | Saws

1 Answer

Why baumatic rangehood BABT83.2AL stop working


Remove the filters and see if you can see the fan blade. Try turning the fan blade by hand. If its jammed up or tight, you may need a new motor. If it spins freely, turn on the rangehood and give the fan blade a spin . BE CAREFULL when doing this, if the motor starts up and runs properly after spinning it, it could be the start capacitor has failed. If it still wont run or if the fan is tight, you may need a new motor. Spare Parts should be available. You will have to trawl the internet looking for Baumatic parts suppliers in your area.

Jun 27, 2014 | Kitchen Ranges

2 Answers

The left blade on my John Deere LT155 stopped working


Besides the drive belt, there is a timing belt inside the mowing deck. The left blade is run by the timing belt. I imagine the timing belt is broken.

Apr 27, 2012 | John Deere Garden

1 Answer

Blade stops when you start to saw


If the motor still runs you might have a problem as simple as a loose blade bolt, missing flange or worse a gear/armature problem, if the motor quits then you have an electrical problem that would need to be diagnosed, get back to me with either one and I will try and help further.

Jun 28, 2011 | Makita Circular Saw - 15 Amp, 7 1/4in....

2 Answers

I have a delta 36-600 table saw that the clutch or drive has quit working . the motor was rebuilt about a year ago now the drive slips is there a simple or easy fix or adjustment to the clutch for this...


If you have a motor with the no.1313314 and the motor runs ,but the blade spindel does not turn try removing the backcover plate . With this removed you might find that the toothed gear belt has broken. If this ,in fact, is the problem the belt is a Bando syncro,link 100xl.
Hope this rectifies your problem as I am waiting for a new belt myself.

E

Oct 10, 2010 | Delta 10"Hybrid Tablesaw with 30"Unifence

1 Answer

Loose blade, motor still running blade not moving.


Its a fault with these machines. The blade is fixed on a plastic mounting (the black hemisphere you can see on top of the blade) and this seems to wear quite quickly. So the blade is not fixed to the shaft! To fix - you have to access the end of the motor shaft. To do this, pull the base out as far as it goes(15-20mm) insert a flat screwdriver into the barbed flaps on the central plastic shaft and push gently to release (not the easiest of jobs!) once released you should see the end of the motor shaft with a flat slot. Now, you can unscrew the capping nut holding the blade. I replaced the blade assembly with the following: First, 15mm OD washer with 4mm hole onto shaft. This should sit on the shaft at the bottom of the thread. Then the blade. You'll need a washer that sits into the hole in the blade to center it on the shaft. This washer needs to be slightly thinner that or the same thickness as the blade. Thesn another 15mm washer over this followed by a lock nut or cap nut to secure. This worked perfectly for me.

Oct 04, 2009 | Bodum 's C-MILL electric blade coffee...

1 Answer

Blade does not turn


Disconnect the electric from the saw. Remove the throat blade cover. Bring the blade all the way up. Look for wood  caught between the blade and anything else. Finding none,remove blade. Try motor w/o blade. If it runs now,w/o the blade then the motor is likely ok . Reinstall blade. Now if it stil stalls, Replace motor.

Feb 11, 2009 | Craftsman 10" Table Saw

2 Answers

Acme juicer #6001, has a new blade, becomes unbalanced...


Hello, First, make sure the screw on clamp that holds the blade down is centering the blade correctly. Also make sure it tightens down firmly against the blade. Wiggle the blade to ensure it is mounted securely. If this doesn' fix it try your old blade again. If your old blade works you may have a bad, unbalance blade but I would suspect he screw on clamp knob may be somewhat worn and not securing the blade causing it to run "out of round" when a piece of vegetable pushes on it. If everything looks good with both blades and the blade securing knob it could be a worn bearing on the juicer. Try wiggling the motor shaft and see if there is any play in it. I have an ACME 6001 that is quite old so I wouldn't suspect the bearings are going. One other thing, does the bowl take 3 to 5 minutes to stop spinning when you shut off the motor? If it does then the shaft and bearing are probalby ok

Good luck with it...gary

Jan 05, 2009 | Acme 6001 Juice Extractor

Not finding what you are looking for?
Saws Logo

Related Topics:

126 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dewalt Saws Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Parson's Repair...
Parson's Repair...

Level 2 Expert

206 Answers

JOHN LAPIER

Level 3 Expert

2428 Answers

Are you a Dewalt Saw Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...