Question about Olympus EVOLT E-410 Digital Camera

1 Answer

E-410 blocking My E-410 blocking when I shoot the second picture. (?) The red led is flashing to much time and no stop, then I must Power Off and Power On again for to can make another photo. I did reset, and remove battery for 1 day, also I test another memory card. No results. Any idea? My e-Mail ec1dj@yahoo.esTNX.

Posted by on

  • Miguel
    Miguel Apr 16, 2014

    Thanks for the responses. The problem is not solved.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 96 Answers

Sounds like it don't communicate with the card. Try checking if some dust or dirt has blocked the connectors. If so, blow it away with compressed air or a blower intended for photographic gear. If there is dirt on the connectors, try cleaning gently using a pencil eraser (and blow the reminds away).
Since you tried another card that's probably not the problem, but remember it's important to erase the card (in the camera!) after transferring the content to your computer...
Hope any of this helps. :)

Posted on Apr 17, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
maklean
  • 1665 Answers

SOURCE: Camera does not work when memory card is inserted

Make sure you are inserting memory card correct, and pini are clear.If is possible try another card.
Have a look at following link instructions.
http://www.olympus.co.jp/en/support/imsg/digicamera/download/manual/esystem/man_e300_en.pdf

Posted on Feb 16, 2008

  • 919 Answers

SOURCE: Olympus 790SW 7.1 MP reads full 1GB memory card is full after 2 pictures

Suggestion is to format the memory card and permanently delete all of the images from it. The card should then be able to be reused and you can start taking images again. To format the card go to Menu - setup and press ok - go to format and press ok - go to yes and press Ok. This will clear the card and you are back in business.

Posted on Dec 15, 2008

SOURCE: olympus evolt 410 flash

Turn of "AF Illumination" and it will get rid of it and not cause you other shooting problems.

Posted on Apr 17, 2008

  • 1 Answer

SOURCE: I am getting a lot pre-flashes before take the photo

In your manual look up page 49 AF illuminator change the setting to off and then you rprblem will go away I have had this camera for ages and couldn't figure heaps out this was so easy to fix yet so hard to find the answer. I am also finding that the photo that I see throught the lense is good and nice colour until I put the shuter button down and the photo changes colour then are you having the same problem?

Posted on Jan 02, 2009

  • 82 Answers

SOURCE: error card with Olympus E-410

have u tried the card with the card reader and try out some utilities for fixing it. I had the same experince

Posted on Jul 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why no picture?


Maybe there's nothing to see! :)
Actually, sounds like you may have a power supply issue. No easy fix there, sorry.

May 15, 2015 | Samsung Televison & Video

1 Answer

PT54DL50


MOST LIKELY problem is the convergence amps but.....
It might be your vertical or horizontal circuit...those initiate a 3 blink failure code too....

Dec 01, 2007 | Panasonic PT-50DL54 50" Rear Projection...

1 Answer

Sony bravia kdl55hx729 3d led tv turns on 3 seconds shows picture than four red flashes


Hello,
the error light sequence that you are seeing is indicating a "backlight error". Most likely you have a bad inverter board -the board that powers up the back-lights behind the display panel. They might be available via ebay if you are a DIYer, or you need to call for sony service.
Good Luck!
Rich Lilja

Dec 07, 2013 | Sony Bravia KDL-55HX729 LED Internet TV...

1 Answer

Tv desn't turn on,power light just flashes ten times and then stops and then again


Error Indication Information
Error No. Error Information ERROR DESCRIPTION LAMP LED OSD LAMP OFF
(Note 3) (Note 4)
POWER LED TEMP LED
Note:
1.When any of the above errors has occurred, the LED will flash as shown above every 5 seconds.
2.When two or more errors have occurred at the same time, the LED will light up or flash as shown above, and then
change to another every 5 seconds in turn.
3.Warning OSD appears when the Air Filter is clogged 90%, accumulated operation time of the Lamp reaches 5000 hours,
or accumulated operation time of the Air Filter reaches 400 hours.
4.LAMP OFF: The LED will flash right after the Lamp goes off.
5.IC2301 is mounted on LCD Main C.B.A. which is included in the Projection Unit.
6.IC6001 is mounted on TV Main C.B.A.
Clogged air filter
more than 90%
15)
16)
17)
18)
1)
2)
3)
4)
5)
6)
7)
11)
8)
9)
10)
12)
13)
14)
- flashes 5 times -
every 5 seconds
IC2301(pin82) detects the clogged air filter, then indicates the
error when the air filter is clogged 90%.
Front Fan stop or
Lamp Fan stop
flashes orange
once every
5 seconds
- -
IC2301(pin12) detects the Front FAN stop or Lamp
FAN stop, then indicates the error when the Front FAN
or Lamp FAN is stopped.
Lamp Cover open
Temperature Sensor
short or open
flashes orange
twice every
5 seconds
flashes orange
3 times every
5 seconds
flashes green for
140 seconds.
flashing red for
60 seconds.
light up red.
flashes once
every 5 seconds
flashes once
every 5 seconds
flashes red for
10 minutes
flashes once
every 5 seconds
-
-
-
-
Abnormal
Temperature
flashes twice
every 5 seconds
flashes twice
every 5 seconds
- -
Request for Lamp
Replacement - - lights up
Power Ballast Error
(abnormal
Lamp voltage)
- -
flashes 3 times
every 5 seconds
Power Ballast Error
(abnormal
temperature)
- -
flashes 4 times
every 5 seconds
Power Ballast Error
(other causes) - -
- -
Request for Filter
Cleaning -
Abnormal Voltage
on 16 V line of
LCD Main C.B.A.
-
flashes twice
every 5 seconds
flashes twice
every 5 seconds
Abnormal Voltage
on 14 V line of
LCD Main C.B.A.
-
flashes 3 times
every 5 seconds
flashes 3 times
every 5 seconds
Abnormal Voltage
on 7 V line of
LCD Main C.B.A.
-
flashes 4 times
every 5 seconds
flashes 4 times
every 5 seconds
IC2301(pin76) detects the Lamp Cover Unit condition
(open or close), then indicates the error when the
Lamp Cover Unit is open.
IC6001(pin85) detects the Duct FAN stop, then
indicates the error when the Duct FAN is stopped.
IC2301(pin74 and 75) detects open or short of the Temperature
Sensor (R2911) on Front Thermistor C.B.A., then indicates the
error when Temperature Sensor is open or shorted.
(The error is not detected for 1 minute after Lamp ON.)
IC2301(pin74 and 75) detects the temperature attached near
the Front FAN by the Temperature Sensor (R2911) on Front
Thermistor C.B.A., then indicates the error when the
temperature becomes more than 43 C (109 F).
(The error is not detected for 1 minute after Lamp ON.)
IC6001(pin86 and 87) detects open or short of the
Temperature Sensor (R2901) on Lamp Thermistor C.B.A.,
then indicates the error when Temperature Sensor is open or
shorted.
(The error is not detected for 4 minutes after Lamp ON.)
IC2301(pin74 and 75) detects the temperature attached near
the Lamp by the Temperature Sensor (R2901) on Lamp
Thermistor C.B.A., then indicates the error when the
temperature becomes more than 60 C (140 F).
(The error is not detected for 4 minutes after Lamp ON.)
IC2301(pin11) detects the error of LCD Power C.B.A.,
then indicates the error when the temperature fuse
(117 C)(243 F) in LCD Power C.B.A. is open.
IC2301(pin11) detects the error of LCD Power C.B.A. and Lamp,
then indicates the error when an inner malfunction of LCD Power
C.B.A. occurs, the Lamp voltage becomes more than 130V or
less than 30V, Lamp current becomes more than 5A, or the Lamp
is cracked.
IC2301(pin11) detects the error of the Lamp, then indicates the
error when the Lamp is short-circuit.
IC2301(pin48) detects +16V line voltage on LCD Main
C.B.A., then indicates the error when the voltage
becomes less than +13V.
IC2301(pin47) detects +14V line voltage on LCD Main
C.B.A., then indicates the error when the voltage
becomes less than +11V.
IC2301(pin45) detects +7V line voltage on LCD Main
C.B.A., then indicates the error when the voltage
becomes less than +5.7V.
IC2301(pin44) detects +3.3V line voltage on LCD Main
C.B.A., then indicates the error when the voltage
becomes less than +2.5V.
flashes 3 times
every 5 seconds
flashes 4 times
every 5 seconds
Abnormal Voltage
on 3.3 V line of
LCD Main C.B.A.
-
-
-
- flashes 5 times
every 5 seconds
Forced cooling
The failure of Lamp
light up
-
Temperature Sensor
short or open
-
-
Abnormal
Temperature
Duct Fan stop -
When accumulated operation time of the the Lamp reaches
5000 hours, OSD (replacing the Lamp) appears on the screen.
Note: The Lamp time is stored in EEPROM (IC2305).
When accumulated operation time of the Air Filter reaches 400
hours, OSD (cleaning the Air Filter) appears on the screen.
Note: The Filter time is stored in EEPROM (IC2305).
During forced cooling, this indication is indicated.
IC2301 (pin11) detects the failure of light up processing of
the Lamp, then the POWER LED is changed as follows.
1) POWER LED flashes green for 140 seconds (while turning on).
2) POWER LED flashes red for 60 seconds (while cooling).
3) POWER LED lights up red (standby).
Note: If the Lamp will not light after attempting turning on the
power 2 or 3 times, the Lamp, the LCD Power C.B.A. or the
LCD Main C.B.A. may be defective.
Error Symptom Problem Possible Solutio

May 30, 2010 | Panasonic Viera TH-50PX80U Plasma TV

2 Answers

NO PICTURE/RED LIGHT KEEPS FLASHING/SOMETIMES PICTURE COMES ON AFTER NOT PLUGGED IN TO POWER


My KV34HS510 Led flashed 4 times then stops for a few seconds and repeats. Is this the D Board MCZ3001D IC problem?

Feb 02, 2010 | Sony FD Trinitron WEGA KV-34HS510 34" TV

1 Answer

When turned on green light flashes and no picture


Check the Lamp if no picture, audio may be present. Screen is completely dark. Lamp LED flashes 2X every 5 seconds, Power LED flashes GREEN for 140 seconds then flashes RED.
Check the ballast if no picture, audio may be present. Screen is completely dark. Lamp LED flashes 3X every 5 seconds, Power LED flashes GREEN for 140 seconds then flashes RED.

Dec 24, 2009 | Panasonic PT-50LC13 50" Rear Projection...

1 Answer

Sony Wega KV-XF21M83 21" Color TV red LED flashing two times


mt sony trinitron power light is blinking from green to red twise and then pause for 3 seconds and then blinks again from green to red

Jul 05, 2009 | Sony FD Trinitron WEGA KV-32FQ70 32" TV

Not finding what you are looking for?
Olympus EVOLT E-410 Digital Camera Logo

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Cameras Experts

kakima

Level 3 Expert

102366 Answers

Willem.
Willem.

Level 2 Expert

359 Answers

Steven Wander
Steven Wander

Level 3 Expert

579 Answers

Are you an Olympus Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...