Question about Yamaha Wave Runner Iii 650 Vxr Generator Flywheel Cover

Open Question

No spark on a 1992 yamaha wave runner

Replaced the stater unit and coil and cdi box but still no spark

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: 83 yamaha tt600e no spark

The CDI unit on the 83 model (TT600) is located under the fuel tank and suffers from heat
exposure.The solution is to get specialist help to open up the sealed CDI unit and repair/
replace internal connections (which are readily available electronic components)
When you re-install it put some heat shielding material there to protect it and this
will be OK as repair will utilise stronger parts,I think.
Later models have the CDI unit moved to the head-stem area.

(this info from a Non-mechanic who remembers what was done to his TT in Australia, many years
ago)

Posted on Jun 12, 2009

CUTTER4LIFE
  • 15 Answers

SOURCE: 85 yamaha virago xv1000 are the coils & cdi igntor box interchang

YES

Posted on Jun 22, 2009

  • 10 Answers

SOURCE: my 1991 yamaha fzr 600 wont start

how long did you let it sit for with gas in the carbs, you may have clogged up your jets. after awile gas will break down and turn into varnish, if your bike trys to push the varnish through the system it will clog the jets. try to take off your seat then remove your plastic over the gas tank. remove the gas tank and you will see four bowls *silver ones right next to where the gas tank is on the carbs*. your bowls are in sets of two. there are drain screws on the bowls to remove the gas inside. remove the 16 screws holding the bowl onto the carb. *4 on each* inside you will see your floats and jets. carefully loosen the jets with a screw driver then finish unscrewing them by hand, they are brass and very soft. you should be able to hold up the jets to the light and see a small pin hole. if not get some carb cleaner and give them a squirt and blow them out. do not try to use anything to clean them out, they are very very sensitive and one knick will change the jet. after that i would spray some carb cleaner up the jet holes and try to clean them out also. if you have a compressor it would be wise to use that to blow out the gunk from the jet holes as well. after you run threw all 8 jets put them back together and see how it goes, if nothing you may have to check the jets again and if clogged again your carbs are gunked up and will need to be cleaned

Posted on Aug 12, 2009

  • 149 Answers

SOURCE: no spark ??? checked the coil and replaced it how

check the wires that come into and out of the cdi box
if no voltage there check stator for voltage

Posted on Aug 31, 2009

PWCYoda
  • 118 Answers

SOURCE: 1997 yamaha wave runner 650

Have you tried to richen up the low speed on the carb?

Posted on Aug 20, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2005 yz250 2 stroke has no spark! changed out spark plug, stater, coil, plug cap, cdi, checked wire harness for continuity? cleaned ground block and still no spark? what did i miss?


Hi, Rob1 and the usual suspects are:
1. Fouled spark plugs.
2. Discharged battery, needs to be 12.5 volts or better and be able to pass a "LOAD" test, your battery may show 12.5 volts but has little or zero amps and must be replaced.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting, leaking, spark plug cable connections loose check for spark leakage in the dark.
6. Faulty ignition coil or CDI or electronic control module.
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
2005 yz 250 eletrical issues NO SPARK
Yamaha YZ250 Project Part 1 No Spark
YAMAHA YZ250 Owner Service Manual
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

May 01, 2017 | 2005 Yamaha yZ 250 F

1 Answer

I have yamaha warrior 350 that has no spark. have changed cdi box, pick up coil, ignition coil, stater, spark plugs basically everything besides wiring harness. has 110lbs compression. i need help.


Hi Cheyenne, if you have a CKP sensor it needs compression to send correct signal to the ICM/ECM, make sure both spark plugs are in heads and use a grounded third plug to check for spark or hold spark plug cable close to spark plug in head. If still not getting spark the usual suspects are:
1. Fouled spark plugs.
2. Battery voltage below 8.7 volts, loose or broken battery cables, check the "NEGATIVE" cable at both ends.
3. Loose connection at ignition coil or plug between ignition sensor and module.
4. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
5. Faulty ignition coil or ignition / electronic module
6. Failed CKP, CMP, MAP or BAS sensor.
7. Faulty ignition switch.
8. Security alarm failing to disarm.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
Yamaha Motorcycle Service Repair Workshop Manuals

Oct 10, 2015 | Yamaha Motorcycles

1 Answer

Yamaha wave raider no spark


Check plugs first ,for gaps, and cleanliness and electrode condition, check plug connectors, ht leads coil and then cdi unit

Mar 27, 2014 | Yamaha Wave Raider 700 760 1100 Waveraider...

1 Answer

I need to remove and re-install the CDI box for a 1994 Yamaha Wave Runner III. I don't know what holds it in place and what to do to remove it from the mounts.


the large elec box is held by 4x bolts , once off place towards engine and there are 10x or so screws holding back plate on , remove and cdi inside !

Oct 12, 2013 | Motorcycles

1 Answer

My engine runs for 1 min the n cut out with no spark will not fire again till next day tryed a cdi box check exup motor still not working help!


Did you check your stater button? The spring can get weak and allow the button to depress cutting off electricity. Try pulling it out and hold it and see if engine stays running.

May 08, 2010 | 1992 Yamaha FZR 1000

2 Answers

Hi i have a 1997 yamaha 350 warrior i have no spark to the spark plug what could be


hello, you probably need to have your stator checked out, sometimes the pickup coil in the stator will go out, also you can try ign coil, the one spark plug wire is hooked to,warriors are bad about cdi going out, mine would idle, would not rev up, would bog down, source coil in stator probably needs to be checked also..

Feb 27, 2010 | 1974 Yamaha DT 360

1 Answer

No spark put on a new cdi box coil good and a new stater


hi,sounds to me like your cdi pickup unit has failed,i am not 100% certain but this will be located on the end of the crankshaft behind one of the enginecovers,there could be two other possibilities,motox bikes are notorious for breaking wires so check the wiring from the cdi sender unit to the cdi box and the coil,also check your "off"button it may be stuck in the "kill" position..hope this helps..cheers ian

Dec 26, 2009 | Suzuki RM 125 Motorcycles

1 Answer

1980 xs400 se will not get spark some wires burnt


possible the cdi unit went the journeyat the same time, only way to tell is to try another cdi. best of luck.

Nov 10, 2009 | 1980 Yamaha XS 400 SE

1 Answer

No spark


There are a # of things that can take your spark out, first I would see if you have power to your ignition coil (100V+). If none there you need to isolate your ignition switch (unplug it or take it out of the equation) and jump your starter solenoid manually or try pushstarting the bike. If still nothing check for voltage going into your CDI box, if none check for voltage out of your stator (over 100V) and your trigger or pulse coil (over 3V). If you find voltage at the stator and not the trigger replace the trigger and vice versa. If there is voltage for both replace CDI box (but be cautious to verify good ground for CDI box and ignition coil). If you find voltage out of your CDI box (over 100V) replace your ignition coil. Good luck!

Apr 11, 2009 | 1992 Suzuki GSX-R 600

Not finding what you are looking for?
Yamaha Wave Runner Iii 650 Vxr Generator Flywheel Cover Logo

Related Topics:

19 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Electrical Supplies Experts

John Trevino

Level 3 Expert

1383 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Dusty Ryan

Level 1 Expert

28 Answers

Are you a Yamaha Electrical Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...