Question about Jensen Car Audio & Video

Open Question

Touch screen wont work

Radio turns on here speaker noise no words cant checnge station thru touch screen.

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 231 Answers

SOURCE: 1989 corvette, engine noise coming thru stereo speakers,

hissing soud is from the altenator ( not a big deal ) have a noise reducer installed or have the stereo rewired for it's power wire from a different location. Very common thing that happens by do it your selfers.

As for oil temp I'm not sure what it should be on thatcar but is it oil tem or oil pressure?

Posted on Oct 07, 2008

  • 66 Answers

SOURCE: Sound works thru the wireless headphones, but not thru speakers?

go over all speaker connections and ensure they are good and also plugged in to the head unit and that the wires didn't fall out during install.

Posted on Jan 18, 2009

  • 2 Answers

SOURCE: no sound

I had the same problem on 3/21/09...I found it was the PS3 settings. I had to go into the visual settings (not sound) and change the linear sound to optic digital...but I also had to purchase a digital optical cable...plug everything into your tv instead of the receiver and then hook up the digital optical cable from your tv to the receiver. A it will work and b it is a better sound quality than that of the HDMI cable.

Posted on Mar 23, 2009

luckyluke78
  • 333 Answers

SOURCE: 1989 Chevy Truck , Stock Radio , Whining noise

Sounds like you have a capacitor problem.It could be a number of issues , but i suggest you check the alternator one first.

If you unplug the power cable to the back of the alternator and the whining goes away then replace the capacitor(usually only one bolt/screw)and you should be OK.

If not I sometimes have dissconnected the + wire from the HT coil when the car is running and the same applies,and if this works replace the capacitor or fit one if there isn't.

If none of this helps fit one to the + wires of your radio.

Please leave fair comment if I have helped you.

Thank you

Posted on Sep 01, 2009

Testimonial: "This is Great Info, I'll try all ideas . Ross "

KingDWS
  • 1606 Answers

SOURCE: Can hear a radio station thru my speakers

You could try to wrap the signal wire around through a ferrite core.
(That would look better than the tinfoil ;-]) You might need a couple of of cores to have any effect. The core will either look like a small donut or be a clamp on. Sort of like a splt pea. Just take the signal wire and wrap it around and through the core. Mare sure the wire doesn't cross over itself.

If the station is only 5 miles away then you are really getting a strong signal. If they are like other tejano stations they are probably pumping out a lot of power.

Make sure the wires are seperated out and not twisted around. What you want to do is isolate the wire and then add the cores that will help change the effective length of your wire. And that should shift it out of the frequency of that station. Then you can at last listen to something soothing like country and western bagpipe music.

Posted on Apr 11, 2010

Testimonial: "knows his stuff. and how to explain it too!"

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have noise on left back speaker channel of onkyo 606 blocking sound from movies etc


Hi Brendan, have you swapped the speaker from the left channel to the right one so that we can be sure that it is not the speaker? You can also try a hard reset:

To do the reset you need to turn the receiver on, then on the front panel of the receiver press and hold the "VCR/DVR" button while doing that press the "STANDBY/ON" button. You will see the word "Clear" in the display screen and the receiver will go into standby mode. PLEASE UNDERSTAND THAT YOU WILL LOSE ALL YOUR AUDIO & VIDEO ASSIGNMENTS ON THE RECEIVER PLUS YOU WILL LOSE ALL YOUR SPEAKER CONFIGURATIONS, SPEAKER DISTANCE AND ALL LEVEL CALIBRATION SETTINGS. YOU WILL ALSO LOSE ANY PROGRAMMED RADIO STATIONS IN MEMORY. Once the receiver goes into standby mode turn it back on and go thru the setup menu for all custom settings.

To do the reset you need to turn the receiver on, then on the front panel of the receiver press and hold the "VCR/DVR" button while doing that press the "STANDBY/ON" button. You will see the word "Clear" in the display screen and the receiver will go into standby mode. PLEASE UNDERSTAND THAT YOU WILL LOSE ALL YOUR AUDIO & VIDEO ASSIGNMENTS ON THE RECEIVER PLUS YOU WILL LOSE ALL YOUR SPEAKER CONFIGURATIONS, SPEAKER DISTANCE AND ALL LEVEL CALIBRATION SETTINGS. YOU WILL ALSO LOSE ANY PROGRAMMED RADIO STATIONS IN MEMORY. Once the receiver goes into standby mode turn it back on and go thru the setup menu for all custom settings.
If you need further assistance please email me at askOnkyo@us.onkyo.com, Thanks,JT

May 04, 2015 | Onkyo Audio Players & Recorders

1 Answer

When in video mode only plays through one front speaker


Hi Richard please try the following reset:

To do the reset you need to turn the receiver on, then on the front panel of the receiver press and hold the "VCR/DVR" button while doing that press the "STANDBY/ON" button. You will see the word "Clear" in the display screen and the receiver will go into standby mode. PLEASE UNDERSTAND THAT YOU WILL LOSE ALL YOUR AUDIO & VIDEO ASSIGNMENTS ON THE RECEIVER PLUS YOU WILL LOSE ALL YOUR SPEAKER CONFIGURATIONS, SPEAKER DISTANCE AND ALL LEVEL CALIBRATION SETTINGS. YOU WILL ALSO LOSE ANY PROGRAMMED RADIO STATIONS IN MEMORY. Once the receiver goes into standby mode turn it back on and go thru the setup menu for all custom settings., Thanks, JT

Apr 01, 2015 | Onkyo HT-R560 Receiver

1 Answer

TX-SR333 Bluetooth worked the 1st time now won't pair up.


Hi, Please try the following reset and then try to pair again.

To do the reset you need to turn the receiver on, then on the front panel of the receiver press and hold the "CBL/SAT" button while doing that press the "STANDBY/ON" button. You will see the word "Clear" in the display screen and the receiver will go into standby mode. PLEASE UNDERSTAND THAT YOU WILL LOSE ALL YOUR AUDIO & VIDEO ASSIGNMENTS ON THE RECEIVER PLUS YOU WILL LOSE ALL YOUR SPEAKER CONFIGURATIONS, SPEAKER DISTANCE AND ALL LEVEL CALIBRATION SETTINGS. YOU WILL ALSO LOSE ANY PROGRAMMED RADIO STATIONS IN MEMORY. Once the receiver goes into standby mode turn it back on and go thru the setup menu for all custom settings, Thanks, JT

Feb 27, 2015 | Onkyo TX-SR333 5.1-Channel Home Theater...

1 Answer

The crank pully fell apart on my 2007 mercury mountaineer


my 2007 mountain navigation system wont read the cd, but along with that my touch screen will only stay unable to read cd, I cant change any of my radio stations nor switch my medi system none of the buttons on steering wheel or radio work, my radio is on ,but one station,, does the cd needed for navation system run the media and radio

Apr 06, 2012 | Mercury Cars & Trucks

2 Answers

I have tried everthing i can to get the dvd player to be heard over the car speakers but can only get the sound on the head phones. Are these Rosen A7 dvd players designed to play over the radio or not?...


Put a cd in the dvd player then tune to the channel and it should work, then try a dvd.
When dvd player does not boot up and display the Kia logo, try moving the door as the hinge turns on the screen and sometimes the connection in the hinge can play up a bit.

Apr 13, 2011 | Rosen A7 Car DVD Player

1 Answer

Radio flashes (protect)cant get any stations at all


This is an indicator of an output load problem, turn unit off! remove the speaker wires from the back of the stereo, now turn power on and turn the volume down. If the word protect stays off there is a short in the wire or one of the speakers, but! if the word protect comes on " with the speakers and wires dis-connected " it indicates a short in the audio output ic pack in the stereo.

Feb 23, 2011 | Kenwood Audio Players & Recorders

1 Answer

I have a Sony icf 2010. No sound, but white noise.


AA batteries need replacing or the contacts are corroded and one more, the PC board is connected to the AA negative post by a wire that touches the pad on the PC board. Sometimes it will lose contact because of oxidation or corrosion, to fix this a wire soldered is best but just repositioning the wire will make the cure. Requires removal of the circuit boards.

Jan 20, 2010 | Sony ICF-2010 AM/FM/SW Radio

1 Answer

Radio station broadcast through speakers


First off no offence but this is happening because they are cheap .. (i know from experience lol)

okay this sounds dumb but it works radio waves cannot go through brass so setting something brass by your speakers will solve this problem

Please Rate Me

May 28, 2009 | Logitech X-240 Computer Speakers

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jensen Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4836 Answers

The Knight
The Knight

Level 3 Expert

73691 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Jensen Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...