Question about Audio Players & Recorders

1 Answer

Despite cleaning and demag my kenwood x-se7 deck still produces a distorted sound, any suggestions why appreciated

Distorted sound from kenwood x-se7 deck evan after cleaning and demagnetizing

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Audio Player... Master
  • 1,258 Answers

It could be a bad relay in the record circuit or work out heads. I would have to look at the unit to tell you more.

Posted on Jan 02, 2015

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Kenwood KAC-9104D that will power on but not produce any sound??


Be sure the RCA cables are attached and in good condition.
Be sure the remote wire from the deck is hooked up and good.
Be sure the GAIN control is turned up.
Volume on head unit is up. Make sure BASS options are not turned off on deck.
Be sure wires are going the right way. + to + & - to -
Loose wires in the box. Make sure subs are hooked to the terminals inside box.
Check all fuses on amp to determine if 1 or more i blown.

Feb 18, 2011 | Kenwood KAC-9104D Car Audio Amplifier

1 Answer

I have 2 kenwood 3011 400 watts rms and 12oowatts peak power each 1 is blown and wonderin about upgrading 2 the Hifonic Olympus OLM1612 would this be a good upgrade even thought i only a 400 watt kicker...


yea for sure thats a good upgrade. You shouldnt havebeen able to blow the kenwoods with 400 watts though-meaning that they probably blew from distortion which causes heat(fast) Check your gain on the amp start it out at 1/4 gain and turn up your deck to the point where you can hear distortion from your mids and highs or to the maximum level that you listen to your music at. If you're jamming out at a level that is causing distortion then you will be sending a distorted signal to the amp as well. The amp then amplifies the distorted signal through the subs which overheat and blow. So find the distortion spot and then turn it down just a little bit till it clears up your sound-then adjust your gain on the amp up slowly until you cant hear it getting any louder. Once you have done that you have reached the limit of CLEAN power that you are going to get.Thats where you want to keep it. Watch the bass boost too if you have the bass up on the deck and then crank up the bass boost on the amp it really f's up the signal too. Good luck

Jan 31, 2010 | Hifonics OLYMPUS OLM1612 Car Subwoofer

1 Answer

I have distortion of playing tapes.


Degraded tape, dirty heads (clean with acetone and Q tip but don't get on plastic), dry coupling capacitors.This assumes that the distortion that you refer to is dirty or fuzzy sounding audio.
If a new tape, recorded and played back, sounds ok then your electronics are in good shape. That means your tapes are junk. If cleaning heads takes care of it, well that's pretty obvious. If your capacitors are dried out you will need to bring it in to a repair shop.

Apr 20, 2009 | Audio Players & Recorders

1 Answer

Kenwood tuner/graphic equalizer c-h6


sound output section trouble.can you remoove and shall we start rectifing the problem.
nuwan

Dec 04, 2008 | Kenwood CT 401 Hi-Fi Stereo Dual Cassette...

2 Answers

Kenwood UD-551M hi-fi stereo ...problem


power problem of power amplifier .
if you can open the cover we can give try to solve this problem.
nuwan

Sep 02, 2008 | Kenwood CT 401 Hi-Fi Stereo Dual Cassette...

1 Answer

I-Pod Connection to Kenwood R-SE7


it's better to auxiliary,but if the cord of the optical digital it's ok..

Jul 22, 2008 | Kenwood R-SE7 Shelf System

1 Answer

Kenwood kcd-v6017 no sound


My kenwood X792 has an option to turn the internal amp on or off, having it off (despite having an external amp) produced no audio, since it ONLY produced audio out of the line-outs with the internal amp off.

May 10, 2008 | Car Audio & Video

1 Answer

Akai reel to reel GX230D


Try demagnetizing the heads with a head demag device. This is not the same as a bulk tape eraser or a tape demag device.

Oct 17, 2007 | Audio Players & Recorders

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5151 Answers

The Knight
The Knight

Level 3 Expert

74383 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...