Question about eMachines W Computers & Internet

1 Answer

What is the emachine w 3502 amd chipsets?

One usb port saying unknown device.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • eMachines Master
  • 3,320 Answers

What's plugged into it?

Posted on Mar 29, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

tom19511
  • 1601 Answers

SOURCE: USB 2.0 Host Controller on Windows 2000 Server (Emachine 5260)

raycrean, Windows 2000 service pack includes drivers for USB 2.0.
http://support.microsoft.com/kb/819332


How do you know its not operating like 2.0?

Posted on Jan 19, 2008

stejeda777
  • 59 Answers

SOURCE: USB not decting plug n play devices

I would check the bios settings to make sure the motherboard settings relating to PnP are correct. Try playing around with those bios settings and see what works for you. Also try different usb ports, i have the same problems sometimes with certain ports on my desktop computer, try all of them at the front or the back of the computer. I would check the Compaq Presario website for drivers not AMD, installing new ones is a good idea just to make sure its not a driver issue.

Posted on Dec 21, 2007

fidoliedo
  • 162 Answers

SOURCE: usb 2.0 ports not working on my emachines T3504

You may need to uninstall your current usb's and let Windows redetect them.

click on START, SETTINGS, CONTROL PANEL, SYSTEM. Click on tab HARDWARE, click on DEVICE MANAGER. Scroll down to UNIVERSAL SERIAL BUS CONTROLLER. Delete everything there. Click on ACTION, SCAN FOR HARDWARE CHANGES. It should redetect and you should be good.

Posted on Jul 26, 2008

ericvb2005
  • 194 Answers

SOURCE: All USB ports on my emachines T6542 do not work

try to see the BIOS SET UP if the USB port are in enbled status..

if its not,, enabled them...

and see the connection of the USB port into your motherboard if it connect properly..

Posted on Oct 28, 2009

Fantomix
  • 3 Answers

SOURCE: flash disk comes up as unknown devices

Try to download some new USB drivers, or update your old one. That may fix your problem.

Posted on Jan 06, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What's your problem?eMachines D440-1047 what processor have y which motherboard have plis


Here you can see the specs:
http://support.gateway.com/emachines/notebook/2010/emachines/emd/emd440/eMD440sp2.shtml

Processor = AMD V Series processor V120 (2.20 GHz, 512 KB L2 cache, DDR3 1066 MHz, 25 W)

Chipset = AMD M880G Chipset

Jun 25, 2012 | E-Machines Computers & Internet

1 Answer

All usb devices unknown


They forgot to install the chipset drivers for the motherboard. You need to go to acer's support site and search for the chipset driver download for your model and install it.

Jun 25, 2012 | Acer Ferrari 1000-5123 Laptop

1 Answer

The harddrive wont power up witout the power cable attached to an extra usb port but now I keep getting a message saying USB device not recognised and when i go to the device manager it says unknown usb...


You need the power from the 2 USB ports in order for the Drive to have enough Power.
Try moving the USB Ports to another Port or Flip Flop the 2 USB Cables.
Another option is to uninstall the unknown device. Remove the USB Cables, Uninstall Shut Down, Re-Start.
NOTE: Certain Ports on your System are USB 2.0 and some are not. Try to use the 2.0 port listed in the Manual... it will be faster and may carry the Power.

Jan 07, 2010 | LaCie 160GB Little Disk USB2/FW400 160 GB...

2 Answers

Why do the usb ports not recognize anything i


Did you put in the drivers for the Motherboard Chipset? There is a Northbridge and Southbridge chipset which control USB and many other functions. Does device manager give any indication as to USB being attached?

Oct 10, 2009 | E-Machines Emachine T5026 power supply **...

1 Answer

High speed usb port in a emachine 350


That is really a question for them. Differetn system will support different devices. In most cases, adding a USB 2 card will work with almost any system that is not over a few years old.

Dec 28, 2008 | Koutech Systems Koutech I/O Future PU320...

1 Answer

Device not detected


If you are having problems with all usb devices, then you'll probably find that your usb ports aren't configured properly. This means that there probably isn't a problem with the Mobilepro.

Using windows update, (you really need this to be set to search/download all microsoft products), download all available updates using the custom search. With laptops, not all drivers/updates will be available, as they would have been modified slightly by the laptop manufacturer. So you also need to download the most current chipset drivers from your laptop manufacturer's website. This should sort the problem.

Dec 05, 2008 | Computers & Internet

1 Answer

Power surge on hub port on my computer


Try unplugging everything from the hub and if that doesn't work then disable the hub.
You can either buy a new hub or buy a USB card. Both get the same results.

Oct 22, 2008 | E-Machines eMachines Desktop PC

1 Answer

USB not decting plug n play devices


I would check the bios settings to make sure the motherboard settings relating to PnP are correct. Try playing around with those bios settings and see what works for you. Also try different usb ports, i have the same problems sometimes with certain ports on my desktop computer, try all of them at the front or the back of the computer. I would check the Compaq Presario website for drivers not AMD, installing new ones is a good idea just to make sure its not a driver issue.

Dec 21, 2007 | Computers & Internet

1 Answer

Transfer video from cam to pc via 1349 cable


my computer recognises handycam when i connect via usb. but iam not able to connect via ieee1374 cable.in im ycom,devicemanager, there is no imaging device when i connect via iee1374 cable.do i need some drivers or in need to make some changes in cam settings.my comp is
amd athlon 64 bit, 700mb ram, dvd ram drive,my 1374 port is with via chipset.

Apr 01, 2007 | Sony DCR-HC32E DV Digital Camcorder

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top eMachines Computers & Internet Experts

brian soufane

Level 3 Expert

693 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Michael Vincent Cruz

Level 3 Expert

868 Answers

Are you an eMachines Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...