Question about Lucent Cajun P334T-ML Networking Switch

Open Question

AVAYA P334T VLAN

I am working with switch AVAYA P334T.
What are the steps and command to configure the two VLAN scenarios ?
What is the command to set IP switch ?

1. Scenario 1 (VLAN-A and VLAN-B with diferentes IP)
VLAN A parameters:
NETWORK=10, IPs: 10.1.10.xxx
Ports: 1/1, 1/2

VLAN B parameters:
NETWORK=20, IPs: 10.1.20.xxx
Ports: 1/3, 1/4

2. Scenario 2 (One VLAN with diferent IP)
VLAN A
ports 1/1 y 1/2: NETWORK=10, IPs: 10.1.10.xxx
ports 1/3 y 1/4: RED=90, IPs: 10.1.90.xxx

Thanks

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why the Command for Default Configuration Is Lost When a Switch Is Upgraded to V100R006 and Restarted After Configuration File Import


This article take S6700 as example
The cause is that the imported configuration file contains no version information. The system infers that the current V100R006 version is upgraded from a version earlier than V100R003. However, the default configuration is the same for the two versions. To adapt to the previous version, corresponding conversion is performed. The following is the processing mechanism for vlan 1:
For a version earlier than V100R003, the buildrun information is written on VLAN 1. If the port trunk allow-pass vlan 1 command is unavailable and eth-trunk is not configured for a port, the system infers that the port is not added to VLAN 1. Therefore, after the switch is upgraded to V100R006, add the undo port trunk allow-pass vlan 1 command to the port.

Jul 07, 2016 | Computers & Internet

1 Answer

How Do I Restore the Default VLAN Configuration of an Interface?


We can take S5700-28P-PWR-LI-AC as example.

The default VLAN configuration of an interface involves the default VLAN of the interface and the VLAN that the interface joins. By default, the default VLAN configuration of an interface is as follows:
Access: The default VLAN is VLAN 1, and an access interface joins VLAN 1 in untagged mode.
Trunk: The default VLAN is VLAN 1, and a trunk interface joins VLAN 1 to VLAN 4094 in tagged mode. That is, a trunk interface allows all VLANs.
Hybrid: The default VLAN is VLAN 1, and a hybrid interface joins VLAN 1 in untagged mode.
Dot1q-tunnel: The default VLAN is VLAN 1, and an dot1q-tunnel interface joins VLAN .1
Negotiation-auto or Negotiation-desirable: If the interface is negotiated as an access interface, the default VLAN configuration of the interface is the same as that of the access interface. If the interface is negotiated as a trunk interface, the default VLAN is VLAN 1 and the interface joins VLANs 1 to 4094 in tagged mode. That is, the interface allows all VLANs.
Run the display this include-default ' include link-type command in the interface view to check the link type of the interface, and then perform one of the following configurations to restore the default configuration of the interface.
Restore the default VLAN configuration of an access or dot1q-tunnel interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan

Restore the default VLAN configuration of a trunk interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk allow-pass vlan all
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan 1

Restore the default VLAN configuration of a hybrid interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid vlan all
[HUAWEI-GigabitEthernet0/0/1] port hybrid untagged vlan 1

Restore the default VLAN configuration of the Negotiation-auto or Negotiation-desirable interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan all

Jun 28, 2016 | Compex PS2216 16Port 10100Mbps Smart...

1 Answer

Why Is the VLAN Priority Configured on the S5700 Invalid?


Fault Symptom The outbound interface of the switch joins a VLAN in untagged mode. When the remark 802.1p command is configured on the outbound interface, the configuration is invalid.
Cause Analysis The configuration of the S5700(such as S5700-28P-LI-AC)is as follows:
#
traffic classifier test
if-match any
traffic behavior test
remark 8021p 2
traffic policy test
classifier test behavior test
#
interface GigabitEthernet1/0/1
port link-type access
port default vlan 10
traffic-policy test outbound
#
The outbound interface joins a VLAN in untagged mode, so VLAN tags are removed from packets sent by the interface.
Conclusion To apply traffic policy defining remark vlan to the outbound interface, ensure that the interface joins a VLAN in tagged mode.

Jun 22, 2016 | Electrical Supplies

1 Answer

Does the Switch Support QinQ?


· The S2700EI supports only basic QinQ configured using the port link-type dot1q-tunnel command, and does not support selective QinQ configured using the port vlan-stacking vlan command.
· The S2700SI does not support basic QinQ or selective QinQ.
· Other models support both basic QinQ and selective QinQ.

Jun 01, 2016 | Huawei Computers & Internet

1 Answer

How to stop user privately setting up a static IP address?


Huawei S2300/3300/5300 series switch although no H3C switches am user-bind command, but through the DHCP Snooping function can also be realized IP+MAC+ port binding to prevent users set up a static IP address. For example, if the request port Ethernet0/0/1 in addition to the static IP address for the 1.1.1.2, MAC address for the 001c-2309-9aa7 corresponding to the user, all other static IP users can not access the internet. Configuration is as follows:
Configure the device DHCP Snooping
# enable the global DHCP Snooping function.
[Quidway] DHCP snooping enable
# configure user side interface of VLAN.
[Quidway] VLAN 100
[Quidway-vlan100] quit
[Quidway] interface Ethernet 0/0/1
[Quidway-Ethernet0/0/1] port default VLAN 100
[Quidway-Ethernet0/0/1] quit
# enable VLAN DHCP Snooping function.
[Quidway] VLAN 100
[Quidway-vlan100] DHCP snooping enable
# configuration interface for packet inspection at the user side
[Quidway] interface Ethernet 0/0/1
[Quidway-Ethernet0/0/1] DHCP snooping check ARP enable
[Quidway-Ethernet0/0/1] DHCP snooping check IP enable
[Quidway-Ethernet0/0/1] quit
# configuration static binding table entry
[Quidway] VLAN 100
[Quidway-vlan100] DHCP snooping bind-table static IP-address 1.1.1.2 mac-address 001c-2309-9aa7 interface Ethernet 0/0/1

Aug 06, 2015 | Huawei Boxed Ls-s2318tp-ei-ac Quidway...

1 Answer

Hi, I have two VM citrix servers that i have load balanced using windows NLB. My users are on a different subnet so I have the load balancing configuration set to Multicast mode. (I have a second nic in...


Hello,

I have not worked with 3Com switches only Cisco, but I thought I would post this as I found it when googling:

multicast routing-enable pim
on the vlan interfaces:

interface Vlan-interfacex
ip address ***.***.***.*** ***.***.***.***
igmp enable
pim dm

Those commands should help you get multicasting to work. notice, Vlan-interfacex means you will have to do it for each Vlan you created. Some switches do not include multicast support in their base models but make you buy additional licenses to enable it. Cisco is like that, not sure about 3Com.

Chris

Sep 08, 2011 | 3Com Switch 5500G-EI (3C17261) Network...

1 Answer

Cisco asa 5500 - sh interface - reveals switch ingress policy drops - what are these ? will they slow down traffic ?


The following is an excerpt from cisco.com defining policy drops and their possible causes:

This drop is usually seen when a port is not configured correctly. This drop is incremented when a packet cannot be successfully forwarded within switch ports as a result of the default or user configured switch port settings. The following configurations are the likely reasons for this drop:

blank.gifThe nameif command was not configured on the VLAN interface.

Note blank.gifFor interfaces in the same VLAN, even if the nameif command was not configured, switching within the VLAN is successful, and this counter does not increment.

blank.gifThe VLAN is shut down.

blank.gifAn access port received an 802.1Q-tagged packet.

blank.gifA trunk port received a tag that is not allowed or an untagged packet.

blank.gifThe security appliance is connected to another Cisco device that has Ethernet keepalives. For example, Cisco IOS software uses Ethernet loopback packets to ensure interface health. This packet is not intended to be received by any other device; the health is ensured just by being able to send the packet. These types of packets are dropped at the switch port, and the counter increments.

blank.gifThe VLAN only has one physical interface, but the DEST of the packet does not match the MAC address of the VLAN, and it is not the broadcast address


Throubleshoot these and see if any of them apply to you. Thank you for choosing fixya.com.

Dec 04, 2010 | Cisco (ASA-SSM-AIP-20-K9=) Firewall

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

1 Answer

ZyXEL IES-1000 with AAM1212 ADSL 12 port module step-by-step guid


Going through the GUI would take too long, so use CLI to add the commands below. After that, check the GUI and see how those changes appear.

VLANs:
On all equipment use 802.1q tagging. The example below puts adsl ports 1 to 10 in vlan10 and ports 11-12 in vlan2. These vlans are 802.1q tagged on the ethernet ports.

switch vlan set 1 1~12:X enet1~enet2:FT DEFAULT
switch vlan set 2 1~10:X 11~12:FU enet1~enet2:FT VLAN2
switch vlan set 10 1~10:FU 11~12:X enet1~enet2:FT VLAN10
switch vlan set 17 1~12:X enet1~enet2:FT VLAN17
switch vlan pvid 1~10 10
switch vlan pvid 11~12 2
switch vlan pvid enet1~enet2 1
switch vlan priority * 0
switch vlan gvrp * disable
switch vlan frametype * all
switch vlan cpu set 1

ATM circuit:
Each port requires one or more VPI/VCI circuit. You could map different circuits to corresponding vlans. The config below creates a primary circuit 1/35 on each port. On ports 5 and 9 is another circuit 1/32 mapped to vlan10

adsl pvc set * 1 35 super DEFVAL
adsl pvc set 5,9 1 32 10 0 DEFVAL

Remember a dslam is just a switch, bridging packets from a VC onto a VLAN or straight onto ethernet.

Mar 27, 2009 | Zyxel IP Express IES-1000 (91004098002)

Not finding what you are looking for?
Lucent Cajun P334T-ML Networking Switch Logo

Related Topics:

124 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lucent Computers & Internet Experts

John Anderson
John Anderson

Level 2 Expert

310 Answers

D. E. Hev

Level 3 Expert

1167 Answers

Coss

Level 3 Expert

1056 Answers

Are you a Lucent Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...