Question about 2wire (1000-400108-001) Router

2 Answers

Cannot reset 2wire 1000hw IP

Im using a 2wire 1000hw modem. this one doesn't have a reset button. the problem is, all the lights are green (w/c means my dsl is working, right) but I cannot connect to the internet. I try to access set up page with 172.16.0.1 but im getting a "internet explorer cannot diplay webpage" on the browser. I tried to reinstall 2wire. Also called tech support and on the telephone for 2 hours with them. They asked for the SN # at the bottom but still they cannot reset my router. Im getting an IP that starts with a 209.154... something which I know is wrong. We tried to force the IP to the 172.16.0.1 but to no avail. We also tried to renew & release DCHP thru ipconfig command... still no good. I didnt want to buy a new modem because I believe something can still be done with my 2wire... Pls help me! Im getting frustrated and disappointed!

Posted by on

  • emailjunkie Oct 31, 2007

    i tried http://gateway.2wire.net/management but it didnt work. cannot display web page. i tried the ipconfig/all and default gateway was blank. i forced 172.16.0.1 int the iPV4 and pinged it... result was 100% loss...



    what's the next step. thanks for your help as usual

  • Anonymous Feb 04, 2008

    i have the exact problem. When I ping I also get 100% loss. What is the next step???

×

Ad

2 Answers

I still have a problem. I did all that. Even typed in the default gateway which is 269.254.112.19
I got replies from ping. Lost = 0 (0% Loss).
I still cant go to the home page.

Posted on Jun 18, 2008

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 155 Answers

The fact that you receive an IP starting with 209.154.. could also coming from the fact that the DHCP server inside your 2wire has a problem or that your 2wire changed some setting. 
I would like you to open internet explorer and put the following address:
http://gateway.2wire.net/management
If the above address doesn't work, press Start, Run, type cmd and press enter.
At the prompt type    ipconfig /all  and confirm that the Default Gateway has an IP address similar to 172.16.0.1 or something else; if there is no value means that there is no communication with your router and we have to verify the hardware.

If there is an IP address on your Default Gateway, try to ping it by typing  ping xx.xx.xx.xx   change the xx with your Default Gateway IP address.
If you are not getting any reply means that the router doesn't communicate again, if you see some reply means that you can probably access to your router by opening internet explorer and entering the following http://xx.xx.xx.xx  where xx is your Default Gateway address again.

Please let me know up to where you can get some result and then we will continue from there.

Posted on Oct 31, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need to get my 1000hw out of bridge mode. My dad gave me an old 2wire moddem thing and I cant get it out of bridge mode because I am not comuter literate. Can someone please tell me simply what to do so...


you need to reset the modem, look for the reset button of your modem, it just beside the port for your power cord.if you dont see anything like it. call 2wire for them to assist you for unbridging the modem

Jun 26, 2010 | 2wire HomePortal 1000HW DSL Modem and...

1 Answer

Unable to set 2wire wireless connection with my PC


connect a cable modem to it take out thwe existing ethernet in the cable modem put in the 1 that u have with ur new 1 put it in the cable modem put the other end in the first port of the ethernet ports take the 1 u took out of the cable modem and and it put it in 1 of the thernet ports all the light should go green then try wireless.

Feb 25, 2009 | 2wire HomePortal 1000HW DSL Modem and...

1 Answer

Dsl light flashes red constantly


Whenever your dsl light on the 2wire modem turns red,it only means that there is a problem with the dsl connection to the modem. Here are some ways on how you can isolate the problem

1. check if your modem is properly connected to the phone jack by unplugging and replugging you phone cable
2. try to reboot the modem
3. if still getting the same lights, contact your ISP

Nov 13, 2008 | 2wire HomePortal 1000HW DSL Modem and...

1 Answer

My SBC 2Wire modem (yellow light) in the middle between the green lights goes on and off. Intermittent....


The middle light is the light for internet services. If it is flashing that means its looking for a dsl signal, if its solid orange that means it needs authentication information (IE: username/password entered into it) and if its solid red that means you have no signal at all. What I would recommend is first check all the phones/alarms/satelite dish systems in your house and make sure they all have dsl filters on them before plugging into the wall, since this will cause an intermittent dsl connection. If everything is fine then call your Internet Provider and have them do some line tests for you to see if the service is having problems.

Aug 15, 2008 | 2wire HomePortal 1000HW DSL Modem and...

1 Answer

Problems with 2wire HomePortal 1000HW DSL Modem and Network Router


Check your firewall setting and also your security settings for cookies. Try putting less of a restriction on your cookies. BofA and wells fargo require that they can ping you and get your IP address incase of fraud so chances are lowering your settings on your cookies will solve the problem.

Apr 28, 2008 | 2wire HomePortal 1000HW DSL Modem and...

1 Answer

Lost Ethernet and Wireless Connections in Modem


I've not used one of these 2wire boxes before, but I believe the default router's address is 192.168.0.1. Try this instead of gateway.2wire.net to see if you can gain access to the router. This is just the starting point, but see if it works.

Here's a link to, what I believe is, the router's manual.

Before you rate this please let me try to help some more. This could be a multi step process...

Dec 29, 2007 | 2wire HomePortal 1000HW DSL Modem and...

Not finding what you are looking for?
2wire (1000-400108-001) Router Logo

1,371 people viewed this question

Ask a Question

Usually answered in minutes!

Top 2wire Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2263 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

Are you a 2wire Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...