Question about Coleman Electrical Supplies

1 Answer

No load voltage 135v

No load voltage is 135v.on the dc side I have 0v

Posted by Anonymous on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Prodigy:

    An expert who has answered 500 questions.

  • Coleman Expert
  • 573 Answers

Speed is too high or bad AVR Capacitor

Posted on Feb 19, 2015

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do l clear error E57.01 on an HP 6040 MFP LaserJet printer


Measure the voltage between
connectors J103-4 and J103-6 on the
DC controller PCA right after the product
is turned on. If the voltage changes from
0V to approximately 24V, replace the
VOC fan. If replacing the fan did not work, then check the connectors on the DC controller, if they are seated then it is possible that the DC controller is bad.

Aug 07, 2015 | HP Office Equipment & Supplies

1 Answer

KV-XR29M50 WITHIN FEW SECONDS +135V DROP


B+ of 135V is OK.

here is a guide for you to have:

Flyback Transformer

If the Q511 is OK, then solder it back.

Plugged the unit in , without the C Board connected to the CRT.


If it powers On, completely, you just found the cause.


If it has the same symptoms troubleshoot on the other Board.

Sep 22, 2012 | Sony KV-XR29M50 TV

1 Answer

Main power without load is ok 160v is ok 170v ok 60v or 70v ok but with load supply is 0v


check your load side maybe their is a shorted on the board, disconnect one by one to isolate the problem. the voltage is drop thats why become 0 volts. check shorted component parts to all the drive boards ,good luck.

May 07, 2011 | Televison & Video

1 Answer

Wharfedale pro BX1360SD powered mixer intermittent fault - preamp section OK, no output from power amp (false overtemp detection? shutting down power amp??) please supply advice, circuit...


Wharfedale pro bx1360sd


I have had problems with this stereo mixer amplifier which had the symptoms of no sound output from either channel .

I opened up the unit and discovered that the amplifier was correctly amplifying my input signal up to a relay which switches the output through to the speakers .

This relay did not activate at all.

When the power switch is turned ON you should hear a click approximately 2 seconds later , if no click then there is a problem with the circuitry associated with this relay .

I traced out all the connections associated with this relay and made a circuit diagram .

The relay is a 24v relay and I will explain the way that I can see that this section of the amplifier works.

It has been designed to ;

  1. Create a slow start delay ( 2 seconds ) when the power is turned ON.

This it needed because otherwise there is a current surge and sparks from the relay turning on immediately.

  1. Thermal cutout mounted on heatsink . If the ventilation fan fails the heatsink and transistors may get too hot and the cutout will operate and cut power to the relay by going open circuit.
  2. Speaker protection from blown output transistors. There are 2 transistors q802 and q803 both 2sc1815. They are connected together emitter to emitter and collector to collector to form a differential Op amplifier I.C. If there is a blown output transistor then DC voltage will be detected by q802 and q803 and the relay will be switched OFF to protect the speakers .


Q804 turns On Q805 which turns On Q806 to activate the relay .

Voltages on transistors

Q802 and Q803 2sc1815

Base 0V Collector 12.9V Emitter 0V


Q804 2sa1015

Base 12.9V Collector 0V Emitter 15.1V


Q805 2sc1815 (driver for Q806)

Base 0V Collector 7.2V Emitter 0V


Q806 2sc1815

Base 0V at Turn ON then after 2 secs increases to 0.7V

Collector 2.8V ( transistor is activated as a switch Turned Fully ON ( saturated) to turn on the Load which is the relay .

Emitter 0V


I have replaced the following transistors to fix my amplifier q805 2sc1815 and q806 2sc1815 .If you are going to use a different type of transistor it may not work and also the lead connections of a 2sc1815 for the collector and emitter are different to those such as on a 2n2222( transposed).

Oct 15, 2010 | Audio Players & Recorders

1 Answer

Hi i m sanjay i m having sony colour television kv-2782me7 i found some problem in power supply section i m geting low voltages frm secondary output i want 135 ,25 ,8 , and -33dc voltages bt i m geting...


there is a possibility of a shorted turn of the flyback transformer. To test. short B-E together on the horizontal output transistor and connect 60W globe across C-E. measure voltage across lamp - if it comes up to 135v then you have a short either in the horizontal circuit or secondary circuit off the flyback transformer or even the transformer itself.

Aug 10, 2010 | Televison & Video

1 Answer

Dir,sir my name is elsayed khatab working in power station my work depend on ups model ''400-cyberexwave'' but i have a problem when loading ups by select position bypass ,when i loading rectifier from...


I asked some clarification questions, but received no answer.

Because I see that your question is still standing, I will try to help you, but I am not sure, because I did not have your answers.

Your inverter I think is not CyberPower, but Thomas & Betts.
Your UPS has internal battery, which depends upon the type of the UPS.

If your battery is 270 V DC (which means 20 x 12 V batteries) 135 V will not be enough to charge them. But if you have 135 V DC (which means 10 x 12 V batteries) you can not give to them 270 V, because you can spoil them.

That's why you should measure the voltage on the batteries, not at the rectifier.
  1. If the batteries have the correct voltage for their number 135 for 10 batteries you can not adjust it to 270, you should adjust 135.
  2. If it is 270 for 20 batt's your rectifier did not get your order.
  3. If it is lower then the number of batteries multiplied by 11 V you may have a bad battery or completely discharged batteries and you need to charge them outside the UPS by other charger (One by one or in series) until their rated voltage is reached.
  4. Some of your internal breakers may not function well.

Jul 18, 2010 | CyberPower Dc/ac Inverter 400W

1 Answer

Hitatchi 42pd5000 will not power up


pls. open H-output trangister and out side of pcb and check voltage B+ 135v dc is ok ?.
if yes.then ...H-OUTPUT trangister checked and replace
if not then check SMPS .
1.fuse
2.STR
3.output Dyode
check
1st fuse is open then check rectifier dyode cantunity. if sort then replace all 4 dyode.(rectifier)
and if dyode is ok .then check STR cantunity is sort then Replace with New STR but 1st 220uf/450v dc capaciter cheked / 2nd. in SMPS stage any P.F and capciter likage or sort cheked or chenged first after the NEW STR use
*. note: smps pcb checkd any dry canaction pls. Resolder first.

Oct 04, 2009 | Hitachi Televison & Video

1 Answer

KP-43HT20


If the flyback is bad, the 135 volts will reach about 70 or 80 volts and the set will shut down, and the LED will blink twice. Usually, for 8 blinks, the high voltage capacitor inisde the splitter is shorted, and an easy test for this is to disconnect the thin gray ground wire, move it away from everything else and turn the set on. The set will now run but the ground wire will hiss like crazy. If you replaced the splitter but the set will not run, try disconnecting the 3 high voltage wires to the CRT's and see if the set runs. If it does, reconnect the high voltage wires one by one until you find which CRT is loading down the high voltage. Let me know how you make out.

Apr 09, 2008 | Sony KP-46WT510 46" Rear Projection HDTV

2 Answers

Ac adapter voltage


Usually it is 5 Volts and 12 Volts Generally also it is DC not AC. on a standard connector for the power it is 12V 0v 0v 5 V. Hope this helps

Jan 29, 2008 | Western Digital My Book Essential Edition...

Not finding what you are looking for?
Electrical Supplies Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Coleman Electrical Supplies Experts

John Trevino

Level 3 Expert

1383 Answers

Shawn DuRee

Level 3 Expert

355 Answers

Phil Walker
Phil Walker

Level 3 Expert

605 Answers

Are you a Coleman Electrical Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...