Question about TP-LINK TL-WR841ND (813120012903) Router

Open Question

When initially powered on all indicators except W Lan lights up. Is this normal? Router is WR841ND

Was working fine and then I changed service provider it worked and then suddenly it stopped

Posted by Anonymous on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My linksys wrt160n wireless router light is blinking


Welcome to FixYa
Indication of Router Lights:
  • Power light blinks. If LAN or WAN cable is plugged in, their respective lights will flash on activity.
  • Power light turns off for several seconds.
  • All lights, except power light, turn on and then off.
  • Power light blinks slowly, then faster, and WLAN light will turn on.
  • Once Power light and WLAN light are on solid, the router is fully rebooted.

A working router should show solid green power light. upgrade the firmware of the router.
If this Helped you-Rate me..Thanks for Using FixYa

Jun 30, 2010 | Linksys WRT160N Wireless Router

1 Answer

I have a Netgear WPN824v3. It seems to be functioning normally except I can't APPLY any changes. I get a "wait a moment" and repeated looking-up of routerlogin.net, but no response. Viewing the router's...


Hi,

It seems that you need to reconfiguer router
please follow steps to reconfigure router

RESET THE ROUTER :
1. At the rear panel of the router, near the antenna, there is a very small round pinhole that contains the reset button.
2. Using a pen/pencil/paper clip, hold the reset button for 60 sec. so that the test light starts flashing.
3. After few seconds when the test light stops flashing Power cycle the unit.

1. Please remove all the connections from the router. Connect power to the router and then connect a cable from the computer into any of the 4 lan ports on the router. Make sure the modem should not be connected to the router or to the computer.
2. Open up the Internet Browser (Safari, Internet Explorer, Mozilla Firefox, Opera, etc.).
3. Put http://www.routerlogin.com/basicsetting.htm in address bar.
4. On the basic setting page scroll to the bottom and click on Apply.
5.Login to the router (Username = admin Password = Password)
6. Click on lan ip setup under advance.
7. Change the lan ip to 192.168.10.1 and under use router as a dhcp server change the starting ip as 192.168.10.2 and ending ip as 192.168.10.51, click apply and click ok for any popup message that arise.
8. Once the browser display some error message like CANNOT FIND SERVER, ACTION CANCELLED etc, Connect the dsl modem on the wan port of the router and restart the computer.
9. Power off the dsl modem and the router after making the connections.
10. Power on the dsl modem and wait till the dsl light comes on, then power on the router.
11. Open a web browser (Internet Explorer, Mozilla Firefox or Safari).
12. Access the router (http://192.168.10.1).
13. Login to the router (Username = admin Password = Password).
14. Click on Setup Wizard and then select "Yes" and Click "Next" on the detection window.
15. It should give you a "Dynamic IP Detected" or "pppoe detected"(type the Username & Password of your dsl account in case of pppoe detection) and then click next.
16. click Apply.
17. Open up another browser window and try to access internet.

hope it will resolved your issue
Thanks for using Fixya

Jun 09, 2010 | NetGear RangeMax WPN824 Router

1 Answer

Unable to wireless connect TP-Link TL-WR841ND to Motorola SBG900


DO any of these error conditions show up on the front panel display?

Front-Panel Lights and Error Conditions
Light Turns Off During Startup If:
RECEIVE The downstream receive channel cannot be acquired
SEND The upstream send channel cannot be acquired
ONLINE IP registration is unsuccessful
POWER The SBG900 is not properly plugged into the
power outlet
OR
Light Turns Off During Normal Operation If:
RECEIVE The downstream channel is lost
SEND The upstream channel is lost
ONLINE IP registration is lost
POWER The SBG900 is unplugged

If you rent or lease your SBG900 Contact your cable service provider.
If you own your SBG900 Call 1-877-466-8646 for technical and warranty support. Support is available
24 hours a day, seven days a week.

Feb 28, 2017 | Arris SURFboard SBG900 (49402201900) Modem

1 Answer

ZyXel Prestige 660HW T1, power light blinking


It's dead, sorry. You could TRY removing the power cord, holding in the reset button and powering it back up with the button HELD DOWN for at least 10 seconds. That will factory default it, so I hope you know how to program it all again! (please don't contact me and complain if you don't...)

May 26, 2009 | Zyxel P660HW-D1 Router

1 Answer

D-Link DI-534 Starting up problems


Try resetting the router . Press the reset button for 10 seconds and after 10 seconds unplug the power cable but continue pressing the reset button for another 30 seconds after 30 seconds plug in back the power cable and continue pressing the reset button for 10 seconds and release it after 10 seconds.

try to open an Internet browser and type in 192.168.0.1 on the address bar. It should give you the DLink page. Once you have that configure your connection.

Jan 08, 2009 | D-Link AirPlus DI-524 Wireless Router

1 Answer

Modem power adaptor


On the bottom of the Modem, it usually lists the type of voltage/current ratio, for example, My modem is a 12VDC in, output is .75A Through the modem. Each modem has its own power requirements. Therefore if they dont match, you have the chance of either underpower (which means no use) or overpowering (and killing your modem permanently)

Best suggestion si the same as above by cnavarro, Buy the Right power supply for it, dont just try anything. get the matching one. Otherwise it will be Incident A or Incident B. Neither would work well, and you would end up buying a new modem all together.

Oct 30, 2008 | 2wire HomePortal 1000HW DSL Modem and...

2 Answers

Router not picking up i0 address


If you have cable internet then you need to :
* disconnect router from cable modem
* restart the cable modem (power off-on)
* restart the router (power off-on)
* connect cable modem to router WAN port using CAT5 straight cable

If problem still exist try changing the cable to new one. If it still does not work then contact your ISP

Jun 08, 2008 | NetGear WGR614 Wireless Router

2 Answers

1800hg 2wire modem problem!


try to use another power adapter with the similar power output aside from what came with your 2wire modem if you have one, if it works fine that means the original power adapter is busted and i think it is also covered by the warranty, get a replacement from the store where you purchased it.

oh by the way, it's normal for all of the lights on your modem or router to blink when you initially power on the hardware, usually your hardware will perform a system check for several seconds to verify if there is any problem after that, several lights if not one should remain steady like the power light, the other lights on the other hand like the ethernet(LAN) or the wireless(WLAN) will most likely flicker from now and then because it indicates activity between the modem and the device/s attach to it.

Hope that answer your concern about your 2wire modem.

May 09, 2008 | 2wire HomePortalĀ® 1800HW Router...

3 Answers

Can't access settings page


the web page of your router cannot be changed by the isp, but what may have changed is your network cards ip address, as thats the only wat the router cannot be reached if you are on a different address route, so check that your card is 192.168.0.X, the last being different to the router. the only other way this may have happened is if you have used an installation disc and it has changed all address so that they are different to what the routers manufactured address is and therefore cannot be altered but is allowing a static ip address or mac addresses for internet connection. The outer may have simply froze out, and you may have to reset the router by way of a pin hole button at the rear of the unit or underneath or firstly try a restart by unplugging it.

May 11, 2007 | NetGear MR814 Wireless Router

1 Answer

All LAN Ports are ON


Arunk, When you say the electrical characteristics of the new A/C adaptor are the same as the old one did you check to ensure the amperage and the polarity of the power plug is the same as well?

Apr 03, 2007 | NetGear WGR614 Router

Not finding what you are looking for?
TP-LINK TL-WR841ND (813120012903) Router Logo

Related Topics:

12 people viewed this question

Ask a Question

Usually answered in minutes!

Top TP-LINK Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Martin Murray

Level 3 Expert

1623 Answers

alex metro
alex metro

Level 3 Expert

331 Answers

Are you a TP-LINK Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...