Question about Echo Garden

Open Question

Will not start

Hoses areold

Posted by Anonymous on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to fix a vacuum leak on 2002 mercury mystic


With engine cold, start vehicle and spray small amounts of starting fluid where vacuum hoses run. If you hear engine RPM changes, inspect hoses for signs of wear (cracks. cuts, breaks). Can also pinch hoses, one at a time and listen to engine.

Nov 09, 2016 | Mercury Cars & Trucks

1 Answer

Replaced purge valve, sensor, hoses, starter, car won't start.


a car will run fine with most evap system broken so thats not problem if turns over but wont start ck for spark, fuel power to fuel injectors any ground wires you may have ran into running hoses . the anti theft and ecm also .

Aug 04, 2012 | 1997 Mercury Tracer

1 Answer

Heater core plugged how to do it


OK START WITH COLD CAR FIND HEATER HOSES (CENTER REAR OF ENG BAY) PINCH OFF HEATER HOSES WITH NIDDLE NOSE VICE GRIPS, REMOVE HEATER HOSE'S FROM HEATER CORE TUBES ( BOTH HOSES) INSTALL WATER HOSE TO ONE SIDE OF HEATER CORE , TURN WATTER ON AND LET IT FLOW 1 MIN. SHOULD DOO THE JOB, IF NOT YOU HAVE OTHER ISSUES.OH REASIMBLE EVERY THING BACK AS IT WAS BEFORE YOU STARTED, TAKE CARE WHEN REMOVING HEATER HOSES FROM HEATER CORE MAY BREAK HEATER CORE IF YOU ARE TOO RUFF,.......

Dec 10, 2011 | 1991 Pontiac Grand Am

1 Answer

Cabrio top loader that hums initially when a load starts. i beleve this is during the water in cycle time but not sure. no error codes displayed. Washer works fine otherwise. any ideas???


Yes that sounds right a hum would be at start of cycle if water flow into was restricted in some manner and washer wasnt filling. What your is the hum the water valve makes when is calling for water yet no water from hoses coming to it.
The things to check are for blocked filter screens inside of ends of water valve on back where hoses attach to.
If you have :AQUAFLOW" brand hoses the internal stopper is hose is bad and hose should be replaced using standard hoses

Also for water coming from house pluming where hoses connect to at wall/faucet/spigot

Aug 13, 2011 | Whirlpool Cabrio WTW6600SBT Top Load...

1 Answer

My kenwood kdw1274w is leaking from under it can you help and bit a lot of water


Check your hoses underneath the dish washer. After a while, they sometimes start to leak where they connect to the pump, etc. Also, sometimes they can crack and start leaking. I would replace the hoses, unless they look fine. Then you should just tighten the clamps on the hoses, if you can.

Mar 09, 2011 | Kenwood Dishwashers

1 Answer

I have a 93 honda accord and whenever i start it, it just start shake. when i put it on drive, its like theres no accelaration


Hi and welcome to FixYa!

As a first course of action I strongly suggest that you check out the vacuum hoses. If there are disconnected or worn out vacuum hoses this issues can occur. Please have them secured and replace worn out vacuum hoses.

If the vacuum hoses are good then have an automatic transmission fluid replacement. If the fluid is burnt this issues can occur too.

Hope this helps and thank you for using FixYa! Have a good one!

Mar 05, 2011 | 1993 Honda Accord

1 Answer

2001 kia rio wont maintain idle. 80k. cleaned mass air, and iac as well, any ideas? djamescc4@gmail.com


you may have a simple vacum leak. follow all the vacum hoses and look for dry rotted hoses or hoses with holes in them. like the one that goes to the mass air sensor would be a good place to start. if you find bad hoses than replace them.

Jan 11, 2010 | 2001 Kia Rio

3 Answers

What does HC stand for?


According to the Whirlpool "Cabrio" washer installation and maintenance manual, (Cabrio is the Sears Oasis) the HC code will come up when.

"
“HC” (Cold and Hot hoses switched)
This code will appear at the end of the wash
cycle to indicate that the cold and hot water
inlet hoses are switched. If an error code
does not appear, but you are experiencing
poor washing performance, check to see
whether the inlet hoses are reversed. See
“Connect the Inlet Hoses.”
"

Sep 24, 2009 | Kenmore Oasis HE 27082 Top Load Washer

1 Answer

Hoses to cooling system keeps bursting


I agree with the questions asked by c17hydro, but also keep in mind that if the new coolant hoses are springing new leaks in the body of the hoses (not at the connecting points), this would be due to excessive PSI build-up in the hoses and you may have a much larger problem. After the car has sat and cooled overnight, start the car with the hood up. IF after 3-5 minutes of idling, the coolant hoses build up pressure immediately (hoses are very firm), this may be due to exhaust fumes entering the cooling system, which is an indication you have blown a head gasket or cracked the cylinder head. Your car will still run, but it's performance will be very poor and sluggish.

Mar 22, 2009 | 1989 Cadillac Sedan DeVille

Not finding what you are looking for?
Garden Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top Echo Garden Experts

Jim London
Jim London

Level 2 Expert

257 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Phil Walker
Phil Walker

Level 3 Expert

605 Answers

Are you an Echo Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...