Question about ASUS A8V-VM Motherboard

3 Answers

Secondary IDE not working

I recently bought the A8V-VM SE motherboard, and it appears that the bios won't detect anything that is plugged into the Secondary IDE controller.  I've got two HDDs on my Primary IDE, and a CDRom and DVDRW on my Secondary IDE, and the bios claims that there is nothing detected on the Secondary IDE.  If I plug in the CDRom and DVDRW cable into the primary (and put the HDDs on the secondary), then the HDDs aren't detected by the bios.  I've set the Parallel ATA IDE Controller to "Both" in the bios.  If you could help, that would be wonderful.

Posted by on

3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers
Re: Secondary IDE not working

Hw about if u see a jumper at the device, maybe somethg wrong on it.
see ya..

Posted on Jan 27, 2009

Re: Secondary IDE not working

I have same problem with my intel d845gvsr and dont know how to fix it device manager shows secondry ide channel working properly but bios dosent detect any thing attached to it

Posted on Jan 08, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 5 achievements.


    An expert who has written 50 answers of more than 400 characters.


    An expert who has answered 200 questions.

  • Expert
  • 244 Answers
Re: Secondary IDE not working

Try to check if there are some capacitor has been damage. Replace the capacitor in each specific specification. You can do it yourself by using soldering iron.

Hope this is helpful to you.

Please vote me if I'm done correct solution.

Posted on Oct 31, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I want to update my Asus A8V-VM Bios...model: A8V-VM

You can find all the drivers, bios, information for the Asus A8V-VM HERE.
The link to download the BIOS and BIOS-utility HERE, after selecting the used OS.

Sep 19, 2011 | ASUS A8V-VM Motherboard

1 Answer

I have problem in asus A8V-vm motherboard in that hard disk is not detected in BIOS but Win-XP is working properly and when I tries to install new windows XP it shows an error that hard disk cannot be...

Asus A8V-VM Motherboard coming with SATA RAID option, thats why you could not see the detected HDD in system BIOS. But you can see the the detected HDD in RAID BIOS. You can enter to RAID BIOS that will pop up after system BIOS. If you are using old version of WinXP it will not detect the RAID controller of you motherboard. Thats why you cannot able to install WinXP. While you booting from WinXP CD press F6 key when the WinXP installer prompted for third party driver. Copy the RAID driver provider in driver CD to a Floppy Disk (INF file) and insert it, hit enter to continue the installation. If you are using WinXP Service pack 2 or higher you do not need this step it will automatically detect the HDD.

Nov 25, 2010 | ASUS A8V-VM Motherboard

1 Answer

I have missed the motherboard Cd for my A8V-VM SE with AMD processors so which are the drivers are to be loaded so as to detect the sound card and VGA

Download the drivers you need from Asus;
Realtek Audio Driver and VIA Onboard VGA Driver.
Once the site above loads you'll need to click on the drop down menu and click on you're operating system.

Thats it!
Good luck

May 13, 2010 | ASUS A8V-VM Motherboard

3 Answers

Failed A8V-VM SE Bios update attempt.

ASUS has a marvelous BIOS upgrade utility that runs from Windows,Download the correct one from the ASUS web site

Dont forget to rate the advice.

Aug 03, 2009 | ASUS A8V-VM Motherboard

1 Answer

Ide not work

there may be some problem in the ide cable just change the ide cable and try once .. you can check it by going to BIOS whether after replacing the ide cable the device detects or not ..

if you persist same problem then there may be some problem in the secondary IDE port(may be some pin might have broken or some short circuit might have occured have a check) just take your motherboard to the motherboard technician if so ...

Sep 08, 2008 | ASUS P5S800-VM Motherboard

1 Answer

Mic issues

A8V-VM SE FRONT PANEL AUDIO does not work. The back panel audio speaker port works ok but not the MIC port. I have built over 100 pcs with different motherboards & procesors including several other Asus MoBo both Intel and AMD types. BIOS flas did not help. Asus tech support /knowledge base is useless to find answers.
If anyone has had this problem and solved it , please pot your answer.

Oct 22, 2007 | ASUS A8V-VM Motherboard

Not finding what you are looking for?
ASUS A8V-VM Motherboard Logo

Related Topics:

434 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers


Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides