Question about Vacuums

Open Question

Black residue on central vacuum - Vacuums

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

There is a black residue coming from the motor in the scent chamber. what could cause that/


Amanda:

The black residue is probably coming from the drive belt that goes from the motor to the beater bar. Lay the machine on it's back, and remove the foot plate (or cover plate for the belt) and check the belt for wear.

Feb 02, 2014 | Filter Queen Canister Vacuum Model 112C...

1 Answer

Dirt devil has had a new belt replaced now i am getting black goey residue coming from the bottom of the vacuum


If that black gooey stuff wasn't on the bottom of the vac when you started, it could be coming from a mis-installed belt. If the belt is not installed correctly around the agitator and checked after it is installed to be sure it turns freely with the agitator, then it can easily make lots of black, gooey, melted rubber. Check the belt, it's probably bound up somewhere.

Nov 03, 2013 | Vacuums

2 Answers

Dyson cannot be pushed - too much suction


clean the sole plate of black residue then rub some baby powder on it to make it slide easy..

Apr 01, 2013 | Dyson Vacuums

1 Answer

The bellt is smoking


check the shaft the belt is driven with for black residue from the belt===residue will cause the belt to slip and also can cause from friction smoke there===clean completely with alcohol or very, very fine steel wool.

Nov 07, 2012 | Vacuums

1 Answer

Hi ! I have a Kenmore central vacuum (model # 34326), 3 inlet valves on different floors. the inlet valves on the second and third floors are already connected. I need to connect the inlet valve...


By your description it seems that You have telephone wire used. You only need two low voltage wires to complete the circuit to turn on the power to the central vacuum unit. The low voltage wires must be arranged so that when you insert the hose into any valve it closes the circuit. You will wire it as if the black and red are just one wire and the green and yellow are the other, they are actually doing exactly the same as if you only had two wires.

Mar 05, 2017 | Kenmore Vacuums

2 Answers

My electrolux central vac outlets work on the main


You might have a plug or clog in the upstairs lines. for information on how to remove a clog in a central vacuum system see this article:

http://centralvacproducts.blogspot.com/2009/01/how-to-unclog-central-vacuum-system.html

Oct 24, 2009 | Electrolux Central Vacuum

1 Answer

Brushes not turning


If your brushes are rotated by a black rubber belt, chances are that they belt has stretched out or has been worn and you need to replace that belt, also , check and remove any black rubber residue from the brushes and where the belt loops around. Also check for obstructions thru the hoses restricting air flow.

Aug 29, 2009 | Dyson DC14 Animal Bagless Upright Cyclonic...

1 Answer

Can't get lid off of water and shampoo tank of a hoover steam vac


You can get the tank off the machine correct? Pull down on the black handle.

The lid is the black circular cap on top of the tank. It only moves a bout a quarter of a turn then pulls straight up. If it's still stuck run it under hot water to loosen up any residue buildup.

Aug 20, 2009 | Hoover SteamVac F5914-900 SpinScrub...

2 Answers

Difficulty vacuuming SmartStrand carpet


Wish I had a solution because we have the same problem with our Smartstrand. We have a Beam Central Vac put in our new townhome and it takes a huge amount of effort to push the power head forward. I have tried a couple of regular vaccum cleaners on it; same problem. The bottom of our power head has a black residue on it. ILike you, I am thinking there is something in this green product that accumulates on the bottom of the power head and prevents the power head from going forward smoothly. There must be other people having the same problem.
Help!
Jon

Aug 17, 2009 | Oreck XLS700A Upright Vacuum

1 Answer

Replacement of cv-350 model motor and does not vacuum, brown out. i switched black and white codes but same thing. Please help me.


I contacted to MD service technician. He explain, good advise. I follow his directions and cv350 works very good. Power getting as new. Thank you very much.

Jun 25, 2009 | Broan-NuTone CV350 Performance Bagged...

Not finding what you are looking for?
Vacuums Logo

Related Topics:

15 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vacuums Experts

AskDyson
AskDyson

Level 3 Expert

2572 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

D. Floyd Kolb
D. Floyd Kolb

Level 3 Expert

43501 Answers

Are you a Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...