Question about Remote Start System

1 Answer

The alarm doesn't horn

I have a problem with my viper alarm 350 responder. The alarm doesn't horn, and the blue light is blinking. This means is not in valet mode but does't horn. Please tell me how can i fix this issue. Thank you

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Teacher:

    An expert who has written 2 tips or uploaded 1 video tip.

  • Expert
  • 122 Answers

Take off the siren and connect it to the battery, if it works check the alarm wiring. if the wiring is good check the output of the siren.

Posted on Jun 01, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 5 Answers

SOURCE: i have a viper alarm with remote start the remote

the alarm is in valet mode .open a door press lock unlock lock on the remote and it should take it out of valet mode

Posted on Oct 09, 2009

  • 1 Answer

SOURCE: need to disarm the alarm because the remote is not

i have an 02 WRX my alarm keepes going off and i cant start my car and it keeps honking and honkin this viper system cam with the car n there is no button to press my blue button is flashing n my car is honking loud ! help! RPN 473V

Posted on Oct 10, 2009

  • 171 Answers

SOURCE: disable viper alarm

Yes the best way is disarm the alarm and put in a Valet Mode
To activate the Valet Mode do the following:

There is a push button or toggle switch to disable the alarm (to engage the valet mode). Without knowing where this
switch is you won't be able to disconnect the alarm.

1. Put the key in the ignition and turn it to the "on" position.
2. Flip the toggle or hold the push button for at least 5 seconds.
3. The LED. light will stay solid on.
4. Turn the ignition off
5. Release the push button. If you have a toggle leave it alone in step 2

Posted on Jan 08, 2010

  • 1 Answer

SOURCE: My viper 5701 2way remote works, but gives buzz for all functions

hi did you get this unit from ebay? i am going through the same experience right now and there is a problem with the early units that were manufactured. It will need to be replaced. I am currently trying to get a refund.

Posted on Feb 08, 2010

  • 18 Answers

SOURCE: just baught a truck with

Can be somewhat complicated to explain, particularly without knowing the make, model & year of the truck and which bypass was used to integrate into the factory systems. But here's one thing it might be. The Viper system is aftermarket obviously, when the alarm is triggered the siren with start to sound, and sometimes the horn will honk as well (depending on the vehicle and the bypass). If the siren isn't blaring that means the Viper system was disarmed when you unlocked the doors but not your factory security....or another way to word it is if only the horn is honking and no siren then you're factory alarm system isn't being controlled by the viper remote the way it should be. The factory disarm wire needs to be connected. It's a light green wire with a black stripe in a red connector in the Viper alarm brain. For anything more specific I'd need some more info on the vehicle. You can email me at jared@underground-audio.net if you'd like.

Posted on Nov 17, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I think I messed up the remote programing.. When I press to lock the doors they do lock but the horn doesn't honk anymore.. The blue light on the dash does not light up either.. I can still remote...


If the led is solid blue when the key is out of the ignition that means your in valet mode. Which would disable the alarm, but not the starter.
Simply turn key to IGN position then back to OFF.Push the valet button which is on the antenna next to the led and the led should turn off.Close door on vehicle and lock vehicle.Siren should now chirp.
Cheers!!

Sep 16, 2011 | 5701 VIPER 5701 2-WAY ALARM w/REMOTE START

1 Answer

I have a Viper 5301. Just recently the blue light on the valet stopped blinking when the car is locked with the remote. It just stays on all of the time, no blink. At the same time, the remote started...


The blue light on solid means that your alarm is in the valet mode. Open any door, press lock, unlock, lock. This should put the alarm back into an active mode. Afterwards, check the system for normal operation.

Apr 14, 2011 | 5301 LE 2 Way Car Remote Starter System

1 Answer

My viper 5900 has no reaction to someone touching it nor does the horn sound when it is armed. How do I set it to the most sensitive setting along with the horn sounding off upon alarming?


If you are not getting any sound then the system may be in valet. To find out if it is in valet your status l.e.d. light should be solid and not flashing. if the light is not even on then maybe your horn was never hooked up, but if the light is on then you must take it out of valet.To take it out of velet you have to turn on the ignition of the car and then shut it off... With-in 5 seconds you have to press the valet overide button. The status light should go off when you do this. The other way of taking it - in and out of valet is to open a door and press the.... lock..unlock..lock unlock... lock butons in that order.

Jan 11, 2011 | 5900 SST 2-Way Security System / Remote...

1 Answer

The alarm is on a 1996 f150 the alarm will not chirp the led on truck is solid it isnt blinking and it is a 5701 viper


Your alarm got put into valet mode some how
.It's easy to reverse out of it back to normal. First look for a small black push button under the dash somewhere. It's called a valet button. Here are the steps.
1. open door
2.turn key on then off
3.then within 10 seconds hit that valet button once(your alarm light should be off. Tell you arm it again. Then it will blink)
Hope this helps

Aug 18, 2010 | 5701 VIPER 5701 2-WAY ALARM w/REMOTE START

1 Answer

I bought a Chevy Trailblazer, used, had keyless remote access Viper Alarm after manufacturer. Had trouble with transmission and alarm....took to Chevy dealer they replaced transmission. Now the remote...


You need to find the black push button called the valet button. That is the overide. Get in the car turn the key to IGN as the alarm is going off and then you have either 5 or 10 seconds to push that button once and then 2-5 seconds later the alarm is shut off. To put the car into valet mode which means no alarm at all you put the key to IGN push that button once then pull key out at which point the blue light should turn solid blue.

Or option two is you open a door and hit the lock, then unlock, then lock button again on the remote and the blue led will be solid which means no crazy alarm.

Mar 08, 2010 | 2004 Chevrolet TrailBlazer

1 Answer

I have a Viper 470v alarm and the keypad does everything it supposed to do as far as starting the truck locking and unlocking BUT it doesn't beep anymore and the screen doesn't reflect my status. It stays...


Is the red or blue light (LED)on the dash lit up solid? If it is then the alarm is in valet mode. 2 ways to take it out of valet. 1) open a door and press lock, unlock then lock again on your Viper remote. 2) turn the ignition on then off and press your valet/override button. The LED should go out and the beeps and status should come back. BTW you can also put the Viper into valet mode using the 2 methods above.

Feb 23, 2010 | Directed Electronics 479V Remote Gen 2...

1 Answer

Viper car battery went dead now alarm light on


you are in valet mode.
find valet switch under dash or driver kick panel.
turn key on
then push the valet switch for a few seconds.
light should go out and then function properly again.

Jan 16, 2010 | Vehicle Parts & Accessories

3 Answers

The alarm doesn't chirp and no flash of my headlights anymore. Also the blue light stays on the little receiver/antenna on the windshield wheather it is locked or not. What is the problem?


sounds like the alarm went into valet mode. that's usually what a solid blue light means on most viper alarms. check your owners manual on how to take the alarm out of valet mode. with the 5701 alarm its usually done with the remote. hope this helps

Aug 04, 2009 | 5701 VIPER 5701 2-WAY ALARM w/REMOTE START

2 Answers

Viper auto alarm stuck in valet mode


u can open the drivers door if u have a 2 key remote just press lock aux lock again pretty fast and u should be great.

Oct 15, 2007 | Viper RCVGC022 Remote Control

Not finding what you are looking for?
Remote Start System  Logo

108 people viewed this question

Ask a Question

Usually answered in minutes!

Top Viper Vehicle Parts & Accessories Experts

Kevin Daniels

Level 3 Expert

1455 Answers

Tre Elkins

Level 3 Expert

643 Answers

Shehu Pro
Shehu Pro

Level 3 Expert

1284 Answers

Are you a Viper Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...