Question about Prestige Remote Start

1 Answer

Not enough voltage comes out of remote starter to start car

Most of the time the remote start wont start my 1994 Olds Took it to the mechanic we replaced the started and it still has starting problems even with key. Would appear not enough voltage is coming out of the remote to start the car. What can I do

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 177 Answers

Ck. your battery or jump car and see how it starts if the same. you could have cable or connection problem. Could be a bad starter! or battery. Some auto part stores will check it for free.

Posted on Apr 30, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 1455 Answers

SOURCE: I have a new prestige APS-57C remote starter

Maybe the installer did not hook up the remote starter unit to disarm the factory security system upon entry or remote-starting. Ask the installer to double check that part of the install as it would cause the factory security to trigger even though you unlocked the vehicle with the remote start unit remote.

Posted on Jan 25, 2011

  • 13 Answers

SOURCE: prestige aps-57 remote start...car won't start

Hello hope this can help you. First check the starter wire, it is tan/lt blue located at the ignition harness. usualy during installation of the remote start system this wire is cut leaving you with two ends. one wire is coming from the ignition switch the other is going to the starter. the brain of the alarm hooks into both of these wires. if the repair man cut the wires from the brain and spliced them together he has just put the system back to OEM status leaving the alarm no way to engage the starter. I believe that may be where the problem lies but if not then I would say check your immobilizer bypass module the repair man mave have diconected that.

Thank you,
Luis

Posted on Dec 04, 2008

doin12volt
  • 233 Answers

SOURCE: Lights don't blink for remote start

If you look at the unit (probably installed under the dashboard, on the drivers side) You can see the wires going into the unit... Follow the wires back and you will find that 2 of them have in-line blade style fuses, it sounds like the fuse in the parking light output wire has blown. if you find the fuse is blown, replace it and the parking lights should be on again when you remote start it.

Posted on Jan 03, 2009

  • 12 Answers

SOURCE: AUDISVOX REMOTE START APS-620 WONT START AT TIMES.

i am an mecp first class certified mobile installation technician with over 10 years experience. email me at face2face11@bellsouth.net and i'll see if i can help

Posted on Jan 15, 2009

  • 87 Answers

SOURCE: My audiovox dealer installed remote starter starts

It dosent sound like there is a transponder bypass installed or installed correctlt, I dont know the year make and model of car but that sounds like what it would be

Posted on Jun 04, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

On my 1994 olds 98 it won't start no voltage at the C3i harness connector.


Can we back up??? So there is no Voltage getting to where? Is there Power to the Starter? Power to the Pump? Power going into the Computer but no signal coming out?

Apr 10, 2013 | 1994 Oldsmobile Ninety Eight

1 Answer

1994 olds 88 Wont start up. Battery problems?


Put another battry in and see sounds like battry

Nov 13, 2011 | 1994 Oldsmobile 88

1 Answer

Car wont start..turning the ignition and it wont make any noise at all, absolutely nothing. not even a click. power comes on though. any ideas?


Extremely low voltage from battery. If you are under 9 or 10 volts you can power anything in the car but it isn't enough to engage the starter. Before you buy a battery try cleaning the connection sometimes thats all it takes.

Mar 08, 2011 | 1994 Chrysler LHS

1 Answer

For about 2 weeks my car has been hard to start now it wont start it acts like the starter is not engaging to turn motor over when you try to start it it makes a whinning spinning noise we took starter off...


sounds like the battery wire to the starter is possibly the culprit, it may have a bad spot in it not allowing enough voltage to the starter. also depending on the brand solenoid you purchased it is possible to get a bad one. i recommend borg warner electrical products. i hope this helps.

Feb 13, 2011 | 1994 Lincoln Continental

1 Answer

1994 buick lesabre intermitten no start.how to make sure it is the ignition switch.


What I would check first is the starter, when it don't wont to start, with a test light check voltage down at starter, the small wire on the starter come's from the ignition switch, while some one holds the key to start check voltage at small wire, there should be voltage there as long as key is held on start, on the big wire at starter it should always have voltage with key on or off, if you do have voltage replace starter intermitly going out, now if you don't have voltage at small wire, check or replace neutral safety switch.

Jun 10, 2010 | 1994 Buick LeSabre

7 Answers

Ignition switch problems


2001 gmc jimmy 4wd---put key in ignition--all lights and radio come on--no clicking or noise it just wont crank at all-replaced battery already--what the problem?

Oct 18, 2008 | 1991 Cadillac Seville

2 Answers

Doesn t start


Had the same problem, took it ti nissan service centres 3 times, kept replacing stuff no solution. took it to an independant mechanic, said the voltage that the ignition is sending through to the starter is too high & added a voltage control relay into the wiring.no problem since.

Jun 01, 2008 | 1997 Nissan Pickup

Not finding what you are looking for?
Prestige Remote Start Logo

134 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audiovox Vehicle Parts & Accessories Experts

xxxxxx xxx

Level 3 Expert

4861 Answers

The Knight
The Knight

Level 3 Expert

74198 Answers

Glen Weitzdoerfer

Level 2 Expert

101 Answers

Are you an Audiovox Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...