Question about Electronics - Others

Open Question

Speedometer showing high speed when going slow

Speedometer was working fine when parked 5 days later when i drove away i notice speedometer was showing 80 mph when i was doing 10 mph my trip was 200 miles and the odometer showed over 500 miles travelled.

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
Ticodude
  • 53 Answers

SOURCE: #5 cylinder misfire

I have a corolla and had #4 cylinder misfire also diagnosed at autozone. After changing the spark plugs, problem persisted, along with the same error code, so they recommended changing the spark plug wires, and that is what fixed it. I would have changed the rotor cap too, but was low on dough. Glad that was not the problem.

Posted on Dec 29, 2008

Ad
  • 99 Answers

SOURCE: speedometer works, but odometer/tripometer stopped working

speedomenter cable may be broke or speed gear may be bad

Posted on Jan 26, 2009

  • 186 Answers

SOURCE: odometer running to fast

Problem is in the guage cluster assy.The ODO is mechanical,serviced by replacing guage cluster.

Posted on May 13, 2009

  • 6 Answers

SOURCE: Odometer is not working

SOUNDS LIKE THE GAUGE CLUSTER IS BAD OR HAS A BAD GROUND

Posted on May 19, 2009

  • 1 Answer

SOURCE: Speedometer not registering right speed.

replace a capacitor behind the panel (6.8uF 25V) with the new one.

Posted on Jun 11, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1996 Honda Accord with 268k miles that sputters at the same timethe speedometer needle fluctuates wildly. But I do have a new Vehicle Speed Sensor. This typically only happens when the engin


I am no Honda expert, but a similar problem happened to my ex sister in-laws Ford Taurus. The speed odometer would jump around and it had trouble shifting (automatic transmission). After driving it I changed out the speed odometer sensor on the transmission and it's been fine ever since. I changed out the sensor because if the cars computer cannot tell how fast the car is traveling then fail safes in place go into effect and the computer will do it's best to keep the cars rpm's down based on the speed indicator and not let it shift or shift properly either. If it's getting false speeds then it will shut down the motor when the speed gets to high and allow it to run as the speeds fall (jumping speed odometer needle). It effects the transmission shift points also. It will either shift erratically or not shift out of say 2nd gear, so that the cars engine can't get damaged based on what signal the speed sensor is sending the computer.

Jan 23, 2014 | 1996 Honda Accord

1 Answer

Stuck in 4hi and hear clicking noise under hood


this all prove that engine and transmission co-ordination seems to be poor.
  1. check accelerator sensor.
  2. " accelerator pedal--transmission ctrl liver.
  3. " transmission oil level.
  4. " proper grade of transmission oil.
  5. " pressure ctrl walls

Mar 04, 2012 | 1995 Chevrolet Blazer

1 Answer

The mileageclock do not work and stayin one


I would check for a broken or loose wire at the speedometer sensor on the transmission, or a bad speedometer sensor (VSS. Vehicle speed sensor).

Feb 28, 2010 | 2001 Chrysler PT Cruiser

1 Answer

1994 honda prelude vtec speedometer tach problem


Possible speed sensor. I know the speed sensors are a problem with hondas. A new speed sensor is about $200 and can be easily replaced. It bolts to the top of the transmission on the firewall side. Do NOT buy an e-bay one. They are only about $30 but are junk

Jul 07, 2009 | 1994 Honda Prelude

Not finding what you are looking for?
Electronics - Others Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Electronics - Others Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

kakima

Level 3 Expert

102366 Answers

Brad Brown

Level 3 Expert

16195 Answers

Are you an Electronics - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...