Question about GPS

1 Answer

Myy 43NT unit suddenly is saying "no signal" (even tho the graphic displays one bar). Unit was purchased less than a month ago. It was working fine until today.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Contributor
  • 544 Answers

Hi,

did you try to reset your GPS.

thanks,

Posted on Jun 14, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 4 month old Samsung suddenly says, when turned on, there is no signal, check connections. They are all fine. I hooked my old television in and it works. What happened.


Who cares what happened...it's 4 months old - it's under WARRANTY.
Any attempt to repair it would void the warranty.
Call Samsung, and they will briefly troubleshoot with you then replace the unit.

Feb 27, 2011 | Audio Players & Recorders

2 Answers

The base unit is turning on and operating, but the parent's unit all of a sudden just won't connect. I know the base unit is working because it is still detecting movement and the alarm goes off when...


Try the manuals: http://www.angelcare-monitor.com/Canada/en/help#tabs-2
The picture showing looks like the AC201 which has a hard switch for the channel selection, but you describe a menu screen which sounds like the AC401 or similar. If it is the AC201 - ensure both units are on the same channel. If it is the AC401 or other unit where there is an LCD, then try the following:
CONNECTING THE PARENTS UNIT TO THE NURSERY UNIT: If you lose the connection between the 2 units,turn them both off. Turn ON the parents unit and press and hold the MENU button ,the "out of range"indicator will flash and you will hear a beep.Turn ON the nursery unit and press and hold the top button of the nursery unit to reconnect. The Tic light flashes.This normally happens within a few seconds and you will hear a bleep to confirm it. If successful, the parents unit display will first show the channel of transmission (C1 to C8), which will be replaced by the room temperature and icons for all activated functions.

Sep 19, 2009 | Angelcare 2009 Movement Sensor Baby...

2 Answers

Sirius Receiver goes silent and displays Acquiring Signal.


I have a 3 year old Sportster 2 replay unit that worked perfect until 1 month ago. I posted my problem on this website a day before you did with this same problem. I googled to no end and even spoke to Sirius who wasn't willing to replace my unit at no charge since it was out of warranty. I found an unusual solution on the internet that worked for me. I place my receiver in the freezer for at least 20 minutes (this was recommended by a guy somewhere on the internet with the same problem). I have actually left it in freezer overnight too. This has solved my problem. It is the craziest thing but I thought I would try it before I resorted to replacing all my accessories and receiver since Sirius was less than cooperative with the issue. Anyway, hope this helps.

Jun 04, 2009 | Sirius Satellite Radio Receiver

6 Answers

Acquiring signal only on display


If under warranty get a replacement. If not, you are beat, they are dead when they stop getting signal and you have tried different antenna. It's sad but true.

Jan 21, 2008 | Sirius Sportster 4 SP4-TK1 Satellite Radio...

1 Answer

JVC KD-LH300


dirty,clean the optical pick-up?

Apr 30, 2007 | JVC Sirius KD-LH300 CD Player

1 Answer

Cold Blooded Stereo


Switch the input wires from the sub to the speaker amp and vis versa. See if the problem switches to the other amp. If it does, you know you have a fault in the head unit. If it stays in the same amp, then you know you have a problem in the amp unit. Check with the manuufacturer online about how long the warranty is on each unit. Maybe they are still covered. Good Luck Please do not forget to rate this thread.

Nov 26, 2006 | Alpine CDA-9856 CD Player

Not finding what you are looking for?
GPS Logo

Related Topics:

59 people viewed this question

Ask a Question

Usually answered in minutes!

Top GPS Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

The Knight
The Knight

Level 3 Expert

74243 Answers

kakima

Level 3 Expert

102366 Answers

Are you a GPS Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...