Question about Lexicon Alpha™ Desktop Recording Studio

Open Question

Cd software installation damage

I NEED THE DRIVERS FOR TO INSTALLA MY ALPHA, IN TE LEXICON WEB THERE IS 2.7 VERSION. ANYBODY COULD HELP ME?

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 5603 Answers

SOURCE: Lexicon alpha interface is recording a faint high pitched sound

Check for ground loops.

You MIGHT be able to cut the noise by setting the EQ's to clip the highs.

Posted on Aug 24, 2009

  • 1137 Answers

SOURCE: my device manager doen't recognize the drivers i

Here is the support site for downloads:http://www.lexiconpro.com/product.php?id=7#downloads Hope this helps.

Posted on Nov 26, 2009

  • 4234 Answers

SOURCE: Lexicon Alpha got phantom?

The Lexicon Alpha does NOT have phantom power. The mic input expects a standard mic or a "self-powered" condensor mic. This means that you will neex external phantom power. There are power units available that use 9V batteries for this.

Dan

Posted on Sep 09, 2010

  • 5603 Answers

SOURCE: im having a problem with hearing my b-1 studio

Sorry but... Very simply, you CANNOT use a condenser mic with the Alpha since it does not supply the required Phantom power for the mic. You must step up to another interface to use condenser mics. You can use dynamic mics with the Alpha or other audio sources. I use a Roland/Cakewalk UA25E interface with condenser mics and also the Lexicon Omega which does have Phantom power for the mics..

Posted on Nov 03, 2010

  • 5603 Answers

SOURCE: hi, i have the Lexicon Alpha Personal Recording

Make sure you have NO antivirus/antispyware/antiadware or other resource hogging background programs running while processing the audio. These programs hog resources to the point that the buffering within the audio devices is overrun causing gaps.

Posted on Nov 22, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hello i opened my lexicon omega and the cd wont download, i have tried a number of things but it keeps coming up with stienberg softwear, i have registered but the lexicon omega will still not load onto...


The software is by Stienberg and is called "Cubase" that is delivered with the Lexicon. The Omega doesn't really have any software to speak of except for the drivers. Browse the software disk looking for the section containing the drivers. When you install it, it will create a Lexicon folder with the root of your C drive and in it will be an Omega folder. In that is a driver folder and a folder of help files. In the Driver folder folder you will find the installer file "Omega Setup". Launch that program to install the drivers. Please note I have one of these and it can be frustrating to get things working. Make sure in the PC in the control panel "sounds and devices" that under the tabs that the Omega is the device to send and receive and for voice. Once you have done the install, the Omega should be in the list of available devices to select as default.

Apr 16, 2011 | Lexicon Omega Desktop Recording Studio

1 Answer

Hi, I bought a Lexicon Alpha in order to use with Apple Mac (Logic). Now, my microphone is a dynamic microphone so it does not need any phantom power. When I connect the usb cable, the blue light comes...


I suspect the problem is with the software setup in your PC. Verify all the options and also verify that the AUDIO system is assigned as stereo and assigned to the Lexicon for both in and out... Also check any "PAN" control settings. There is a possibilty that the Alpha has a dead channel...

Try putting a stereo signal into the 1/4 inch jacks and see if both record... if NOT then take it for repair under warranty... I had a Lexicon Omega that had a problem myself... warranty repair...

Jan 10, 2011 | Lexicon Alpha Personal Recording Studio

1 Answer

I have bought a Lexicon alpha and have a consenser mic. Since the alpa doesn't support condenser mics I am running the mic through the system I bought it with, a ART TUB MP. Still I cannot get any...


You should be using XLR to XLR cable from the ART to the Alpha. You need to have recording software and the driver for the Alpha correctely loaded. Verify that in the PC when you go to the control panel in Windows and click on the "Sounds and Devices Icon that clicking on the VOICE tab that the Alpha is listed as the default audio for both in and out.

Dec 27, 2010 | Lexicon Alpha Personal Recording Studio

1 Answer

Lexicon alpha does not install with XP SP1a, error = "Cannot start device code (10)" Drivers from disk are installed, device is listed in device manager with a yellow exclamation point. Do i need...


You should be at SP2, but that MAY NOT be the problem. One thing to check is if you are supposed to have the device connected when you install the software... in SOME cases doing it with or without connection will affect the outcome. Also make sure ALL virus/spyware/popup blockers are disabled during install.

Before using this device, make sure that going to the control panel and looking at the "Sounds and Devices" shows that the Lexicon is the inout and output device for all the tabs within that window.

Dec 16, 2010 | Lexicon Alpha Personal Recording Studio

1 Answer

Ive been able to record and now i cant record bcuz the screen says "no inputs..." but i can hear music thru the inputs and the lexicon alpha is selected as the input and output sourc. whats wrong????


It sounds like you have NOT connected via the recording software.
It is like the normal Windows software audio has hijacked the audio system even though it is external.

Go into your recording software and look for an option to select the Lexicon device. You did not tell us what recording software you are using.

This is not an uncommon problem with these external audio recording devices.

Apr 14, 2010 | Lexicon Alpha Personal Recording Studio

1 Answer

My DVD-rw drive can't install the DVD programs


Make sure the disk is for version 2.5 if you are using Vista. You can download it from the web.

Feb 15, 2010 | Lexicon Alpha Personal Recording Studio

1 Answer

My device manager doen't recognize the drivers i installed for my lexicon alpha


Here is the support site for downloads:http://www.lexiconpro.com/product.php?id=7#downloads Hope this helps.

Nov 26, 2009 | Lexicon Alpha Personal Recording Studio

1 Answer

No accompianing software with purchase of Lexicon Alpha Recording


http://www.lydrommet.no/artikkel/vis.php?id=37514try this click for the manual I have used it before for the same unit and the manual is here....Good luck Andy

Sep 15, 2009 | Lexicon Alpha Personal Recording Studio

Not finding what you are looking for?
Lexicon Alpha™ Desktop Recording Studio Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexicon Music Experts

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Gil Shultz

Level 3 Expert

3368 Answers

Are you a Lexicon Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...