Question about Black & Decker 19" Electric Lawnhog Mulching Mower with Rear Bag

Open Question

ENGINE RUNS AND BLADE MOVES BUT ITS NOT CUTTING ANYTHING. i THINK

Engine turns on- the noise is defferent then when working well. Blade turns but grass not being cut. Seems like the blade is loos. Need help. Thanks.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Blade lock for mm850

Use a 2x4 at least 1-3' long. Clear the grass chute so you have unobstructed passage from the back of the mower and into the blades. Wedge the 2x4 longways in through the chute and up against the blade. The other end can be **** up against something sturdy i.e. a concrete block, a wall, etc... (in my case I used my leg). Take your wrench and crank like hell.

Posted on Apr 30, 2008

Ad
  • 1 Answer

SOURCE: black and decker mm675 lawn hog

Wedge a short piece of 2x4 between the blade and the housing,
turn clockwise to tighten !

Posted on May 23, 2008

  • 313 Answers

SOURCE: removal of blade from black & decker lawn mower gx530

i used impact gun with 3<4 socket and run the impact in reverse

Posted on May 29, 2008

  • 313 Answers

SOURCE: (hedge trimmer blades do not

you know what the problem is. it the motor magnetic ring that is
broken. it also called stationary parts of the motor.

Posted on Aug 29, 2008

  • 398 Answers

SOURCE: dirty cutting blabe

spray with wd40 before after every use in the future

Posted on Feb 26, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I own a Toro model 20070 mower with a Tecumseh engine. It's 8 yrs old. I have regular maintenance conducted. The mower starts and runs well but about 20 minutes into mowing, when I shut it down to empty...


Are you sure there is oil in the machine?
Are the Fins on the engine clean and not loaded up with sand and mud?

Sounds like it is running so hot that it is seizing.

Aug 06, 2014 | Toro Garden

1 Answer

Blade control will not engage. Engine will not start.


Well, If it worked last time...I would say it is the gas..moisture..
if not, then both ends of your cable. If nothing moves. it is either broke or came undone from lever by engine. I lean toward the gas, especially if it sat up all winter. (A new plug would be a good idea,Stranger things have happened) I had to do that to mine.

Mar 22, 2014 | Troy Bilt 5.5hp Self Propelled Mower

1 Answer

I have a poulan 38" mower. Something seems to be wrong with the deck. The left side cuts great, but not the right. The right side seems to beat the grass into submission. If I back up over the same path I...


check mower blades for blade upside down. you may be hitting grass with back of blade. match blade position to working blade side. or swap blades left to right and see if problem moves. if so, blade is culprit. also cold be a loose blade bolt allowing the shaft to spin without driving the blade. Do all work with engine off key out!

May 16, 2013 | Poulan 38-Inch Steel Deck 15.5 HP Briggs &...

1 Answer

Toro 20056 engine runs but the cutting blade does not engage


you have a Toro and for whatever reason it is listed in the flat panel TV area.

Aug 29, 2012 | Televison & Video

2 Answers

The cutting blade no longer moves, even when it is attached to the drive engine and the engine is running at high rpms. I think some kind of gear inside must be stripped out.


Mine was doing the same thing so I took the gear box cover off made sure it would still rotate then I packed it full of gear grease. That did the trick it runs perfect now. Mike

Sep 24, 2009 | Homelite Expand-It Hedge Trimmer...

1 Answer

Blade not engaging


The blade will spin automatically when the motor runs because it is connected to the main shaft. If it is not cutting, it will have to be removed and sharpened with a grinding wheel

Jul 03, 2009 | Toro Lawn Mower With Toro Power Tools

2 Answers

Thihl HL75 hedge trimmer engine will not run at full speed


Remove the cutting attachment, insert a screwdriver in to the shaft receptor and it should operate smooth with a slight bit of friction. if not then check the blade bolts and make sure the blades move freely. Lubricate the blades and the gearbox regularly. If the attachment end is good then turn the driveshaft by hand (with attachment still off shaft). If this too moves freely then go to the clutch.

Apr 04, 2009 | Oregon Scientific Complete Carburetor for...

1 Answer

Blade does not turn


Disconnect the electric from the saw. Remove the throat blade cover. Bring the blade all the way up. Look for wood  caught between the blade and anything else. Finding none,remove blade. Try motor w/o blade. If it runs now,w/o the blade then the motor is likely ok . Reinstall blade. Now if it stil stalls, Replace motor.

Feb 11, 2009 | Craftsman 10" Table Saw

Not finding what you are looking for?
Black & Decker 19" Electric Lawnhog Mulching Mower with Rear Bag Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Black & Decker Garden Experts

Nick Olsen

Level 2 Expert

183 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Tim Whalen

Level 3 Expert

3074 Answers

Are you a Black & Decker Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...