Question about Vacuums

1 Answer

It's not putting out water I've taken it apart to make sure nothing was pinched off and still nothing

Posted by on

Ad

1 Answer

Replace the sprayer and the clean water tank that should fix your problem

Posted on Mar 21, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Hoover SteamVac F5915-900 will not pick up water. I've taken the resavor off several times trying to make sure nothing is under it's lid and replaced it as instructed. I don't know wh


ITS THE DUCT PIECE ON THE FRONT OF THE DIRTY WATER TANK (DWT). ITS NOT LINED UP.
1. TAKE LID OFF OF DWT
2. SLIDE THE LITTLE SQUARE PIECE (5'X5'X1) (THE DUCT) ON THE FRONT OF THE DWT AS FAR UP AS POSSIBLE AND IF IT BENDS FORWARD FROM THE TOP, DO THAT TOO (SOME MODELS OPEN LIKE A DOOR TOP DOWN, OTHERS JUST SLIDE UP AND OUT COMPLETELY)
3. SLIDE THAT DUCT BACK DOWN AS FAR DOWN AND BACK AS IT WILL GO.
4. PUT THE LID BACK ON BY HINGING THE FRONT LATCHES ON AND THEN SNAPPING THE BACK SIDE DOWN.
5. CHECK TO SEE IF THAT DUCT PIECE ON THE FRONT IS LOOSE BY PUSHING ON IT AND SEEING IF IT MOVES UP AND DOWN.
IF IT IS, THE LID ISNT COMPLETELY ON, GO BACK TO STEP 4.
IF THE DUCT IS SNUG, CONGRATS YOU SHOULD HAVE JUST MADE YOUR STEAM VAC VACUUM UP THE WATER AGAIN.

Jul 21, 2012 | Hoover SteamVac F5914-900 SpinScrub...

2 Answers

Been cleaning for 2 hours now with my Bissell Quicksteamer and on my next run i presses the water release trigger on the handle and water isnt being squirted on the carpet..why?


ran out of water? (if water) >
Is there some form of water filter?
Problem with the trigger?
Bad steam heating element or the power connection supplying the power to it?
Of could it just be tired and need a break? (grin)

Best Regards
Ck

Aug 16, 2011 | Vacuums

1 Answer

My daughter pulled to hard on the ceiling fan pulling out the chain. i have taken it off and apart, nothing appears to be broken but im trying to figure out how to put it together so it retracks, i...


Don't even bother to repair the pull chain switch, get a new one at KMart, HomeDepot or similar store for less than $2.
Two times I've repaired one, it comes apart when I need it the most.
Good Day! Don't forget to rate this post!!

Sep 09, 2010 | Vacuums

1 Answer

Bissell 1699


Make sure that the piston on the bottom of the smart mix valve is in the water only position.(needs be be on the knob and not sitting in the hole). With the top off, it is easier if you have a block of wood or something under the base to hold it up. Other wise it drops down and the screws can't grap the base. Also make sure all hoses aren't being pinched.

Aug 02, 2008 | Bissell 1699 ProHeat Clear View Upright...

1 Answer

Bissell PRO Heat Steam Cleaner is not dispensing the water. I took it apart and cannot find any obvious issue with it i.e loose tubes, connectors etc.


Does water squirt out of the hose nozzle, if it does, then check the heater inside the handle asm. Make sure that where the tubes hook up to it are not clogged. If water doesn't squirt, check for the seal at the bottom of the tank, it needs to be on the tank, not in the hole. The flow indictor cap is leaking air or maybe is too tight. If you had the top cover off, make sure that the tubes are routed right so as not to get pinched when the cover is put back on, the smart mix knob should be in the water setting and that the piston is on the bottom of the smart mix knob. Pump is bad. Try running a mix of vinegar and water to see if that unclogs the lines.

Apr 27, 2008 | Vacuums

1 Answer

MY BISSELL DOES NOT WORK


When you put the top back on, did the piston line up and go into the hole? The piston mounts on the smart mix knob from the bottom, just before the top is on, put the smart mix knob in the water only setting, then push the top down. You could also have pinched a line if any of them aren't in the right place.

Mar 17, 2008 | Vacuums

Not finding what you are looking for?

Open Questions:

Vacuums Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vacuums Experts

AskDyson
AskDyson

Level 3 Expert

2572 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

D. Floyd Kolb
D. Floyd Kolb

Level 3 Expert

43501 Answers

Are you a Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...