Question about Audio Players & Recorders

1 Answer

Audio receiver sudden death

The Audio Amplifier device was dead after increase the volume. before that, it was working perfect. After cold booting, Amplifier is idle.. no power on. please help me.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,368 Answers

I would suggest not turning it up so loud the next time and post the model and manufacturer information so we can better help.

There may be fuses that blew, replace them but do so with the same type of fuse, going to a different fuse will probably destroy your unit the next time you turn the volume up.

Posted on Jun 18, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: Please Help about a Yamaha DSP-A1

The A1 has an internal self diagnostic program which you can go through to find the fault. You can access the diagnostic program by simultaneously pushing some buttons on the front panel. The Yamaha service manual for the A1 tells how to do it and what the diagnostic codes mean. You can get a copy of the service manual on the web from several suppliers for a small fee.

Posted on Jan 20, 2008

  • 319 Answers

SOURCE: Sherwood receiver - AV-audio not working while audio-only fxns are OK

Your friend was probably right, the receiver is telling you it is in digital mode. Try switching to analog input, make sure mute is off

Posted on Apr 27, 2008

SOURCE: receiver display doesn't show anything

sure you have the pure audio off? this shuts down the display

Posted on Jun 17, 2008

  • 1 Answer

SOURCE: No audio sound from HDMI connection from TV to Onkyo 606 amp.

if you go to the setup menu, hardware setup, hdmi, and turn the audio out: on it should work hope this helps

Posted on Jul 29, 2009

  • 96 Answers

SOURCE: My Amplifier is in good

Cleaning the contacts may help. The volume knob should pull off. Once its off use a non-flammable contact cleaning spray to clean the contacts behind the knob.

Electronics and automotive stores should have this.

Posted on May 16, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...
Audio Players & Recorders Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5047 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...