Question about Computers & Internet

Open Question

Outline what are the differences between numbered text and outline numbered text terms of their use in an existing word processing document

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Make font larger on HP1510 printer


What font are you referring to? Have you prepared a document in a word processing program, or added text to an image file, and are disappointed because you want to see the text printed larger? If so, your best solution is to edit the document or image and change to a larger text size. For example, most text documents will normally default to either a size 10 or 11 text which is readable but small. Changing to size 12 or 14 will make the text look larger onscreen, and the text will also print larger. The font name and font size should be displayed on one of your processing program's toolbars, and is easily changed to a different font name or size. If you are simply copying an already printed document and want the text to appear larger, you should refer to your printer's User Guide. If you don't have the User Guide, you can download a free copy at this link:
HP PSC 1510 All in One Printer User guides

Nov 15, 2014 | HP PSC 1510 All-In-One InkJet Printer

Tip

Tips that How to translate your Text file to Other Languages in Microsoft Word...


<span>Now the world has changing into a global village where you have to communicate with people of different culture and languages. We should come across the people who can speak different languages on the internet, and global business market.</span><br /> <p><span>Everybody can't have an access to a professional translator who could do without the help. Because of this reason, word-processing programs are available to fulfill this requirement. </span><br /> <p><span>It is possible to translate your text in Microsoft Word 2007. Microsoft Word 2007 also can be used like any other translation program. In order to translate text in Microsoft Word 2007, we must have to use its built-in function.</span><br /> <b><span>Following steps will help you to translate word text into other languages:</span></b><br /> <span> google_protectAndRun("ads_core.google_render_ad", google_handleError, google_render_ad); <span> </span>Select the text which you want to translate. If you want to select all document, and it is very lengthy, you can select all page by using Ctrl+A.</span><br /> <p><span>Click on Review button on Menu bar, then</span><br /> <p><span>Click on Translate in the Review tab.</span><br /> <p><span>The task pane will be display on the right side of the document. Select the language which you would like to translate into or in existing language.</span><br /> <span>If you want to translate the selected text into any other language that is no included in the list, then click Translation options and select the particular language which you want.</span><br /> <span>By this helpful feature of Microsoft Word you can translate text in to other languages. However, there is no substitute for anyone or translator as good and meaningful translation. </span><br />

on Dec 24, 2010 | Computers & Internet

Tip

Translate Text to Other Languages in Microsoft Word 2007


The world has become a global village where you need to communicate with people of diverse cultures and languages. We come across people who speak different languages on the internet, or we need to communicate with different people in the global business market. Sometimes we need to translate business documents as everybody doesn’t speak the same language. Students might need to translate some facts as well as information e.g. the history of a specific country into their own language in order to learn about its history.
Everyone can’t have an access to a professional translator who could help them out in this matter. Due to this reason, word-processing programs are available who try to fulfill this requirement. Other than the different programs which fill this requirement, it is possible to translate text in Microsoft Word 2007. The feature to translate text in Microsoft Word 2007 can be used like any other translation program. In order to translate text in Microsoft Word 2007, we just have to use its built-in function.
Follow the given steps to translate word text into other languages:



  • Select the text you want to translate. You can type it there and then or you could paste it from somewhere. If you need to select the entire document, and if it is very lengthy, you can go back to the "edit" tab and click "select all." Or you can just highlight the entire or part of the text by clicking the left mouse button and dragging it across the text you want to highlight.

fdf9d2f.jpg

  • Click on Review button on Menu bar.
f75efe8.jpg

  • Click on Translate in the Review tab.
9afda4f.gif

  • A task pane will appear on the right side of the document. Select which language you would like to translate into or the existing language it is in. Here is where you can select which language to translate to or from.
390e7f7.jpg

  • The selected or highlighted text will be translated in the lower part of the task pane. You can get the translation of the same text into different languages instantly as you choose the language under the option of "To".
f372eb9.jpg



If you need to translate the selected text into a language that is not included in the given list, click on Translation options and select the particular language you want.


This helpful feature to translate text in Microsoft Word is very handy. However, there is no substitute for a human professional translator as good and meaningful translation demands comprehension as well as understanding of cultural references, artistic quality and talent. So there are chances that the translation done by a computer program will lack profundity as well as meaning.

on Jul 01, 2010 | Microsoft Word 2007 Home and Student...

1 Answer

How can chapter titles be inserted into an existing document in Microsoft Word 2010?


Insert The Chapter Number And Title In A Header Or Footer

First divided your document into sections in order to insert chapter numbers and titles into headers and footers.

1. If you haven't done so already, insert a section break where you want to start a new section that contains a different chapter.
a. Click where you want to insert a section break.
b. On the Insert menu, click Break.
c. Under Section break types, click the option that describes where you want the new section to begin.

Note: If you have already inserted a page break to cause the chapter to start on a new page, delete the page break and replace it with a section break that starts on a new page.

2. Apply a built-in heading style to the chapter number and chapter title by clicking a heading style in the Style box on the Formatting toolbar.

Or to have Microsoft Word automatically number headings, use the Bullets and Numbering dialog box to format chapter headings.

a. On the Format menu, click Bullets and Numbering, and then click the Outline Numbered tab.
b. Click a chapter-numbering style (one that includes the text "Heading 1" or "Heading 2," and so on), and then click OK.
c. Type the text you want for the numbered heading, and then press ENTER.
d. To add the next numbered heading, go to the next chapter heading, click the arrow next to the Style box on the Formatting toolbar, and then select the heading style you specified in step 2.

===========================================

1. In the first chapter, on the View menu, click Header and Footer.

2. If necessary, move the insertion point to the header or footer you want to change.

3. Insert the chapter number or title.
a. On the Insert menu, point to Reference, and then click Cross-reference.
b. In the Reference type box, click Heading.
c. In the For which heading box, click the heading that contains the chapter number and title.
d. In the Insert reference to box, select what you want to insert in the header or footer. For example,
• Click Heading number to insert the chapter number.
• Click Heading text to insert the chapter heading.
e. Click Insert, and then click Close.

4. Click Show Next Button image to move to the header or footer of the next chapter.

5. If the header or footer in this chapter matches the one you just created, click Link to Previous Button image on the Header and Footer toolbar to break the connection between the header or footer in the current chapter and the previous chapter.

6. If there's already text in the header or footer that you don't want, delete the text before inserting the chapter number and title.

7. Repeat step 5 to insert the chapter number or title of the current chapter.

8. For each chapter in the document, repeat steps 5 through 9.

Aug 04, 2014 | Microsoft Word 2010

1 Answer

Remote


Pana units and remotes allow you to set different remote codes for different devices to avoid them interfering with each other. The manual for your recorder will outline the process for changing your remote. If you don't have a physical manual, search for one online or google the model number plus 'change remote code' or similar search term

Jun 12, 2013 | Panasonic DMR-ES30VS DVD Recorder/VCR

1 Answer

Hacer documentos


Create a New Document
There are several ways to create new documents, open existing documents, and save documents in Word:

  • Click the Microsoft Office Button officebutton.gif and Click New or
  • Press CTRL+N (Depress the CTRL key while pressing the "N") on the keyboard

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you can create. If you wish to start from a blank document, click Blank. If you wish to start from a template you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right screen.

newdoctemplates.gif

Opening an Existing Document

  • Click the Microsoft Office Button officebutton.gif and Click Open, or
  • Press CTRL+O (Depress the CTRL key while pressing the "O") on the keyboard, or
  • If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs

Saving a Document

  • Click the Microsoft Office Button officebutton.gif and Click Save or Save As (remember, if you're sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and ClickWord 97-2003 Document), or
  • Press CTRL+S (Depress the CTRL key while pressing the "S") on the keyboard, or
  • Click the File icon on the Quick Access Toolbar

savefile.gif

Renaming Documents
To rename a Word document while using the program:

  • Click the Office Button officebutton.gif and find the file you want to rename.
  • Right-click the document name with the mouse and select Rename from the shortcut menu.
  • Type the new name for the file and press the ENTER key.

rename.gif

Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing multiple documents at once. All open documents will be listed in the View Tab of the Ribbon when you click on Switch Windows. The current document has a checkmark beside the file name. Select another open document to view it.

switchwindows.gif


Document Views
There are many ways to view a document in Word.

  • Print Layout: This is a view of the document as it would appear when printed. It includes all tables, text, graphics, and images.
  • Full Screen Reading: This is a full view length view of a document. Good for viewing two pages at a time.
  • Web Layout: This is a view of the document as it would appear in a web browser.
  • Outline: This is an outline form of the document in the form of bullets.
  • Draft: This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of the screen documentviewsshort.gif or:

  • Click the View Tab on the Ribbon
  • Click on the appropriate document view.

documentviews.gif

Close a Document
To close a document:

  • Click the Office Button
  • Click Close

Jan 04, 2011 | Microsoft Office Standard 2007: Windows

1 Answer

I want to install a new windows vista in this computer


  1. BEFORE INSTALLING

    Before installing any operating system on your computer it is extremely important to make sure your system is compatible with the type of OS you are installing. By this I mean making sure your hard drive, RAM memory, and processor speed are at least the minimum required for the OS to work properly this can be accomplished if using window's vista by visiting Microsoft's website or consulting the documentation that came with your CD or DVD copy of Vista.
  2. 2 PRE-INSTALL

    When upgrading from a previous version of Windows you can simply insert the Vista disk into your computers drive and the process should start by its self after a moment or two however if the program fails to launch by its self you can force it to begin by going to START>RUN and then typing in (your drive letter followed by: \setup.exe) and then press OK
    EXAMPLE
    D:\setup.exe
    This will most certainly start the process and you should see a screen that gives you the option to install now go ahead and click ok to start the install. You then may be prompted to update now which you can do or chose to do later it is totally up to you.
  3. 3 INSTALLING WINDOW'S

    Now all that is left to do is the actual install again if you are performing an upgrade you should be able to select upgrade when the Which type of install would you like to perform screen appears and Window's will upgrade to the Vista version and you can then follow the directions outlined by the documentation that accompanied your CD or DVD copy of Vista. If however you wish to perform a clean installation on a computer running an earlier version of Window's you can start the setup portion as I outlined above with the only difference being that when the Which type of installation would you like to perform screen appears you are going to chose Custom (advanced) and then follow the instructions outlined by the documentation. For those installing an operating system on their machine for the first time meaning that there is no existing OS on the machine you will have to perform the instillation a little differently than outlined above. You will need to insert vista into your drive and then restart your machine so that the computer will boot from the vista disk. Once the PC is restarted you should see a message telling you to press any key to boot from disk press any key and then go through the instillation process by again following the documentation.
  4. 4 FINALLY

    If vista is working properly after the install then you have completed the process correctly and there is nothing left to do however if you experience any difficulty with the instillation you can always go to the troubleshooting section and try to troubleshoot the problem. If you still have difficulty contact Microsoft and they should be able to Help.please comment on this product is it is helpful
jQuery('.article ol .image').each(function(i,e){ var $this = jQuery(this); $this.find('img').error(function(){ jQuery(this).remove(); $this.remove(); }); })

Oct 31, 2010 | Microsoft Windows Vista Ultimate Edition

1 Answer

How to modify text in microsofte word program


Open the Word document then save the existing file using Save As and give it at different file name
FOR EXAMPLE if the original file name was Fred then save it with a new file name as Fred2, you will know that Fred2 is a copy of Fred and you can modify Fred2 to your hearts content.

The text of Fred will be unchanged and Fred2 will have the modified text.

Apr 23, 2009 | Toshiba Satellite Pro L300 Notebook

1 Answer

Having an issue formatting an outline in Microsoft Word 2003


Are you using styles? You could create a new style based on the existing style that has "Start at" and "1" as one of it's attributes. Then whenever you need to restart numbering, just apply the new style. Reply if you need help with styles

Dec 25, 2008 | Microsoft Office Word 2003 for PC

1 Answer

Editing a document that has no security on it


This is an interesting problem. Since you've already tried copy/paste to a new document, I'll assume you don't care about the file so much as the text in it.

First, make a copy of the file and let's experiment with that.

You said you cannot copy the text, but I'm not sure if that is because you cannot "select" the entire text of the document or because the copy function is simply not working on that file. If you're able to open the document at all, try using keyboard commands to perform the copy/paste. Open the doc and leave the cursor at the beginning of the text. Then attempt to select all the text by pressing Ctrl-A. If that works, then press Ctrl-C. Leave the document open and press Ctrl-N to open a new doc page. Then press Ctrl-V and see if the text pastes in. One important thing to know would be if the text pastes but exhibits the same 'symptom'. If so, attempt an EDIT, PASTE SPECIAL and try pasting "unformatted text". Unfortunately, that method will also remove your formatting.

Here's another approach that may allow you to retain most MS Word formatting items. Click START, RUN and type "wordpad" .. Then hit ENTER. This launches MS Wordpad which should be able to open most .doc files. Use the FILE, OPEN menu items to locate and attempt to open the document in question. If from here you are able to select all the text (Ctrl-A) and copy it (Ctrl-C) and paste it (Ctrl-V) into a new doc file, then we will move on to another possible option.

Another approach would be to download one of the many different .doc repair utilities that exist. There are a number of free ones as well.. repairmyword.com advertises a number of free utilities you may have luck with.

Hopefully one of these will help fix the matter... if not, let us know!

Good luck!

Aug 26, 2008 | Microsoft Word 2000 for PC

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...