Question about DIGITECH RP355 Guitar Multi-Effects Pedal

1 Answer

No sound from rp 355 unless bypassed

Powers up and can scroll through presets also can't bring up drum menu

Posted by Anonymous on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • DIGITECH Master
  • 3,698 Answers

Digitech.com/en-US/support

Posted on Sep 14, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Changed battery now radio doesn't display song or artists name. How do I fix this?


Once you disconnect the battery everything that is in your memories goes "poof" it will take a little time for all of your stations to come back. If I'm not mistaken you still have to set those manually. Radio is mostly satellite that's why you get song names etc. So drive let the computers collect data and before to long you'll get to see this names come up again. Hope this helps.

May 04, 2015 | 2010 Ford Edge

1 Answer

Riso rp error t98-526


526 Drum set safety switch is ON, but drum connection signal is OFF.

try to remove the drum and re-install it. hope to be of help

Feb 25, 2013 | Riso RP 3700

1 Answer

Bought a digitech rp355 went to set it up but i have no sound


If the unit is in bypass mode, the display will indicate "BYPASS" That would bypass the RP355. You might try that to see if the problem is with the 355.

You might also have issue with the output being essentially low Z out if it is plugged into a High Z input.

Are you using the unbalanced 1/4 inch guitar jacks or the XLR? Is the XLR wired correctly? If not it may be grounding out the input.

If your eurozone power pack is the correct polarity on the coaxial power plug, the unit should light up. If it is not even doing that- check the polarity as it may be reversed from what you need. As long as the the output voltage and current is close to what the American power supply output current is- molded into the power pack, there should be no issue there if polarity of coaxial plug is correct. It should behave and respond to the various setting displyed on the RP unit.

Is it plugged into a computer? Did the computer recognize the driver? Is there a software conflict? If you have a windows machine, you can open the device manager and see if there is a yellow X or yellow question mark on the device- if so the driver either did not install, or there is a software conflict. you may need to to enable the audio for that input in "Audio Properties" in the control panel of the PC. If a mac- make sure it is selected under "Chooser".

In short- you should be able to plug your guitar into the unbalanced input of the RP, and then you can run a cable from the RP unbalanced output to the guitar amp. There are 5 different lengths of 1/4 inch jack in use- make sure yours are the right length for the amp, and the RP.

in bypass mode, the guitar should be heard, you can put the unit in bypass mode by pressing the up and down keys at the same time. Also make sure the amp is not in standby or muted either. These things can happen. It should work, it shoudl light up, it should give you visual indication something is or should be happening.

Apr 01, 2012 | DIGITECH Music

1 Answer

My camera makes a beeping noise EVERY time I push a button on it! It's really annoying! How do I turn the beeping noise off???


Tap MENU to bring up the menu screen. Tap the wrench tab to access the Setup menu. Scroll down if needed, and select "Sound Settings." Turn off the "Button Sound" and, if desired, the "Shutter Sound."

This is described in the "Sound Settings" subsection of the "Setup Menu" section of the manual (page 148 in my copy).

Apr 13, 2011 | Nikon Coolpix S4000 Digital Camera

2 Answers

How do I bypass the wrong cartridges, install original print cartridges that were shipped with you printer error?


Again I must ask,What is the Make and Model Number of the Printer your working on. ? I wish you people would provide more information so we can assist you better.

Mar 07, 2009 | HP Office Equipment & Supplies

1 Answer

Sharp LC-65D90U Pwers on has backlight but no menu image/sound


This is a main control module problem since you can't bring up the menu. I recommend contacting your local svc co.

Feb 28, 2009 | Sharp LC-65D90U 65 in. LCD Television

2 Answers

Digitech RP-5 Effects unit


for the RP-5, this is the procedure that worked for me: 1. hold the preset up button 2. apply power to unit 3. release preset button 4. press value up button

Jun 29, 2008 | Audio Players & Recorders

1 Answer

GE Rear Projection TV


the model is on the back in a label it may be ptk195
or ptk169 by the way what is the problem

Jun 01, 2008 | GE 46GW 948 46" Rear Projection Television

Not finding what you are looking for?
DIGITECH RP355 Guitar Multi-Effects Pedal Logo

Related Topics:

528 people viewed this question

Ask a Question

Usually answered in minutes!

Top DIGITECH Radio Communications Experts

eradiostore
eradiostore

Level 3 Expert

1646 Answers

Brad Brown

Level 3 Expert

15441 Answers

Mike Charette

Level 3 Expert

1795 Answers

Are you a DIGITECH Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...