Question about Razor Pocket Mod-bistro Retro Scooter

Open Question

Everything works but it still won't go.

I tested the batteries, jumped the motor, checked the fuse, and controller is good. I think it might be the throttle but do not know how to test that. If anyone could help that would be great thanks!

Posted by on

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

app_3rp21888
  • 1 Answer

SOURCE: charger says fully charged and remains green all the time. i unplug and red and green indicator lights light up then push throttle and yellow comes on?

i bought a new battery for my toyota remote control but it doesn't work?

Posted on Sep 14, 2012

BAMOUT
  • 2475 Answers

SOURCE: ALSO IF ANYONE HAS ANY TROUBLE WITH RAZOR SCOOTERS WITH GETTING THEM TO GO,IT CAN BE THE TENSIONER,WHEELS,CHAIN,MOTOR,BATTERY,CHARGER,CONTROL MODULE,RESET BUTTON,LIGHT SWITCH,AND THROTTLE.IF IT WORKS,

Sould be turning throttle handle. Is your battery charged?

Posted on Mar 08, 2014

Testimonial: "Yes the battery is charged.The upg batteries I got should work.They are sold specifically for the electric scooter.I believe maybe the batteries may be some cheap built ones,or may be the wrong kind.Thanks for your help :)"

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2011 suzuki motorcycle s40


Hi, Isaac and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary.
4. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Tip over sensor needs a reset.
6. Faulty ignition switch.
7. Faulty starter button.
8. Faulty kickstand or clutch pull in switch/sensor.
9. Starter control circuit, relay, or solenoid faulty.
10. Main fuse or circuit breaker may be blown or faulty.
11. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
2009 Suzuki Blvd S40 won start
S40 won start new battery no power anywhere after kid drained battery
Bike won start Doesn click Lights work
Suzuki LS650 Savage Boulevard S40 Motorcycle Online Manual Cyclepedia

Aug 29, 2016 | Suzuki Motorcycles

1 Answer

Wont start the starter is working yet it won crank what can I do


Did you check power an grounds using voltage drop testing , did you check battery voltage an computer control at the starter motor relay in the under hood fuse / relay box ? Instead of guessing you need to learn how to use a DVOM - digital volt ohm meter an test ! The powertrain control module controls the starter motor operation ! Starter Voltage Drop VEHICLE RELAYS Operation Diagnosis ,If you pull the relay an jump pin's 30 & 87 the starter should crank ,test the circuit starter motor side ! Pins 85 & 86 are the control side ., Pin 85 or 86 forget which one has battery voltage with the key on . The one with out voltage is control from the engine computer ! Also if the anti theft system is active it wont start !

Aug 25, 2015 | 2005 Chrysler Pacifica

1 Answer

When key is turned to ACC the speedometer/odometer come on but no headlight/taillight then when turned to ON everything goes out


Check your relays not fuses. There's a resistance test, I think you measure the ohms between 87a and 30 pins, should be 80-120. Otherwise it is a short somewhere else. Did you smell burning plastic during the jump start?

Mar 30, 2014 | 2003 Harley Davidson XLH Sportster 883...

1 Answer

V star 950 won't start


Hi, Joe you may have fried the ECM while trying to jump it from the Jeep otherwise the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary.
4. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Tip over sensor needs a reset.
6. Faulty ignition switch.
7. Faulty starter button.
8. Faulty kickstand or clutch pull in switch/sensor.
9. Starter control circuit, relay, or solenoid faulty.
10. Main fuse or circuit breaker may be blown or faulty.
11. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
VStar 650 won start
Frustrated Yamaha Star Won x27 Start
2009 2012 Yamaha XVS950 Star Service Repair Manual DOWNLOAD Download...
OEM parts for Yamaha
YAMAHA XVS950A Owner Manual

May 31, 2013 | 2011 Yamaha V Star 950

2 Answers

Hello, My Hyundai will not start, i think it might be the starter, but the battery is good and all the lights work and everything, but when I go to start it, I have nothing. I won't crank, click,...


check on the fuse box, am sure that a starter fuse is blown. the alternator might be the causer. as you said you changed it not so long. When you find out the fuse are ok, check also the solnoid wire on the starter motor beside the main wire, when that is good then might be the carbon brushes are won need to be replaced

Aug 24, 2011 | 1999 Hyundai Accent

1 Answer

1994 BMW 740i with 222,000 turns over but won't start. Removed battery, had it tested and it's good; radio, lights, windows all working fine. Driving the car on Friday, went to start it on...


Hi.

If it does turn over and electrical works, then the problem is unlikely the battery. You can try jump starting. If it cranks when jump-starting it may be a weak battery, starter motor or alternator, but I don't think that this is the problem.

Check if there is spark on all cylinders. Do a code scanning (this car is OBD1, you will need to do the scan at the dealer place or to find a BMW OBD1 tool- Universal OBD2 scanner will not work on a 1994 BMW). If the codes return misfire or mixture related errors check fuel pressure, check sensors and parts that determine the mixture (MAF/MAP, AIT, O2 sensors, IAC and EGR system), check the vacuum system for leaks and check the crank sensor.

Regards.

Ginko

Aug 08, 2011 | BMW 750 Cars & Trucks

2 Answers

2005 gmc sierra blower wont turn on


Check the fuse first thing. If the fuse it good then either the blower motor speed control switch, blower motor resistor pack, or the blower motor itself is bad. Normally the speed control switch rarely goes bad. If some of the speeds did not work prior to total failure then the resistor pack is bad. If that is not the case then apply 12 volts directly to the blower motor to see if it is good. If it runs suspect the resistor pack as the culprit.

Jul 15, 2010 | 2005 GMC Sierra

1 Answer

I can turn everything on but the belt does not move. I used it one morning and then that evening it would work


The single most cause of no motor output is failure of the DC motor control. Before you attempt to determine if it is the control, you must first rule out simple things.
1) Make sure you have power in the wall outlet by plugging in a lamp, etc. into the same outlet the treadmill is plugged into to test. Plug it in the exact same receptacle. Sometimes in an outlet one receptacle will work and the other won't.
2) Make sure any breakers are fuses that may have tripped or blown have been reset or replaced. Your local Radio Shack can help you test the fuses. Use the same type of fuse. Changing the value of the fuse can be dangerous or cause a fire.
3) Make sure the power switch is turned on and the safety key is inserted into the console if you have a safety key.
4) Look for any test lights on the power boards beneath the motor hood. Use caution when removing the motor hood because you may still have electricity in the motor area even if the treadmill is unplugged.
5) Test for a motor control failure. Typically if you have a failure, the treadmill will continue to turn on and operate normally until you try to input speed. If the treadmill operates on what we call a closed-loop system, it will give you some type of error message. If it operates on an open-loop system, the computer will run normally but the motor will not turn.
6) If you have a multimeter, you can test to make sure you have DC output from the controller spades. First make sure you have 120 VAC going in to the controller. On most controls, you can use a linear taper potentiometer or jump the W and H circuits of the control with an insulated wire or insulated pliers and apply AC voltage. The DC output spades should output DC voltage if the control is good.
7)
Cordless drill battery- get a fully-charged, 18 volt (preferred) cordless drill battery and on most treadmills connect the red and black motor leads to the battery (some have different colors but if you have two wires and get it hooked up backwards, the motor will just run backwards and won’t be harmed). If good, the motor should operate at about 1 MPH

Jun 27, 2010 | Nordic Track Nordictrack Apex 4100i...

1 Answer

I have a Horizon elite 507 treadmill, everything works except the main motor which drives the treadmill itself, is there a simple answer such as a fuse or trip switch i can change/reset?


Unplug your treadmill and remove motor shroud ,locate Motor control board their a series of LEDs . Now without getting on treadmill hit start look down and you should a light starting to flicker this is your PWM signal, t the upper console sends a signal to the lower board and instructs the motor to start. This tells me that the upper board and cable are functioning properly and our problem is either the board or motor.
DC motors can be easily tested in a number of ways. Many times a motor is replaced only to find another problem exists so be sure to test the motor if you think it is a problem. Methods to test a motor: 1) Cordless drill battery- get a fully-charged, 18 volt (preferred) cordless drill battery and on most treadmills connect the red and black motor leads to the battery (some have different colors but if you have two wires and get it hooked up backwards, the motor will just run backwards and won’t be harmed). If good, the motor should operate at about 1 MPH. 2) Car battery- these are 12VDC high amp batteries so the motor will turn slowly but you can walk on the belt. Always be careful with battery acid on these things so we don’t recommend bringing them in the house…take the treadmill to the battery.
If the motor test good then all fingers point to the Motor Control Board replace the board. When was the last time lubricated the running deck?
Answer: Never ! Then I suggest you purchase lubricant and apply it on the deck about 75% to 85% of the problems are belt and deck related.

May 23, 2010 | Horizon Exercise & Fitness

1 Answer

The blower won't work, fuses are good, i suspect the switch in the dash but can't get it out to put test lite to it 96 ford tarus 4 dr,


3 causes: 1 blower motor inactive 2 dash switch 3 speed control.
Check blower motor by jumping 12 volts to power wire.Also jump ground side to be sure wiring is viable. If motor is operating then check speed control. Located in duct work under hood.5 wire connector. Batt voltage should be present at one wire.Apply test lite to all wires in connector and see if speeds are there. If not then control is bad. If o/k then dash switch is likely to blame. The dash switch controls what wires from the speed control are to be grounded. It does not control voltage to the motor but controls what wires are to be grounded to control fan speeds.PS check your fuses with a test lite to be sure Good luck Moe

Apr 23, 2009 | 1996 Ford Taurus

Not finding what you are looking for?
Razor Pocket Mod-bistro Retro Scooter Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Razor Toys Experts

Clif Roberts

Level 2 Expert

89 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Razor Toy Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...