Question about Alpine CDA-9883 CD Player

Open Question

Alpine 9883 sound problem

I installed an ALpine 9883. The radio works fine but when you insert a cd it spind and plays but there is no sound. There is also no sound on the aux in. I tried the reset but nothing works. There is only sound from the reciever nothing from the cd player even though is indicates it is playing. ANy help would be greatly appreciated. Thank you

Posted by on

  • Anonymous Nov 11, 2007

    I am having the same problem, the tuner works fine but the CD player seems to do everything but play music over the speakers...same with the ipod input

  • sk8te4life89 Jan 19, 2009

    I have the same problem but with subs, the subs will only play with the radio, when i change to cd or ipod the amp turns off and nothing from the subs, but it all works fine when listening to teh radio. Any ideas?

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad
sir fixalot
  • 146 Answers

SOURCE: alpine 9881 cd will not play sound

If you had to connect the remote amp turn on lead from the headunit to the factory amp turn on lead you may find your problem there.

On many headunits there are 2 blue remote wires 1 for antenna and one for amp turn on. The antenna remote only supplies power when the radio is playing not when playing CD's. If you hooked the antenna wire to the amp trigger then the amps shut down when you play a cd. If that's not it let me know and I will research further.

Posted on Jan 04, 2008

Ad
c renner
  • 43 Answers

SOURCE: radio has sound but not the CD player or iPod

Your amp is not turning on - what you should do is connect the "blue/white - remote turn-on lead" to whatever wire you have the "blue - power antenna" output from the Alpine connected to now. That should solve your problem.

Posted on Mar 08, 2008

  • 1 Answer

SOURCE: alpine cda 9884 has no sound in cd or ipod mode

actually, chrysler/dodge has factory Infinity sound systems installed. The nice part about these systems is that you dont have to bypass the amplifiers in order to put a new radio in, but simply power up the amp by hooking up the amp turn on wire at the harness. The alpine should have 2 blue wires coming off of the back, one that is solid, the other with a white stripe. The one that is solid only has 12v when the fm/am radio is on (used for power antenna) but cuts off when other sources are used (cd,aux,ipod). My guesses are, you have the amp wire on the vehicle harness (blue) tied into this wire, instead of the BLUE/WHITE wire on the alpine which has 12v as long as the radio is on. i hope this solves your problem, 9 times out of 10 on a chrysler this is it.

Auto Tech
DA2 (Supa)

Posted on Aug 31, 2009

  • 12 Answers

SOURCE: I have an alpine cda-9883 cd won't eject & error

try detaching the "face" and there should be a little button that you can only push in with some kid of really thin stick,maybe a pin that will reset the cd player and hopefully work

Posted on Dec 15, 2009

  • 12 Answers

SOURCE: Alpine cda- 9883 radio will not recognize ipod

your ipod might be too new,and your cd player too old the alpine cda 9883 is a 2007 model what kind of ipod do you have,if uyou have an older ipod and got the new itunes9 then try downloading an older version of itunes from itunes.com .....good luck

Posted on Dec 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cda 9883 - no sound


Check for blown fuses behind the deck and under the hood, sometimes by the battery, you may get lucky but you could have smoked the unit, and would not know anything unless you send it in to get fixed. Replacing the unit could be the answer Alpine CDA-9883 CD Player

Feb 20, 2010 | Alpine CDA-9883 CD Player

1 Answer

No power to my alpine 9883


Check for a fuse in the back of the radio, and the one in the fuse panel

Dec 19, 2009 | Alpine CDA-9883 CD Player

1 Answer

I have an alpine cda-9883 cd won't eject & error


try detaching the "face" and there should be a little button that you can only push in with some kid of really thin stick,maybe a pin that will reset the cd player and hopefully work

Oct 27, 2009 | Alpine CDA-9883 CD Player

1 Answer

Alpine cda- 9883 radio will not recognize ipod


your ipod might be too new,and your cd player too old the alpine cda 9883 is a 2007 model what kind of ipod do you have,if uyou have an older ipod and got the new itunes9 then try downloading an older version of itunes from itunes.com .....good luck

Sep 26, 2009 | Alpine CDA-9883 CD Player

1 Answer

I need to turn the subwoofer volume up


to turn the volume up on the subwoofer, you need to turn up your frequency on the amp... dont over do it because it can cause distrotion.

Dec 25, 2008 | Alpine CDA-9883 CD Player

1 Answer

Cd/dvd alpine stereo no sound cd reads


Vehicle type? Factory amplified? Just installed?

May 11, 2008 | Alpine CDA-9883 CD Player

1 Answer

Radio has sound but not the CD player or iPod


Your amp is not turning on - what you should do is connect the "blue/white - remote turn-on lead" to whatever wire you have the "blue - power antenna" output from the Alpine connected to now. That should solve your problem.

Mar 07, 2008 | Alpine CDA-9883 CD Player

1 Answer

Cda 9883 and cda 9885 2008 model no song issues


My ipods fuction fine with my Alpine CDA-9885 ... have you tried pressing the display button on the Alpine? The KCE-422i cable takes quite a beating ... You might check the cables.

Feb 14, 2008 | Alpine CDA-9883 CD Player

1 Answer

Cd plays, but no sound


Disconnect the blue wire from the back of the radio and connect the blue/white wire in its place. This should fix your problem.

Apr 29, 2007 | Alpine CDA-9833 CD Player

Not finding what you are looking for?
Alpine CDA-9883 CD Player Logo

Related Topics:

228 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4919 Answers

hoyzee1

Level 2 Expert

150 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...