Question about Pioneer VSX-403 Receiver

Open Question

DOES NOT WORK WITH MY SUBWOOFER

GET NO SOUND FROM SUBWOOFER

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

8 INCH MTX ROAD THUNDER SUBWOOFER WON'T WORK NO SOUND NO NOTHING


has it ever worked, if so did you ever use it in the cold because in the cold it is possible for the wiring inside the speaker to crack and break

Oct 29, 2012 | Velodyne CT-80 Subwoofer

1 Answer

There is no sound coming out of the subwoofer


I assume it's an active subwoofer, since it hums. Did you activate sub in the receiver menu? Did you turn up the volume on the sub?

Jul 08, 2010 | Yamaha HTR-5840 Receiver

1 Answer

Connecting a subwoofer to JVC KW AVX800


Hello pmdharan, It sounds like the subwoofer is not turned ON. Go to MENU ITEM > SPEAKER SIZE >SW (subwoofer) and select ON. Hope this helps.

Jun 06, 2009 | JVC KW-AVX800 CD Player

2 Answers

Built in subwoofer not working


check for the volume of the subwoofer
see the voume sttings

Mar 28, 2009 | HP Audio Players & Recorders

1 Answer

Subwoofer FPS 1000 4.1 sound bad


hello,

I had a problem closely with my FPS 1000 4.1 sound works four point surrond : my subwoofer sounds a metallic noise when the bass are loud.
Maybe it is the same problem ? :

It were vibrations that go through the subwoofer and cause the noise.

Check the four screw well (the four hole on the back of the subwoofer). Put your finger on them to clog them and hear if your problem is solved.
If yes, put scotch on them.

Secondly (i think you have disassemble your subwoofer), you can put silicon joincture on the box near the circuit, under the translucides cables. (the box where there are the plugs). >> if there are any hole between his box and the speaker, there will be some metallic noise (vibrations trough the box and the back plugs).



bye

Jan 17, 2009 | Infinity FPS-1000 Speaker

1 Answer

The subwoofer lites but no sound


Have you gone into the menu settings and adjusted the sub woofer volume, some factory settings are set @ zero.

Sep 09, 2008 | JVC TH-M55 System

1 Answer

Subwoofer stop working no sound at all.any help would be appreciated


check all fuses and wireing connection on your system maybe a wire has come loose

Mar 09, 2008 | Earthquake Sound SZ-12 Car Subwoofer

1 Answer

Subwoofer will not work when connected


cheak setting in sterio out put for sub on ect does woofer have sperk wire going in and out use them then ok

Feb 11, 2008 | Velodyne CT-80 Subwoofer

4 Answers

No sound coming from subwoofer


sometimes these subwoofers are for builtin amplified subwoofers..so if this is the case it will not work

Oct 25, 2007 | Sony STR-DG510 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

20 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5158 Answers

John
John

Level 2 Expert

509 Answers

T-Comtech Repairs
T-Comtech Repairs

Level 2 Expert

417 Answers

Are you a Pioneer Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...