Question about Prestige Remote Start

1 Answer

I have a prestige APS2K4SAW REMOTE START, i have this problem when i have a key replacement coz i lost both of my keys..the lock and unlock button work fine but remote start won't work..the engine seems cranking over and over but totally not starting the engine..honda accord 2001 lx 4 cyls..pls help

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 85 Answers

Sounds like you may have a smart key with a transponder. The car will crank with a differant key but will not start because fuel and spark are dissabled. A new key is required and it must be coded to the vehicle by the deaker or a professional with the appropriate software. Then then a copy of the key is usually placed in a 555 box that is located close to the ignition switch so the transponder will still work. So basically you will need two keys made and coded.

Posted on Feb 17, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 13 Answers

SOURCE: prestige aps-57 remote start...car won't start

Hello hope this can help you. First check the starter wire, it is tan/lt blue located at the ignition harness. usualy during installation of the remote start system this wire is cut leaving you with two ends. one wire is coming from the ignition switch the other is going to the starter. the brain of the alarm hooks into both of these wires. if the repair man cut the wires from the brain and spliced them together he has just put the system back to OEM status leaving the alarm no way to engage the starter. I believe that may be where the problem lies but if not then I would say check your immobilizer bypass module the repair man mave have diconected that.

Thank you,
Luis

Posted on Dec 04, 2008

  • 1 Answer

SOURCE: I bought a car with this starter (below)and no one

I'm not sure about trunk but to start the engine press twice green buttun and engine should start and to shutt it off press green button once.

Posted on Jul 22, 2010

  • 19 Answers

SOURCE: I have a prestige APS2K4SAW remote and it just

for a programming guide to reprogram it we offer it for free in our website's forum at www.lesscoelectronics.com if you need more help we also offer free live chat there as well. Good luck!

Posted on Jul 29, 2010

richroth
  • 9472 Answers

SOURCE: I have a PR00E4BS 4-button

Here is a link to the programming guide for the remote Here is a link to the manual Here is a link to the installation guide
richroth_11.gif
Happy Holidays

Posted on Dec 12, 2010

logosc75
  • 625 Answers

SOURCE: have a prestige remote start that was installed

If this is the Prestige 997C, there is a remote starter disable feature that can be activated through the programming switch. When it is active it will display "inhibit' on the screen. To deactivate this feature, press and hold programming switch, turn key on, off, on, off, on then off. When the hood pin switch is not making contact with the hood when closed, the screen will display inhibit. When the brake shutdown wire is active the screen will display inhibit.

Posted on Feb 28, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

I have a new prestige car remote installed recently and i have a problem how to shut off the alarm coz the installer did not or forgot to give me the manual. When i start the car remotely i press the...


You did not mention the year/make/model of your vehicle but, the issue appears to be the factory alarm. The installer failed to make the connection. If you intend to make the connection yourself I would need information pertaining to the vehicle. The (-) pulse before start wire for Prestige remote starters is black with a blue stripe. It is in a 4 pin connector at the module. This wire can be used to disarm the factory alarm before the remote start sequence.

Jan 23, 2011 | Prestige Remote Start

1 Answer

I bought a new key fob for my audiovox aps 686 and have no clue how to program it. I looked at unit under the dash have found no buttons to reprogram it. Anybody know?


Did the unit have anything plugged into the blue two pin port? If so, trace that wire (black & gray) to the programming switch. Once you have located the switch, turn key on, press and release the button three times. The parking lights will flash once. Press the lock button on the new remote. Press and release the programming button once (two flashes), press unlock button. Press and release probramming button once( three flashes), press remote start button. Press and release programming button once (four flashes), press option button. Turn key off. test system.

Nov 30, 2010 | Prestige Remote Start

1 Answer

I just changed the battery in my 2002 honda accord and now the alarm keeps going off. i did what the manual told me to about putting the ignition key in the door and unlock it then lock it back then unlock...


The remote has lost the ability to communicate with car. Put the key on the ignition, press on the remote (button for unlocking) and dont let go, turn the ignition to the #2 position (radio on) and you should see the key emoticon flashing in the dashboard, then let go of the remote button. repeat operation just to make sure. If you have a spare remote, do the same. This applies to the PRESTIGE alarm system, will probably work on superlock too, if your Accord has that option.

Oct 16, 2010 | 2002 Honda Accord

1 Answer

I have a prestige APS2K4SAW remote and it just quit working, how can I fix it please????


for a programming guide to reprogram it we offer it for free in our website's forum at www.lesscoelectronics.com if you need more help we also offer free live chat there as well. Good luck!

Jul 01, 2010 | Car APS25CH Prestige 2 Button Remote...

2 Answers

Cant remember how to use the remote


To start the vehicle, press and release the Key/Trunk button two times within 2 seconds.

Jan 15, 2010 | Prestige Remote Start

1 Answer

I replaced battery in my audi 80 2.0 tdi but have lost the remote and alarm wont stop going off .


Depress lock or unlock button. Manually lock and unlock driver's door within 30 seconds. System should now lock or unlock vehicle. If not, carry out programming procedure.
Programming
When
Key added or replaced. System malfunction: Alarm LED in rear fog lamp switch illuminates for 30 seconds when vehicle is locked.
How
NOTE: A maximum of 4 keys can be programmed (one at a time).
As memory positions of existing keys are unlikely to be known: Obtain and reprogram all keys.
NOTE: Existing key memory positions will be overwritten.
Switch ignition ON. Use key not fitted with remote control. Manually lock vehicle using key. Using first key, press unlock button once (programs memory position 1). Alarm horn sounds once to indicate signal received. Wait 6 seconds. Press unlock button once to confirm programming. Vehicle unlocks. Programming mode deactivated. Switch ignition OFF. To program remaining keys into memory positions 2, 3 and 4. Carry out the complete procedure below for each key: Switch ignition ON. Use key not fitted with remote control. Manually lock vehicle using key. Press unlock button at 1 second intervals, as follows: Twice for memory position 2 (second key). Three times for memory position 3 (third key). Four times for memory position 4 (fourth key). Alarm horn sounds once every time unlock button is pressed, to indicate signal received. Wait 6 seconds. Press unlock button once to confirm programming. Vehicle unlocks. Programming mode deactivated. Switch ignition OFF.
NOTE: Ignition MUST be switched OFF between each key programming procedure

Jan 10, 2010 | 1992 Audi 80

1 Answer

Would you recomend the Audiovox Prestige APS901N for my '06 Chrysler T & C mini van?


IF RANGE IS NOT IMPORTANT I SUGGEST A AUDIOVOX AS9076N . ITS AN ADD ON REMOTE START WHERE YOU WOULD PRESS
LOCK
THEN UNLOCK
THEN LOCK AGAIN ON YOUR FACTORY REMOTE AND THIS WOULD START THE CAR.
I BELIEVE THE IGNITION KEY HAS BUILT IN KEYLESS ENTRY BUTTON ON IT ALREADY. SO WHY CARRY ANOTHER REMOTE?
MOST OF AUDIOVOX MIDRANGE SYSTEMS HAVE THIS OPTION FOR ADD ON REMOTE START SYSTEMS WHERE YOU CAN USE THERE REMOTE OR TIE IT IN WITH YOUR EXSISTING REMOTE.
OTHER UNITS WILL HAVE DOUBLE LOCK OPTION TO START CAR. OR TRIPLE LOCK OPERATION.

Dec 24, 2009 | Prestige Remote Start

2 Answers

Hit the button twice,truck starts then dies.will not stay running.i have an audiovoc car starter model APS2K4SAW


to test this put ur key in the ignition but dont turn it if it starts then its detecting the key and u know as soon as u pull ur key out it wont work its a security bypass issue

Oct 23, 2009 | Prestige Remote Start

2 Answers

Model car alarm APS2K4SAW is not working


have a prestige APS2K4SAW remote and it just quit working, I need help please????

Dec 25, 2008 | Vehicle Parts & Accessories

Not finding what you are looking for?
Prestige Remote Start Logo

185 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audiovox Vehicle Parts & Accessories Experts

Jim Goldsmith
Jim Goldsmith

Level 3 Expert

1889 Answers

xxxxxx xxx

Level 3 Expert

4874 Answers

The Knight
The Knight

Level 3 Expert

74459 Answers

Are you an Audiovox Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...