Question about Proform 400 CT Treadmill - Treadmills

Open Question

Motor burned out

During use tread speed slowed and then it put off a harsh burning motor smell. The electricl motor does still spin, but not consistently nor well. Can I just change out the electric motor?

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

maxtreadmill
  • 832 Answers

SOURCE: my tread mill looses speed during my workout. the

If you haven't adjusted the belt refer to your owners manual for the proper procedure if you still have the same results then it could be caused by a lack of lubrication under belt or a worn belt.

Posted on Apr 11, 2010

rockmeister
  • 2047 Answers

SOURCE: When starting, the motor starts sluggishly. It

Treadmills are usually made up of various components. The rolling surface (tread) is usually placed on a set of rollers when the unit starts due to the low friction between both the surface (tread) and the rollers the surface (tread) starts slowly while the rollers move regularly and the sensor is placed on the movement of the rollers.
What you need to do is get the unit serviced usually there is a way the tread it tightened to have better grip on the rollers. This method differs from one make to the other so get an expert who knows about proform rollers. Once the system is tightened the problem will be solved.
Hope this solution has been helpful?

Posted on Jan 05, 2011

  • 1 Answer

SOURCE: I have a Proform 545s treadmill with incline and

i have a proform 545s as well and it would light up when pluged in but you could not use the speed settings at all. i figured out how to fix it just by tinkering around with it. i removed the back cover on the programer up top and exposed the circiut board. there is are 2 ribbon like sets of wires that come from the speed controler. the plug into the circuit board with a whit clip. pop loose the white clip on both of there and you will see a series of prongs that come in contact with the ribbon. using a small flat head screwdriver you must bend these prongs in slightly to close the gap between the two. it took me a couple tries to bend them enough to make contact again. i tried it and to my surprise it works great. the fan still is not working but i am trying to trouble shoot that now. hope this helps you....

Posted on Dec 15, 2011

ercupa190
  • 12223 Answers

SOURCE: my proform xp slows below the set speed, the motor wines and after forty minutes starts to smell

Dear Sir:
Please RUN THE software calibration for easy diagnose and troubleshooting, and adjust the speed sensor see the diagram attached.
And you will see the problem with the motor, possible lack of LUBE, and maintenance.Now you test the motor for lubrication and maintenance too.


4_21_2012_5_36_39_am.gif

Posted on Apr 21, 2012

ercupa190
  • 12223 Answers

SOURCE: I have a proform 580 trainer whose speed fluctuates. if it is set to 4 mph it will go down to 3.2 mph then back up to 4 mph and anywhere inbetween those speeds.

1) Tess by RUN the sofware calibration for easy diagnose, troubleshooting and fix it.
2) adjust the speed sensor, test for open or faulty, clean it and tight the plug very well. see the diagram attached.
3) Test the inclination motor for overheating Try to LUBE
4) Lube the deck belt according with the schedule maintenance.
God bless you
12_18_2012_8_19_27_pm.gif

Posted on Dec 18, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Weslo Cadence G-40 during operation there was a loud pop and an electrical smell, as if something blew or burned. Since that time I've been using it and notice a minor slowing and recovering of the belt...


You must test the motor, and tight the electrical connection very well. and see if there some burn wires, or connector.in any board of the elliptical. See my personal TIPS.
And test the electrical wall, and see if the voltage is o.k .
However keep you eyes open, for any inconveniences. Suspect of the motor winding.
God bless you

Sep 28, 2013 | Weslo Cadence G40 Treadmill

1 Answer

Maytag burning smell


sounds like you may have a motor belt slipping,unplug your machine and carefully tip it back, you should be able to access the motor and make adjustments from here

Oct 07, 2012 | Audio Players & Recorders

1 Answer

I have a maytag washing machine model A712, during the spin cycle there was loud screeching noises and burning smell. What could be the problem.


problem could be the gearcase or the motor, to find out remove the motor and turn it with your hands to hear any abnormal sounds coming out, and also try to smell the motor see if it has a burning smell

Oct 16, 2011 | Washing Machines

1 Answer

2001 aurora when fan is on high for a period of time it smells like the header is burning.


Not sure what a burning header smells like, but I would expect two possible smells. First, if the blower motor itself is going, you might smell the windings getting hot - like a transformer burning. If this were the case I would expect that the motor wouldn't spin on the low speeds.
The other smell you sometimes get is when the heater core leaks. Then you will get a coolant smell inside the car and sometimes (usually) a wet carpet as well.

Feb 22, 2011 | 2002 Oldsmobile Aurora

1 Answer

Slow motor on lawnmowermower and smells hot


you may find that you have a build up of old cuttings under the blade impeller if they build up in the drive gear under the impeller then the motor will run slow do not try to use the unit as you will run the risk of the motor burning out fallow the user guide on how to clean and strip your unit down and please unplug it from the mains hope thi helps

Oct 22, 2009 | Electric Garden

1 Answer

GE Wizard Top-Load Washer - Burning Smell


sounds like an over heated motor. motors tend to do that before finially hitting a brick wall. please e-mail me for any other assistance. good luck :)

Jul 07, 2009 | Washing Machines

2 Answers

Burn Smell (electrical) from my GE WPSE4200A0WW


We have the same problem, and found out the the electric motor is running very hot. Replacing the motor seam to cure the problem, but the motor is not inexpensive. $200 to $350.

Sep 04, 2007 | GE WBSR3140DW Top Load Washer

2 Answers

Washer smoke during spin cycle...


could be belts slipping or a bad motor going - what's it smell like - burning rubber or an electrical smell?

Aug 28, 2007 | Kenmore 98702 Stacked Washer/Dryer

Not finding what you are looking for?
Proform 400 CT Treadmill - Treadmills Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Proform Exercise & Fitness Experts

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Owen Barnes

Level 3 Expert

867 Answers

Are you a Proform Exercise and Fitnes Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...