Question about Yamaha Winter Sports

1 Answer

Engine missing my 2006 vk professional 120 genuine runs at idol fine and will run at all speeds fine. Except, after a a few kilometers the sled will missfire when you slow back down from mid speed to an idol and will sometimes backfire but then run fine again at all speeds and the process will start again...Also, all electricity to the headlight, dashboard components, grip and thumb warmers, tail light/break light, reverse beeping, radiator fan has been lost. Please help. Sled has only 8xxx ,miles on engine and mostly groomed trail driven! Thank-you, Andrew

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

Take it to Dealer.

Posted on Oct 12, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Headlights work fine. Why are all gauges/ electronic dash out?


Electrical issue - no headlights, tach, etc - HCS Snowmobile Forums

www.hardcoresledder.com > ... > REV Chassis

Feb 2, 2009 - 12 posts - ‎2 authors
There is no voltage at the harness with the relay at all. ... Previous Sled(s): 09 f1k SP,07 f8 SP,fusion 600@900 ... We havea 2006 600sdi and everything works but the headlights. ... relay is good, But this just happend to me sled starts and runs fine ... As soon as I rev it up the dash, tach, headlamp go out.Missing: 600headlights ‎electronic

06 fusion 600 bad volt regulater [Archive] - JohnDee.com ...

www.johndee.com > ... > Discussion Board > Tech Talk

John Dee
79 posts - ‎8 authors
I believe I have a bad voltage regulator going out on my sled. lights are diming and ...I'm under the impression that polaris has replace the old regulator with a new ... They are way down under the oil tank, brake, and all that stuff, up tight ... While riding, my sled had dim lights, no hand warmers, gauges would go in and out.Missing: 600headlights ‎electronic

Polaris Fusion 600 HO LED tail lights - YouTube

? 0:31
https://www.youtube.com/watch?v=oG2BWF4xVKg
Sep 28, 2011 - Uploaded by Trent Robinson
Most Fusion 600 HO owners at some point have issues with their ... This makes sense but the electrical system is AC on this sled AND people complain of the brake indicator on the dash stays onall of the time. ... Not sure on the indicator, mine works fine. ...2006 Polaris Fusion 900 that we are parting out.Missing: 600headlights ‎gauges ‎electronic

battery light blinking with full battery - TrackShare.com

www.trackshare.com/forum/showthread.php?t=32645

Jan 01, 2016 | Polaris 2006 Fusion 600 HO

1 Answer

My transmission slips a few kilometers run


your transmition may have bands slipping or sticking soliniods , need to get it serviced at auto trans shop .

Mar 28, 2014 | 1996 Mitsubishi Galant

1 Answer

2007 vk professional running hot,engine light on,codes 21,84 on


I have the book but I cant find the codes.

So find out if your rad fan is coming on. If it does then pull out your thermostat and place it in a pot of water and see at what temp it opens at. The open temp should be stamped on the thermostat.

If it is stuck closed or opening to slow, replace stat.

Good luck!

Mar 15, 2014 | Yamaha 2006 VK Professional

1 Answer

Sled gets to 155 deg and shuts down


Change the thermostat,is the water circulating?

Feb 23, 2014 | Polaris 2006 SwitchBack FST

1 Answer

Have a 1992 toyota corolla 3 speed auto, that shakes when stopped at a stop light, and when you take off it runs fine. changed plugs cap and rotor and still does it..


Check your engine idol. It could be that your idol speed is set to low. It should probably run at between 800 and 1000 RPM. If it is not then your idol is to low.

Jan 03, 2011 | 1992 Toyota Corolla

2 Answers

Cobalt not running at low rpm.......


All are possibilities but EGR valve makes the most sense. It's famous for causing poor idling and/or stalling at low RPMS. Best of luck.
Greg

Jun 18, 2009 | 2006 Chevrolet Cobalt

2 Answers

Check engine light on,idols rough,fine at all other speeds.


I decided to check the idol air control valve,when I removed it I found the problem right behind it. The P C V valve hose was just about into where it fastens to the intake,the other end was bad also. Cost me aout $6.00 Where auto parts stores were telling me parts would cost two or three hundred $$.

Jan 20, 2009 | 2001 Ford Escort ZX2

Not finding what you are looking for?
Winter Sports Logo

Related Topics:

473 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Winter Sports Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

yadayada
yadayada

Level 3 Expert

76848 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a Yamaha Winter Sport Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...