Question about Lexicon MX200 effects unit (with )

Open Question

No input signal from my lexicon mx200 - Lexicon MX200 effects unit (with )

Posted by Anonymous on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 2 Answers

SOURCE: On powering up, the lexicons

hola tengo el mismo problema, me han dicho que actualizando el firmware de la lexicon mx200 se soluciona pero resulta que mi pc no reconoce el dispositivo via USB para actualizarlo, alguna solucion?? muchas gracias

Posted on Apr 08, 2012

Ad
  • 2 Answers

SOURCE: Lexicon MX200 screen coming up

hello I have the same problem, I'm told that updating the firmware of the Lexicon MX200 is solved but it turns out that my pc does not recognize the device via USB to update, any solution? thank you very much

Posted on Apr 08, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Reverb only in one speaker


Have you checked the cables, jacks, pan settings etc?
There may also be damage to the potentiometer.

Mar 22, 2015 | Lexicon MX200 effects unit (with )

1 Answer

Lexicon alpha and gxl2200 microphone


Are you trying to use the mic input on the back or plugging it into the instrument input on the front? If you use a low impedance mic with a quarter inch instrument input cord, you would need a transformer adapter to make the mic work on high impedance. Even if you put it on line in, you would still have to convert it. Only the XLR socket on the back will work on a low impedance mic.

Mar 05, 2013 | Lexicon Alpha Personal Recording Studio

1 Answer

Lexicon mx 200 preset knob frozen


If unt was dropped, look for broken PC board in the vicinity of the rotary encoder. Also look at solder connections to make sure they are sound. A little contact cleaner applied to encoder through an opening so the spray gets inside will help clean contacts. If the knob itself is hard to turn, the shaft is likely bent, and there may be damage to the encoder itself.

Oct 27, 2012 | Lexicon Mx200 Reverb Delay 1u Effects...

1 Answer

The unit itself is generating too much noise(hiss). some effects are noisier than others but overall noise level is unacceptable. all the product reviews say how quiet this unit is. tried changing signal...


Check that: You are using BALANCED interconnection lines (TRS or XLR) everywhere. Low quality cables can cause or let in noise and hiss.

Check that ALL, and I mean ALL interconnected equipment is powered from the SAME receptacle or power conditioner.

Check that you are not using a noisy source or recording system like the internal audio of a PC for instance.

Short the inputs to ground and see if the output noise goes away. Some effects are noisy because the inut signal after effects gets added back into the output.

You haven't described your setup and without that information there is not much more I can add. Ferreting out noise is one of my specialties. In general your input level should NOT be too small as this leads to less signal to noise ratio due to digitizing noise. Look at the Lexicon specs to find what the levels should be. Without the description of your setup I can add no more...

Jul 16, 2011 | Lexicon MX200 effects unit (with )

1 Answer

Lexicon MX200 screen coming up as "ER", nothing else happens, and no sound


hello I have the same problem, I'm told that updating the firmware of the Lexicon MX200 is solved but it turns out that my pc does not recognize the device via USB to update, any solution? thank you very much

Jul 06, 2011 | Lexicon Mx200 Reverb Delay 1u Effects...

1 Answer

I have an I-Onix u42s which worked great up until today when I turned it on and it's not picking up any input sounds. I tried every input and no sound is coming through. I changed nothing on the...


Probably the sound and devices settings in Windows control panel have been clobbered back to the computer audio instead of the Lexicon. Check the device defaults in "Audio" and "voice" tabs in the "sound and devices" in the Windows control panel.

Jun 01, 2011 | Lexicon I ONIX U42S 4x2 USB 2.0 DESKTOP...

1 Answer

Hi, I'm not sure of the polarity of the Lexicon mx200. I have bought a multi tip transformer & it gives 2 options of outside + or inside +, do you know which is which please, I don't want to fry it!...


DO NOT use universal adapters to run these devices. Accidents are too easy and often the universal devices do no have adequate filtering. You are off on the wrong foot to start with as this unit does NOT have a polarity since it REQUIRES an AC adpter, not a DC one. What you have WILL NOT WORK. If you have connected it, it should NOT have caused damage, you just won't get any audio out, even if the unit lights up on one polarity. The unit generates both polarities inside using the AC input.

Here is an example of correct adapter: http://lcdpayless.com/productpage.php?productId=5793

Apr 25, 2011 | Lexicon MX200 effects unit (with )

1 Answer

On powering up, the lexicons LCD display Audition light flashes for about 6-7 secs, then "21" appears then"UP". After this none of the buttons/Diald work-it just freezes. I have been...


hola tengo el mismo problema, me han dicho que actualizando el firmware de la lexicon mx200 se soluciona pero resulta que mi pc no reconoce el dispositivo via USB para actualizarlo, alguna solucion?? muchas gracias

Mar 18, 2011 | Lexicon Mx200 Reverb Delay 1u Effects...

1 Answer

Ive been able to record and now i cant record bcuz the screen says "no inputs..." but i can hear music thru the inputs and the lexicon alpha is selected as the input and output sourc. whats wrong????


It sounds like you have NOT connected via the recording software.
It is like the normal Windows software audio has hijacked the audio system even though it is external.

Go into your recording software and look for an option to select the Lexicon device. You did not tell us what recording software you are using.

This is not an uncommon problem with these external audio recording devices.

Apr 14, 2010 | Lexicon Alpha Personal Recording Studio

Not finding what you are looking for?
Lexicon MX200 effects unit (with ) Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexicon Music Experts

Michial Gueffroy

Level 3 Expert

1138 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Lexicon Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...