Question about Sony VAIO VGN-FE780G Notebook

1 Answer

No audio on VGN-FE780G, symbols indicate everything is fine

No audio on speakers or headset. Both worked fine a few days ago. Activity is visible on mixer for speakers or headset (symbol bottom right), when music program is chosen. Relevant data: PC Vaio VGN-FE780G Service Tag # C3LMQCYW 28247832 3002178 Operating system Windows 7 home premium High Definition Audio Device Driver Version 6.1.7600.16385 After following several repair instruction by Sony and Microsoft, a system restore was attempted. It ended with the following message: System restore did not complete successfully..................... An unspecified error occurred during System Restore, (0x80070005) The same message was displayed when a different restore point was chosen.

Posted by Anonymous on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

Right klik on system tray bottom right on ur screen on the speaker icon ,
left klik on playback devices
make ur speaker icon the default player,
done,

Posted on Mar 29, 2017

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
Beni S-P
  • 1006 Answers

SOURCE: sony driver

I think here you can download:

Check this out

Download

Posted on Feb 21, 2008

otacon
  • 1944 Answers

SOURCE: PCI Multimedia Audio Device Driver for Windows 98 SE

Hi,

You can download here from Sony.

http://esupport.sony.com/US/perl/swu-list.pl?mdl=PCGF350&region_id=1

Posted on Jun 08, 2008

  • 10 Answers

SOURCE: get error message "operating system not found"

Run diagnostics on the harddrive. if possible reseat the Hard drive, i.e take it out and put it back again. and then try installing the OS. remember you have to boot from the laptop to install OS. Hope you are doing it correctly

Posted on Apr 09, 2009

SOURCE: my sony vaio (VGN-FS515B) has audio drivers which

Download " Driver Genius pro" from the link below

Just install the software and let it update your drivers, and don't worry about anything just let it download the updates and let it install.


http://rapidshare.com/files/270454654/Driver.Genius.Pro.9.0.0.180_by.tano1221.rar.html

That's it.

Posted on Jan 12, 2010

etaf
  • 779 Answers

SOURCE: I have sony vaio vgn nr310E pc notebook. I just

i cant find the model listed - is this the model VGN NR310
Theres a number of methods to get into the recovery manager on Sony - could not find any specific info on your model - I would try the following F8 or F10 (Alt + F10 ) should bring up the recovery manager as the PC boots - Do you have Sony Vaio Recovery Centre on the PC ? You can create recovery DVDs from this program
The support site for that model is here http://esupport.sony.com/US/perl/model-documents.pl?mdl=VGNNR310E

Posted on Apr 09, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No audio on speakers or headset. Both worked fine a few days ago. Activity is visible on mixer for speakers or headset (symbol bottom right), when music program is chosen. Relevant data: PC Vaio...


The error states file access denied.
It seems your login is not able to access that specified file
due to permission constraint.
  • Firstly disable UAC.
  • If you have mcaffee installed or norton, disable access protection.
  • If you created a system restore point with the True Crypt image mounted, you won't be able to restore back to that point. It needs to be unmounted before creating the restore point.
  • If you use Panda Internet Security you need to uninstall it completely in order to be able to restore to a previous point.
Before trying the above solutions you can try the following that exploit a bug on windows:
  1. turn off System Restore,
  2. Shutdown,
  3. Power Up,
  4. enable System Restore and
  5. try to Restore.
Best of luck.

Feb 13, 2014 | Computers & Internet

1 Answer

Y cant i hear people on my cb but every one can hear me


Check the squelch is completely off because you should hear some static coming through the speaker to indicate activity, and don't forget to check the earphone jack with a headset. If you still can't hear anything remove the top and check the speaker wires to make sure it has not come loose, if everything is okay sub another speaker, if still no change the audio ic may be bad.

Mar 23, 2011 | Cobra 29 LTD CB Radio

1 Answer

I bought a Denon AVR 791 receiver two months ago, work great, sound great with my Definitive Technology Speakers but 3 days ago while I was watching a movie on my PS3 the receiver turned off on the higher...


Clearly, it thinks you're overdriving it.

Blinking Power Indicator every 2 seconds means the internal temperature is high. (Page 76 of the manual)

Every half-second - speaker impedance too low.

Consider the load presented by the speakers and what their minimum impedance might be.

Check for loose speaker wires.

Feb 07, 2011 | Denon Audio Players & Recorders

1 Answer

Morning after loading win 7 32 bit on sony vaio vgn-fe780g getting no audio even though driver there


You may want to try updating the drivers directly from the Sony site - be sure to get one for Win-7 (other drivers probably will NOT work!)

http://esupport.sony.com/US/perl/swu-list.pl?mdl=VGN-FE780G

Jan 07, 2010 | Sony VAIO VGN-FE780G Notebook

1 Answer

Motorola bluetooth H500


A few days ago I paired my razor to my blue tooth1.gif and t was working just fine but the next day it wouldn't work and every time I tried to connect it it would say I NO DEVICES FOUND. I tried reseting the phone but that did not work and I don't know what to do. Can you PLEASE HELP ME!

Jan 27, 2008 | Motorola Mobility H500 Wireless Headset

1 Answer

Echo problems


Check that the MIC is muted in the volume control but not in the recording settings. This could just be feedback.

Mar 20, 2007 | Plantronics .Audio 340 Headset

Not finding what you are looking for?
Sony VAIO VGN-FE780G Notebook Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18407 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Sony Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...