Question about Onkyo TX-DS484 Receiver

Open Question

No longer hear any sound from my A/V amplifier Onkyo tx-ds 484.

It lights up normally and everything else works. He did not go into protection, so 'the ends' have nothing to do. A friend of mine says it could be the flash memory: you can replace it? It should be re-program it? He says too, but less likely, it could also be the DSP... Thanks for the reply!

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
robotek
  • 1512 Answers

SOURCE: No receiver display lights

Hi ripper

The unit has a built in display dimmer, with a button to control the level of brightness from the display both on the remote, and the front panel.Try this

regards
Graeme

Posted on Mar 21, 2008

Ad

SOURCE: Onkyo Tx-v940 Receiver/Amplifier Protection Mode

Audio amplifier IC's damaged you need to change it.Good luck

Posted on Jun 11, 2008

  • 3 Answers

SOURCE: Onkyo - direct tv code for tx-ds 787

does anyone knows the code to control the onkyo TXDS 787 through the comcast.remote.?

Posted on Aug 21, 2008

  • 4 Answers

SOURCE: connecting a wii to an Onkyo TX-SR607 7.2

I am experiencing issues like this although with a VCR connected with analog video. I added a BluRay DVD player and all of a sudden I lost my video upconversion from my VCR. I am going to try to reset the receiver to see if this fixes the problem. If not, I don't think it is the receiver issue, I think it may be the fact that enorder for video to pass through HDMI, allot of criteria needs to be met. Certain Handshakes need to happen, especially with the HDCP issues. Most likely I will connect a separate video cable to my Plasma and use a secondary input on the Plasma for the VCR signal. You may want to purchase the Component Video adapter for the wii system as this will provide you with at least 480p and your receiver should not have an issue passing the signal over the HDMI output. Good luck and give me an update.

Posted on Jun 17, 2009

smarthome2
  • 1114 Answers

SOURCE: I turn my Onkyo TX-SR600 receiver on. After a few

The most common problem found on FixYa for Audio Video2_bing.gif Receiver's is:

My receiver say's "Protect" or turns on then off. What's wrong? Seven times out of ten it is a shorted speaker or speaker wire2_bing.gif. To determine your exact problem, the first step is to disconnect all speaker wires "at your receiver" Next: Turn the receiver back on. If your receiver still says "protect" or turns off, it needs to be serviced. If your receiver stays on; reconnect your speakers one at a time and power back up after each speaker. You may find that after reconnecting all speaker wires it works! Most commonly the small braids of wire from the + to the - have touched and have caused the problem. In some instances, you noticed the problem only when turning the volume up. either way, make sure the exposed wires to your receiver are no longer than 1/2" long and are completely under the screw down terminal or slide in. When you've found the wire or speaker with the problem, your receiver will go back into "protect" At this point, disconnect the wire from the speaker at the speaker that may be causing the problem then test again.* Note* Make sure speaker wires do Not touch each other as this Will cause a short! If you turn the receiver back on and it stays on, you now know the problem is in your speaker itself. To test your speaker, you will need a multimeter. Set it to ohms resistance and touch the speaker terminals, if there is a short internally the meter will read "1......" If it's an analog meter, it will peg to the right. There's your problem. Now, within any speaker there are quite a few possibilities as to what could be causing the problem. Most common is a blown coil and the speaker needs to be replaced. Some speakers have internal crossovers (usually floor standing speakers2_bing.gif) and may have a shorted or burnt board (usually very visible brown burn marks on the board) and can possibly be repaired if your handy with a soldering iron. Now, if you disconnect the speaker wire at the speaker and it still says "protect" Check your wire for the obvious cut or nail thru the wire if possible. If your system has wiring that runs behind walls, you may need to use your meter again. Disconnect the wire at both ends, keep the ends separated, put your meter on ohms resistance and touch probes to the + and - wires at one side. If the meter pegs to the right or reads "1...." the wire is shorted and needs to be replaced or repaired at the short. Hope this helps.

Posted on Apr 11, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Onkyo tx-ds 474


press and hold the video 1 button and then press the speaker A button - you should see 'clear' on the display. This will reset everything

Jul 14, 2014 | Onkyo TX-DS474 Receiver

1 Answer

TX DS989 turns off after 3 seconds


Sorry but it does sound like an Amp failure and testing the unit for other electronic component failure will be needed

Jan 03, 2014 | Onkyo TX-DS989 Receiver

1 Answer

When I turn on my Onkyo TX-DS 989, the standby LED does not light up and you can not turn on the amp, but after about half an hour the LED lights stby and then you can turn on the amp and everything works...


The trouble is almost certainly bad capacitors in the power supply. As they age they become very slow to charge up (think of them like buckets that store electricity for other parts to draw on, and it's taking them much longer than normal to fill). As a result it's a while until the rest of the circuitry starts working properly. But once they've charged, the thing works like it should.

If you know someone with some electronics skills, they could check the capacitors and replace any that are visibly bad or don't measure correctly. Or you could see about getting the receiver serviced if you have a shop in your area. Musician's supply stores are a good place to check, or ask retailers if they have anyone they suggest. Since the receiver is basically okay otherwise, having this repaired would probably be worthwhile.

Mar 04, 2011 | Onkyo TX-DS989 Receiver

1 Answer

TXDS-484 Onkyo receiver


have you selected (COAXIL) as the input source in setting, beacuse the amplifier may be looking for fibreoptic or other audio input.

Nov 17, 2009 | Audio Players & Recorders

1 Answer

Broken on/off switch on Onkyo TX-822/811 Tuner Amplifier


www.oaktreent. com

might have spare onkyo parts

Mar 22, 2009 | Audio Players & Recorders

1 Answer

Onkyo TX-SV 727 PROTECT mode


Generally, this happens when there's a loose connection somewhere, either internally, or with the connections. It usually happens when the volume's too loud, and it tries to protect itself.

I'd suggest you unplug everything from it, check all the speaker wires, and then try turning it on, without any devices connected to it.

If it works, turn it off, and reconnect devices, one by one. That should fix it.

If not, it's likely that there's a loose solder inside, and it needs to be sent out for service.

Mar 19, 2009 | Audio Players & Recorders

2 Answers

Onkyo TX-DS777 goes straight to protection mode


Hello.You have shorted audio outputs. One of your channels has shorted output transistors. If your unit uses output ICs then one of them is shorted. Both types ( individual transistors or ICs ) are located on the large finned heat sink. The parts are available from http:\\www.tritronicsinc.com. good luck

barneyluc

Oct 19, 2008 | Onkyo TX-DS777

3 Answers

Onkyo tx-sv535


when the apm in protect mode means it is problem in inside.don't trow it please repair it n use

Jan 02, 2008 | Onkyo TX-SV535 Receiver

1 Answer

Onkyo TX-DS838 Issues


The problem here is that the output amplifier section has a problem. This is detected internally and the system shuts down in a "protect" mode. The output section really only kicks in when you attempt to bring up the volume. Another possibility is a problem in the "front end" where DC current is being passed to the amp section. Without takeing measurements, it is difficult to determine the exact cause. This should be a relatively stright-forward repair for a service shop and should cost about $20-$40 in parts plus the local labor charge.
Dan

Dec 23, 2007 | Onkyo TX-DS838 Receiver

1 Answer

Onkyo Tx-v940 Receiver/Amplifier Protection Mode


Audio amplifier IC's damaged you need to change it.Good luck

Dec 31, 2006 | Onkyo TX-V940 Receiver

Not finding what you are looking for?
Onkyo TX-DS484 Receiver Logo

Related Topics:

48 people viewed this question

Ask a Question

Usually answered in minutes!

Top Onkyo Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

 Grubhead
Grubhead

Level 3 Expert

5158 Answers

The Knight
The Knight

Level 3 Expert

74383 Answers

Are you an Onkyo Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...