Question about Sport & Outdoor - Others

Open Question

Yamaha exciter runs fine then starts bogging out

Posted by Anonymous on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: yamaha 570 exciter..wont start or run when cold

You need a richer mixture than normal in a cold engine. It sounds like your machine is too lean on the idle circuit. Turn the air screw in on each carb to richen it up. Also, verify the choke is working properly.

Posted on Dec 26, 2009

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starts fine when push throttle it bogs down have to turn choke on to keep running but runs great wide open 1989 yamaha phazer


you probley have a weak coil it has enough power to start and run at low speeds but at high speeds the coil does not put out enough spark

Dec 15, 2013 | Winter Sports

1 Answer

Xl1200 starts runs fine for a short time engine bogs downs and or dies start right up and runs fine for short time and bogs down


Check for venting problems in the fuel tank. Is there a small screw on the filler cap that has to be unscrewed to let the air in when running

Apr 01, 2013 | Yamaha Boating

1 Answer

Yamaha xl1200 waverunner losses power after it is warmed up.


Hi, most likely cause and the easiest to check is exhaust leaking in the engine compartment. Run it without the seat fitted for the same time frame and if it fixes your problem you are looking for an exhaust leak. Regards Phil.

Aug 23, 2012 | Yamaha Boating

2 Answers

99 yz 125 bog at high rpms


most likly needs new rings-or bad plug if you are lucky

Apr 28, 2012 | Yamaha Motorcycles

1 Answer

2003 yz 250 starts and idles but runs rich and bogs as soon as the throttle is applied


Hi, Anonymous and the usual suspects are:
1. Throttle cables misaligned or misrouted.
2. Damaged or restricted fuel tank venting system.
3. Intake system air leak.
4. Vacuum piston malfunction.
5. Accelerator pump leaking or no output.
6. Plugged bowl vent or overflow.
7. Fuel level in bowl too low.
8. Restricted fuel supply passages.
9. Plugged jets or passages.
10. Worn or damaged needle or needle jet.
11. The enrichner valve not seated or leaking.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
2002 yz250 idles fine but bogs and tries to die when twisting the throttle...
Bike dies when you give it throttle
YAMAHA YZ250 LC Owner Service Manual
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Mar 19, 2012 | 2003 Yamaha YZ 250

1 Answer

My 1981 yamaha 185 exciter was running fine but now won't start and has a strong gas smell. It starts to turn over and sputters and then dies.


Im having problems with mine too. It wants to turn over but never completely turns, is there a trick to getting it to turn over. It has compression, timing, the carbs clean and getting gas. I don't know what to do and losing the battle.

Sep 13, 2011 | Yamaha XPeed 50 Motorcycles

1 Answer

Pw 50, cleaned air filter,put new plug in,bike starts fine,then feels like choke is on and bogs down,plug is wet ,smells of petrol,,,,no power , tried running to clear through ,sputters then sounds...


cover up the drilled holes this can cause problems, why was a new carb fitted? did the shop have it running?
not likely rings .
check carb for flooding and correct jet sizes.
check safety kill\start\run switch for shorts.

Feb 25, 2011 | Yamaha DT 125 X Motorcycles

1 Answer

Yamaha 2001 ttr 250. Bogs above half speed, under load


I have the same problems with my 1999 TTR 250, were you able to find out anything?

Walt
goalhawk@hotmail.com

May 04, 2010 | 2002 Yamaha TT-R 250

1 Answer

Yamaha Exciter jetboat: eng stops when warm, not overheating


I have a 1998 Yamaha Exciter jet boat as well and am having a similiar problem. I just took it in today and the mechanic believes that it may be the oil pump failing which causes the pistons to stick and not lube the engine properly, thus causing overheating and eventuallly stall. The one motor sounds beautiful and the other sounds unhealthy. He checked compression and it seemed fine and it has new plugs. Maybe this is the same problem you are having...Hope this helps...

Mar 24, 2010 | Yamaha 12V Air Pump

1 Answer

Yamaha 570 exciter..wont start or run when cold


You need a richer mixture than normal in a cold engine. It sounds like your machine is too lean on the idle circuit. Turn the air screw in on each carb to richen it up. Also, verify the choke is working properly.

Apr 21, 2009 | Sport & Outdoor - Others

Not finding what you are looking for?
Sport & Outdoor - Others Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sport & Outdoor - Others Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

kakima

Level 3 Expert

102366 Answers

Brad Brown

Level 3 Expert

15950 Answers

Are you a Sport and Outdoor - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...