Question about Seloc Mercury Outboard Engine Repair Manuals SEC-1416 1990-00 2.5-275 HP

1 Answer

Full throttle I have a problem with my 2 stroke 20hp mercury 1989,when I run 10-90% throttle it's works fine but when in 100% its only runs in 90% and doesn't sound normal like it's not burning right.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Seloc Master
  • 1,190 Answers

Check when its on full throttle that the carb butterfly is at 90deg and not over as this will reduce throttle but max advance on ignition !

Posted on Jun 06, 2014

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

goldbill
  • 184 Answers

SOURCE: 30 hp 4 stroke carburator problem

Check your "sync n link" of the throttle pick up and the ignition timing.

Posted on Oct 14, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mercury 150 hp 2 stroke 2003 everything runs fine with idle throttle lever engaged but when you put motor into gear i stalls idle to slow how do you adjust it thanks


If someone changed props this can cause this problem. You need to be careful that any adjustment is made for throttle rod and not for carbs if not an injected engine. You do not want to fool around with air mixture. Some throttle cables use threaded linkage and length of rod is adjustment for rpm. Others use a stop screw or hex head to move the throttle lever away from the housings.

Apr 01, 2017 | Mercury Cars & Trucks

1 Answer

Are the controls for a 1998 15 HP 2 stroke Mercury outboard compatible with a 2011 30 HP 4 stroke Mercury outboard


If your old engine/control has the same 'options' as the30hp, yes everything is compatible... (Electric start or trim )
The throttle and shift cables are allways compatible...

Jun 25, 2015 | Mercury Marine 15hp & 20hp 4 Stroke...

1 Answer

Have 115 Hp mercury outboard motor missing at full throttle and on idle. At mid throttle it is running fine. Any Idea what the problem could be. Thanks, Milton


Have your spark plugs changed AND carbs cleaned and adjusted.
Usually that can also be caused by a seized advance system ( plate under the flywheel, commanded to turn with the throttle linkage... )

Aug 16, 2013 | Seloc Mercury Outboard Repair Manual, 1965...

1 Answer

Free Mercury Outboard ONLY, 2-40HP 1965-1989 Repair Manual 1-2 Cylinder, 2 Stroke


I have a problem with my 2 stroke 20hp mercury 1989,when I run 10-90% throttle it's works fine but when in 100% its only runs in 90% and doesn't sound normal like it's not burning right.

May 11, 2012 | Seloc Mercury Outboard Engine Repair...

1 Answer

Adjusting the idle jets on a homelite super 2


'L' is the idle jet screw and 'H' is the full throttle screw. Make sure the air cleaner is not clogged. Turn both screws CW to stops (lightly), then back out CCW 1-1/2 turns each. Start the engine and allow to warm up, then pull the throttle full on. Turn H CW until the engine starts to speed up, but still 4 stroking. Proper adjustment is when the engine 4-strokes unloaded, but immediately 2-strokes when cutting. Release the throttle and adjust L CW for fairly smooth running, yet allows the engine to 'follow the throttle'. Adjust idle speed screw so that the chain stops turning, but the engine keeps running. Hope this helps!

Jun 03, 2010 | Garden

1 Answer

Have a 20hp vanguard on a go-devil long tail motor. engin runs at idle speed then when i put the propeller into the water it stalls. if i pull the choke and give full throttle it will run some and backfire


These engines seem to have problems maintaining the correct valve lash settings. try taking the valve covers off and checking the valve/pushrod clearance.on tdc compression stroke it should be .001-.003 clearance. then check exhaust stroke tdc on exhaust stroke. clearance should be same on the other valve then. hope this cures your problem.

Dec 22, 2009 | Briggs & Stratton Briggs Stratton Intek V...

1 Answer

Smoking outboard


Sounds like your running a bit rich. Try leaning down your air/fuel ratio.

Aug 23, 2009 | Sport & Outdoor - Others

2 Answers

2003 115 mercury efi losing power


I am a Mercury certified technician. What you need to do is take it to a Mercury dealer and have them hook it up to the computer. It sounds like the engine could be in Guardian mode or possibly a high RPM misfire. It is not something that is common and the computer program that Mercury has for those is able to test misfires and all sorts of cool stuff. It can also tell you if the engine was broke in properly, how many actual running hours are on it and even at what RPM each hour was ran. It will be able to bring up all faults that it has had in the past and any faults that are current. I know that you are probably looking for a quick, easy fix but for this problem I dont think that there is any way around taking the engine in. For what it is worth, if they charge you for more than 2 hours to run it on the computer then take it somewhere else. I can fully test the engine with the computer in about an hour. The only reason that it would take any longer is if they had to put it in the water to duplicate the problem but most shops will have a test tank that is capable of running your engine under a load at full throttle. Sorry for the bad news but I cant think of any other way and throwing new parts at it is just going to get expensive quick.

Jul 07, 2009 | Boating

1 Answer

1996 Mercury 150 Nitro EFI outboard- just bought the boat, running fine on the lake for about 35 min. Motor is 2 stroke- oil injected, oil tank is full. While running at partial throttle, an alarm...


Dont have the manual in front of me...recollect that there's two types of warnings. The pulsating warning is oil (starts with 30 minutes of oil left) or the fuel filter (or sperator, something like that) may have water in it. Running outboard with cover off, is a little black box that would have a red light lit if that's the case. If oil full & no red light, may be oil injection system...would also check to make sure lines aren't pinched, etc. Mine has been specific to oil the two times its gone off.

The full non-pulsating is engine overheat. Not sure beyond that.

Not much, but hopefully gets you going.

Jun 13, 2009 | Boating

Not finding what you are looking for?
Seloc Mercury Outboard Engine Repair Manuals SEC-1416 1990-00 2.5-275 HP Logo

Related Topics:

186 people viewed this question

Ask a Question

Usually answered in minutes!

Top Seloc Boating Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Bill Boyd

Level 3 Expert

42184 Answers

Steve P
Steve P

Level 3 Expert

3203 Answers

Are you a Seloc Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...