Question about Coffee Makers & Espresso Machines

Open Question

Hi I have a 3 group Conti Xeos ev and I am loosing volts so the motor wont start.it is fine through the contacts and in to the control box but looses like 8 volts coming going to the motor.

Loosing volts coming out of the control box somewhere between the control box and the motor.

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

acdr
  • 1913 Answers

SOURCE: Keep loosing connection.

may be your system is virus infected.

Posted on Dec 29, 2008

  • 41 Answers

SOURCE: My Sony Bravia remote control is slowly loosing it's functions.

You can repair some of these remotes. Usually the hard part is getting the cover off. they are not really made to be serviced. The problem with most all remotes that start doing what you describe is either wear or something spilled on it. You can fix it. Sony remotes may have 1 screw in the battery compartment. remove it and try sliding the front and back. If that dosen't work try prying from one side with a sharp edege. If you do manage to get it open take the PC board out. You will see a rubber like membrane that lays against the board. Try cleaning that with a qtip and rubbing alcahol. Then clean the PC board the same way especially where the pads of rubber contact the board. Make sure it's completely dry and snap it back together. If it works better good, if not the pads are to worn and you just have to replace. Good Luck.

Posted on Apr 21, 2009

  • 1 Answer

SOURCE: Loosing pressure sensitivity

I have a similar issue. I am on Windows XP (32 bit), using Photoshop CS3 and a Wacom Intuos 3. The pen will work fine for a day, maybe 1/2 a day, and then out of nowhere, it will lose pressure sensitivity. When I shut down the computer and close Photoshop at the end of the day it ALWAYS loses pressure sensitivity, and I get an error message saying that the "there is a problem with your tablet driver" and to reboot my computer, and reinstall the drivers. The problem is, when I reboot, there is still no pen pressure, and I have installed the most current driver no less than 5 times, and nothing works. I've figured out I can go delete the preference file for the Wacom tablet and then re-input all my settings in the Wacom Preferences window. Sometimes this fixes it, sometimes I need to open Photoshop, then re-input the Wacom Preferences, and then reboot Photoshop.

SURELY there is a way I can get my tablet working without having to jump on one foot and rub my belly and pat my head and and and...??

Posted on Aug 04, 2009

  • 85 Answers

SOURCE: My YS4500 (3 yrs old) has recently been loosing power in the hydr

Yes, what I believe you have, is a loose drive belt. this can be due to several things,1st, the drive tensioner spring may be broken, 2nd,the drive belt tensioner pivot arm may need lube, or the belt is worn out.
You did not mention the hydro making noise(whining) if that were the case i would have you check to see if the brake were sticking.

Posted on Sep 23, 2009

philwalker78
  • 605 Answers

SOURCE: when first start my husqvarna

Hi, it sounds like the hydrostatic drive is getting too hot. Remove the battery and battery cradle and clean all grass and debris from around the hydrostatic drive and cooling fins. Also check the fan wheel on the hydro is not damaged. Regards Phil.

Posted on Apr 28, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why wont my 50cc gator moped start has fuel and spark


Hi, Ruth and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Fuel line to the carburetor or throttle body pinched or kinked.
8. Carburetor float stuck.
9. Fuel injectors clogged.
10. Severely discharged or damaged battery you need 12.5 volts or better and be able to pass a load test if necessary.
11. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
12. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and CDI box.
Spark plug cables in bad condition and shorting check for leakage in the dark, cable connections loose, or connected to the wrong cylinders.
13. Ignition timing incorrect due to a faulty MAP, CKP, O2, TPS, sensors.
14. Faulty neutral, clutch lever, or kickstand safety switch.
15. Faulty fuel pump or fuse or relay.
16. Faulty CDI box.
17. A stuck bent or burnt valve.
18. Tip over sensor needs a reset.
19. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Scooter Troubleshooting Scooter won start All about Scooters
Fix Chinese 49cc Scooter that won start
http://www.family-motorsports.net/GY6-50cc-150cc.pdf
Service Support China Jonway Group
http://www.dirtcheapmotorsports.com/jonway-gator-50-moped.html

Feb 20, 2017 | Jonway Motorcycles

1 Answer

My 2001 sportster wont start was running d fine now all lights work but no spark or even a click


Hi Tracey, and the usual suspects are:
1. Fouled spark plugs.
2. Battery voltage below 8.7 volts, loose or broken battery cables especially ground cable to frame.
3. Loose connection at ignition coil or plug between ignition sensor and module.
4. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
5. Faulty ignition coil or ignition / electronic module
6. Failed CKP, CMP, MAP or BAS sensor.
7. Faulty ignition switch.
For a prime suspect please visit the website below:
Good luck
Harley Davidson Sportster error codes and how to access them

May 11, 2015 | 2003 Harley Davidson XL 883 R Sportster

1 Answer

Why does me honda 230 crf only start by pushing it


Dirty contacts in starter button or loose wire.

Dec 30, 2012 | 2004 Honda CRF 230 F

1 Answer

Yamaha xs 250 wont start


Hi, Anonymous and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Fuel line to the carburetor or throttle body pinched or kinked.
8. Carburetor float stuck.
9. Fuel injectors clogged.
10. Severely discharged or damaged battery you need 12.5 volts or better and be able to pass a load test if necessary.
11. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
12. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and CDI box.
Spark plug cables in bad condition and shorting check for leakage in the dark, cable connections loose, or connected to the wrong cylinders.
13. Ignition timing incorrect due to a faulty MAP, CKP, O2, TPS, sensors.
14. Faulty neutral, clutch lever, or kickstand safety switch.
15. Faulty fuel pump or fuse or relay.
16. Faulty CDI box.
17. A stuck bent or burnt valve.
18. Tip over sensor needs a reset.
19. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
https://yamahaclub.com/forums/topic/39824-xs250-wont-start What to do When Your Motorcycle Won Start
Yamaha XS250 360 400 Twins 1975 1976 1977 1978 Service repai Download...
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-xs-owners-manuals

Oct 14, 2012 | Yamaha Motorcycles

2 Answers

Nothing that runs through the fuse box dont work. inst. cluster blank. nothing happens when i turn the key. soleniod fine. cant find where the ignition wire runs to the ignition switch. ignition switch...


Have someone try to crank engine over while someone else takes a hammer and tap on center of starter motor if engine starts then the bendix is bad in the starter.Replace starter.

May 04, 2011 | 1990 Chevrolet Suburban

1 Answer

Ptac does not function. Board flashes "Br",


Dear Friend! Er means Powerwas lost or voltage is low.
Do you believe if volt meter shows correct volts, it's perfect? No, even loose contact of neutral,burnt wire, it shows correct volts in that point.
Simple way to check the power is alright or not, just remove the a/c plug and connect any other device like electric racer, table fan, blower or iron box which work same volts as a/c. If other devices work, your power is o.k Or check for loose contact in your electrical wiring. Thanks.

Jan 11, 2011 | Amana PTH153B50AM Air Conditioner

1 Answer

Mu Juki machine with a Sc-800 control just beeps a few times when it turns on but wont run. I pulled a cover off the front of the sc-800 control box and saw E 0001 displayed inside... Any suggestions...


hi there
E0001 means:
1 - power plug or plug socket loose re plug securly
2 - power switch terminal is loosed or removed
3 - contact of power plug wection is not good correct the plug socket
best regards
ashraf abozid
aabozid@hotmail.com

Sep 15, 2010 | Sewing Machines

1 Answer

2003 buick wont start


put a load test on the battery. the battery could have 12 volts until a load is put on it then it looses voltage fast. have the battery tested not just checking how many volts it has,also check the ground to engine and power to fuse box in engine compartment. ive seen these cars melt the connection that runs from the battery to fuse/relay box, the where the connection connects to the fuse box you may find the bad connection there but first have battery tested.

Jul 09, 2010 | 2003 Buick Century

1 Answer

Tries to start but wont


I wonder if you may have a loose power connection,either at machine or at disconnect box,or breaker.sometimes you can have voltage,but poor amphrage when a poor connection is present therfore a motor may not be able to hold it's load.

Oct 16, 2009 | Dryers

1 Answer

Schematic for EV Warrior Electric Bike


I have a PDF of the schematic i drew for my bike. it is posted on the Yahoo power-assist group. look in the files section.

http://tech.groups.yahoo.com/group/power-assist/files/EV-Warrior/

there is also a text file there that lists all of the wiring connectors and where each of the wires goes. as well as connection diagrams for the Curtis 1505 speed controller.

the charger circuit is very simple. the black and red wires from the charger port go straight to the batteries +24V and 0V terminals. the third white wire connects through a bullet connector to pin#7 (EPO wire) of the Curtis speed controller. this acts to turn off the motors while the batteries are being charged.

inside the charger male connector the pin for that 3rd white wire is shorted to ground. so when you plug the charger in the white wire is grounded thru the charger plug.

have fun. i really enjoyed my EV-Warriors while i could still ride them.

rick



Mar 12, 2009 | Electric Bicycle Motor, Bike,electric...

Not finding what you are looking for?
Coffee Makers & Espresso Machines Logo

Related Topics:

21 people viewed this question

Ask a Question

Usually answered in minutes!

Top Coffee Makers & Espresso Machines Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Kolbrun...

Level 3 Expert

1198 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Coffee Maker and Espresso Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...