Question about Televison & Video

1 Answer

VIORE 32"LCD lc32vh70 Has sound but the screen turned in black

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 258 Answers

Does it turn black after about 10-15 seconds? My 40" Viore had the same problem. After trial and error, I finally fixed the problem. There is a motherboard with a cable wire coming from one end to another motherboard. 3 wires. If you remove this wire and kind of jiggle it it in, barely touching the contact points, you will see the image stay on longer than 15 seconds. You have to cut one of the wires on the board with all the inputs, VGA, HDMI, power cord, etc. I have taken pics but have not taken them out of the camera yet. If interested, post back here and I'll (hopefully) get them out. But a word of caution: my 40" inch TV motherboard may be different than your 32" inch.

Posted on Mar 01, 2014

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
mangofruityj
  • 673 Answers

SOURCE: my viore 32'' hd lcd lc32vh70 has sound but no picture just blue screen

Is this problem occurring while watching any channel or while playing any DVD?

Posted on Oct 30, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I TURN MY TV ON IN A FEW SECONDS GOES BLACK .BUT THE GREEN LIGHTS STAYS ON


The internal power supply is failing. The green light merely indicates that house power is getting to your TV

Aug 08, 2013 | Viore 32" LED LCD HDTV

1 Answer

My viore 32'' hd lcd lc32vh70 has sound but no picture just blue screen


Is this problem occurring while watching any channel or while playing any DVD?

Oct 30, 2012 | Toymax Viore 42 in. Plasma TV

1 Answer

Viore lc32vh70: I have audio but no video. Any suggestions on how to fix it?


are you watching a channel or using a dvd player?let me know first.

Oct 07, 2012 | Viore 32" Class LCD 720p 60Hz,...

1 Answer

My viore 32"lcd hd modle lc32vx60hdt will power up


The tv Tuner signal board is dead,that the board where the incomming broadcasting signal cable plug in it.Tries websites like Shopjimmy.com,Ebay.com to buy a refurbish tv Tuner signal board for the replacement.

Jan 13, 2011 | Televison & Video

2 Answers

What is the code for cable remote


Viore told me that they do not have a code that can be input into any remote. I have two Viore TV's... just bought my 2nd a few days ago. You will always have to use the Viore remote to power up or just turn off the cable instead. Not sure that turning off cable completely turns off the TV though.

Jul 31, 2009 | Digital Lifestyle FA1B32Z 32 in. LCD...

1 Answer

There is a vertical line running up the screen,it looks like little lights, and when it is on the blue screen the line appears black, i have a 32' VIORE LCD, what is the problem and can it be fixed oh how...


it sounds like a driver issue, to see try changing the input you use, if the problem is still there than I would start trying to get in touch with the company for a warranty claim if it is still covered, if not I would be ready to replace in the next few weeks, sorry

Jul 15, 2009 | Televison & Video

1 Answer

Viore 32 in blinking image LCD


I have a Viore LCD 32'', when I connect the DVD player with components cables correctly, appear a message "not signal". I do it everything (ie select component source, matchs colors cables, ect.)

Feb 06, 2009 | Memorex Televison & Video

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74211 Answers

Cindy Wells

Level 3 Expert

5125 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...