Question about Avaya IP500 Digital Station 30 Module 700426216

Open Question

Green light keeps flashing and it won't talk to the IP 500

Posted by Anonymous on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tv won't turn on the green and red light keep flashing


tried to check first the power supply if no any sign of bulging electrolytic capacitor this was a common that we encountered trouble.

Jul 18, 2012 | Sony Grand WEGA KF-42SX300 42" LCD TV

1 Answer

Wireless mikes won,t connect to the base,just keeps flashing green light


press the connect buttons both @ the same time,& hold them until they both stop flashing.
or check battery in mic.

Mar 01, 2011 | Magic Star Karaoke Microphone

1 Answer

Green light keeps flashing .


Unless the light is labeled as something else, a blinking light on an external hard drive usually indicates that a read/write operation is taking place.

Mar 01, 2011 | Seagate FreeAgent Pro - 500GB, 7200 RPM,...

1 Answer

UNABLE TO CONNECT WITH MY LAP TOP ON INTERNET HAVE FOUR LIGHTS ON AND FIFTH ONE FLASHING JUST STARTED YESTERDAY.


So that means its working well and connected to the ISP' server. What is your connection? Is it ADSL?
First make sure that all light have the color of green. If they are Flashing with color RED that means the property associated with the light is having a failure.
Here are the description of Colors and Lights.
Modem Light state: Unlit Flashing Red Flashing Green Steady Green
Cases:::
Power Light
Modem is not getting power - no light Modem has failed POST - Red Power is on - Steady Green
Ethernet (2nd Light)
No Ethernet link detected - No light Problem with ethernet port or cable - Flashing Green Modem has detected a successful link to a PC or router - Steady Green
DSL (3rd light)
ADSL sync signal is not detected - Red Modem is trying to synchronize. - Flashing Green Modem has ADSL sync and is ready for PPPoE session traffic - Steady Green.
Internet (4th light)
Modem has given up or isn't configured to initiate the PPPoE session - No Light PPPoE initiation has failed or PPPoE has been terminated. - Red Initiating a PPPoE session to Internet - Flashing Green. Modem is ready for Internet traffic - Steady Green.
Note: This light sometimes not working even if the connection initiated.
Activity
Normal DSL traffic flow - Flashing Green. Steady traffic flow - Steady Green.
Solving problems.
Case1: You have to connect your machine to the Modem Via the Network cable. Plug the other side of the cable to your Machine. (Not the modem port. Network card port.). Case2: You have to make sure that you have installed the Network Card drives. To check that you have to use Device Manager. Follow these steps. Hit Windows key with R In the "Run" box type devmgmt.msc In the right hand side check whether the network card is installed. If it has a yellow exclamation mark or a mark with red that means you haven't either installed or its having a device/driver problem.
Case3: If its fine then what you have to do is to check your network settings. Heres how: Since you haven't specified the Operating System I m including the Windows XP method here. Not much difference in other Operating Systems as well.
  • Get the Control Panel.
  • Go to Network and Internet Connections.
  • Go to Network Connections.
  • Check the Local Area Connection.
  • Right Click and check "Status".
  • If it says connected
  • Check the Duration and Speed(100 or 1000Mbps).
  • If the settings are fine go to "Support" Tab.
  • Check whether the Machine has received an IP Address. Which is often in the range of 192.168.254.xxx for Siemens Modems/Routers.
  • If you see an IP Address which starts from 169.xxx.xxx.xxx your network card was unable to pick an IP Address from the DHCP router which runs in the modem. (If you run a DHCP in the machine you have to configure to stop leasing IP Addresses to your machine from the Router/Modem. You can try the "Repair" button below and it will try to Release and Renew your IP. If it fail either you have a problem with your network card or Modem/Router (Could be the cable also).
  • If you still see the IP Address which starts with 192.168 the connection with your Modem is fine.
  • Next: Right Click on the Local Area Connection again.
  • Go to "Properties".
  • Double Click on "Internet Protocol (TCP/IP).
  • Check the settings.
  • The settings should be "Obtain IP Addresses Automatically" and "Obtain DNS Server Address Automatically". (But if you know the router's/Modem's IP Address you can configure it and you can give a "Static IP" to your PC as well. It must not be the Router's / Modem's IP and must be in th SAME SUBNET. If router uses 192.168.254.xxx you can assign it as 192.168.254.2)
  • Then Apply the Settings and go to the "Status" again and then click on "Details".
  • Except Wins Server all others must be populated with values in 192.168 range. Check the "Default Gateway" Setting. Its very important that you have pointed the machines Default Gateway to the Router/Modem.
  • Final Check:
  • Go to the "Internet Protocol (TCP/IP) again and click on "Advanced".
  • Check IP Settings (first tab) too make sure DHCP is enabled on you machine.
  • Go to "Options" tab and Check TCP/IP Filtering. Click on properties and make sure that the Filtering is not enabled. If it enabled make sure your network adapter Permits all routers traffic in to the machine.
By following these options will let you surf the internet.
Check for the behaviors of indicators as well.
Case 3 :Browser settings
In the Internet Explorer go to: Tools -> Internet Options ->Connections -> LAN Settings -> Its fine if any box is not checked. Or you can check the "Automatic Detection".
Last thing is If you have a Firewall or Antivirus Suite Please make sure that you are not blocking adapters and traffic/application. You can try to disable Windows Firewall and check whether it works as well.
Hope this will solve your issue. Please be kind enough to rate the answer with a comment (testimonial) if this helps you to overcome the issue. Feel free to contact us further. Thanks for contacting Fixya

Jun 05, 2010 | Siemens SpeedStream Modem (4100) (SS4100)

1 Answer

My internet won,t connect saying user name and password incorrect but talk talk gave me a new username and password and stillwon,t connect.


i am not sure what king of network you may have.. if you have DSL make sure that you have a DSL filter on the phone jacks, next make sure that the router or DSL is seeing green lights called DSL / Power / Ethernet is more likely standing light, next you will see green light flashing / that called Internet.

and rule number one make sure that your user name and password is right. make sure that there no space or some thing that should not be in the password or user name.. if you need more help i am glade to help you more out

Feb 01, 2010 | Computers & Internet

1 Answer

DSL connection keeps dropping off. Going to RED


well!! I have an answer for you.your comp is loosing the IP address.do this when you can go online. goto start - programmes - accessories - dos prompt. type ipconfig.you`ll get ip address,subnet mask,default gateway.copy it. goto network and sharing center,click on view status,goto propertiesand double click on internet protocol(tcp/ip) or IPv4.type in the IP address,subnet mask,default gateway.in DNS server address type the default gateway in primary DNS and in secondary 4.2.2.2. ypur connection won`t drop after this.

Jul 10, 2009 | 2wire (1000-000005-002) 802.11g/b Wireless...

1 Answer

Flashing lights


Canon IP 2000 / reset
1. Turn off printer
2. Hold down Resume button and press Power button.
3. Keep holding down Power button and let Resume button go.
4. Press Resume button 2 times then let BOTH buttons go.
5. Green lights will flash and then stop blinking.
6. When green lights are solid, press the Resume button 4 times.
7. Press the Power button and the printer should turn off, if not,
press the Power button once more.
8. Your printer should respond as normal..

Aug 26, 2008 | Canon PIXMA iP2000 InkJet Printer

Not finding what you are looking for?
Avaya IP500 Digital Station 30 Module 700426216 Logo

Related Topics:

79 people viewed this question

Ask a Question

Usually answered in minutes!

Top Avaya Computers & Internet Experts

Michael Vincent Cruz

Level 3 Expert

868 Answers

NBX_Tech
NBX_Tech

Level 1 Expert

58 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an Avaya Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...