Question about Computers & Internet

Open Question

Hi I have Komatsu PC60 (early ninties I think) .The slew just stopped working. It has never had a lot of power since I have owned it. At the same time the automatic reve increase stopped working also. By this I mean you put the throttle in high postion & untill you operate anything the revs remain low (hope that makes sense) Can anyone tell me what may have gone wrong please. Thanks

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 2 Answers

SOURCE: JENSEN XA 184 AMPLIFIER

Looking at amp pin no.1 (top row on left, closest to the GND terminal) from left to right
{ output } { input }
[FL-] [FR-] [RL-] [RR-] [FL-] [FR-] [RL-] [RR-]
[FL+][FR+][RL+][RR+][FL+][FR+]{RL+][RR+]
{ output } { input }

Posted on Nov 20, 2007

flapjack937
  • 129 Answers

SOURCE: rev counter

The revs were reset wrong, get them re adjusted. Go back to same garage and ask for it to be done free, as it was done wrong first time.

Posted on Jul 18, 2008

  • 1 Answer

SOURCE: Engine Reving excessively

1. Engine on-dissconect the power lead to the [idle speed control valve] located on top of the engine.
2. turn engine off-
3. turn engine on, you may need to use throttle to start and to reach and hold tick over speed. Once tick over is achieved, re-connect the power lead the idle speed control valve.

You should now have normal tick over speed!

Posted on Sep 22, 2008

  • 3567 Answers

SOURCE: Clutch problems Suzuki RM125

Do a gearbox oil change. Then do another one 50 miles later. This should flush out the dirt and grit currently in the gearbox. You may want to invest in a new clutch cable also. 10w40 motor oil.

Posted on Apr 09, 2009

  • 33 Answers

SOURCE: engine revs remain high or increase when braking

Have you tried checking your throttle positioning sensor. Possible vacuum leak or check for carbon build up in the throttle body not letting the throttle valve shut all the way.

Posted on Jul 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi i have a bobcat 355 g 2005 model it makes a clunking sound when slewing and the slew brake fails to work some times any hints guys


indicates that the sprocket teeth are damaged/ worn and it is mismatching
could be from failing slew bearings
check brake adjustment and pad lining thickness
best get a bobcat service center to check it out

Jun 20, 2017 | The Optics

1 Answer

Early childhood education?


There are plenty of places that you can work in the early childhood education field that have health benefits and pay. If you truly have the heart for early childhood education, you should go for it, as there are not many people that truly have the heart for it.

Some places that you can work with benefits:
Public school system-pre-kindergarten teacher
County government-social worker for preschoolers
Self employed-home daycare provider, buy your own health insurance
Pediatrician-work with young children and make a lot of money
Daycare center-many provide health benefits
Good luck to you!

Jan 04, 2017 | Preschool

1 Answer

Komatsu zenoah


www.komatsu.com or

conequipmentparts.com/komatsu-parts

May 20, 2014 | Garden

1 Answer

Lost the slew on a kamatsu pc40


Check that the key in the drive gear is not sheared in half. check that by trying to slew and see if the drive motor is working. The hydraulic motor may be seized up

Mar 19, 2013 | Joal 1/32 Komatsu PC 450 LC-6 Excavator

1 Answer

OverHeating PC60-6 1995 Excavator Issues


Save your hair, Silvano, it's not worth it.
When you did the head gasket, did you check the head for cracks? Sounds like the problem does originate in the engine. That's where the temp sensor is located. That's where it would get hot first.You might want to have the head magnafluxed to check for hairline cracks. Good luck.

Mar 30, 2012 | Cars & Trucks

1 Answer

Roland PC60 - flashing lights - why?


This happens occasionally with myself if I am printing a large number of labels which is taking a while and decide to cut off some already printed labels from a previous job off from the roll before the current label job has finished. It then feeds the roll back past the edge sensor on the front, gets confused and flashes the lights. I don't unfortunately know how or if the printer can be restarted from this point. If I do i'll post here or if you manage to fix it please let me know. It has something to do with me cutting the roll and the roll passing the front edge sensor.

Jan 26, 2010 | Office Equipment & Supplies

1 Answer

My volvo ecr38 does not stop slewing when lever is stopped, it carries on for approx 1 metre before stopping, any ideas ?


Maybe the springs and discs in the slew brake are worn or the slew spool is not coming to neutral when you release the handle,check to see its dumping servo pressure.

Dec 03, 2009 | Garden

1 Answer

Says transfer belt and imagining unit are bad. Still working. Are these things I can replace or are these warnings early just to get me to buy parts?


Transfer belt is not an essential replace. But a bad imaging unit may cause heating issues, lost toner to fill your printer with dust interfering with sensors, and a slew of other issues left unchecked. That said, you could run for a while before either became a serious threat.

It's a lot like running your car without oil...you can do it, but when it goes it will be gone!

Nov 13, 2009 | Samsung CLP-510 Laser Printer

1 Answer

I have a celestron nexstar 5 the begins to move on it own


Many times a bad cable will cause this. Also low batteries can cause this.

Contact Celestron and order a new cable. Use an external 12 volt power pack.

http://www.celestron.com/c3/page.php?PageID=37

Nov 05, 2009 | Celestron NexStar 5 SE (300 x 44.45mm)...

2 Answers

Roland pc 60 color camm


look on www.rolanddg.co.uk and they might just help. i have just got a pc60 and the test print/cut is'nt working so i'm not a happy bunney. Andy @ YesIDoOwnTheRoad.com

Mar 31, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...