Question about WYSE Winterm S30 Network Terminal

4 Answers

WYSE S10 Power up problem

I have a Wyse S10. The power LED comes on yellow immediatley when the power is plugged into the unit. Pressing it will do nothing, light stays on.  Holding it for 3 or so seconds will turn off the light until you release and it comes back on yellow.  Mean while there is nothing displayed on the monitor, just black, the monitor actually gois into power save mode beucase of no signal.  The original keyboard lights do not come on, Ie Numlock, and do not if you press num or caps on.  A USB bluetooth device was plugged into the USB port that has a blue LED on it for power, and that blue LED comes on on that so the USB's have power.

THe unit worled fine for a couple of weeks, then litterally when I got up to get coffee, came back, unit was in this state. 

Tried power button resets several times G Key with original keyboard, even tried unplugging the firmware chip ( yup, resorting to old fashoned meathods) and still same, nothing on monitor, no signal, as if nothing is even plugged into it.

Any Ideas?

Posted by on

  • BobcatBoy Nov 27, 2007

    Tried the powering thing. Several ways.. Still comes on right away with the green light on terminal. No go. Tried another power supply as well. I tried to get a hold of WYSE to see if I could get the firmware chip, as nothing is even displayed on the monitor, the monitor doesnt even think a device is connected and goes to power save mode.



    The WYSE keyboard lights do not blink, nor numlock, caps lock etc so nothing after unit is just pwoered on, or after unit is powerd for a while.. seems like a dud!

×

Ad

4 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 4 Answers

Replacing C38 will fix the problem. It's a Lytics SMD Capacitor 47uF/10.3V.

Posted on Apr 22, 2010

  • ranafea Nov 09, 2010

    where can i buy this capacitor? i have looked but cant find it. please let me know... ranafea(at)gmail.com

    thanks.

  • Nedelev Nov 10, 2010

    If you cannot find SMD buy a regular leaded one. Normally we buy caps from mouser.com. Also check ebay.com. You can use 47uF / 16V or 25V.

×

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I solved this by unplugging all peripherals, leaving the LAN cable plugged in and cycling power to the S30.

Mike

Posted on Dec 30, 2009

  • Philip Lee
    Philip Lee Aug 25, 2014

    More specifically, I have a DVI connection to my monitor, and if the power to the T10 is removed, it won't boot up after power is re-connected if the DVI connector is plugged in. Unplug DVI, boot T10 and then re-connect DVI.

×

Ad

I had this problem on some S10 models, thought it's a hardware problem, I sent them immediately to Wyse support.

Posted on Apr 08, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I've seen similar issues with the S30 after Power Generator tests, some terminals will have the Orange light on.

I read somewhere, ages ago, that this is a problem with the AC adapter. Simply pull the power cable out of the AC adapter and wait until the Green LED completely goes out.

Not until the power completely drains, will the terminal come back on.

It seems ridiculous, but even if the terminal is in a socket whose power is switched off, that little green LED on the AC adapter will stay lit up. We send someone in once a month, after the power generator testing to fix this. We tried recording which terminals were faulting, but soon discovered that different ones did not power back on each month.

Pain in the Ar$e

Posted on Nov 27, 2007

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Does the wyse sxo have a speaker


No, I do not believe the "S" series (S10, S30, S50 & S90) have any speakers.

Mar 01, 2013 | WYSE Winterm S30 Network Terminal

2 Answers

Wyse terminal does not boot


It should seem to be a hardware side problem.

Jun 04, 2008 | WYSE Winterm 3150SE Network Terminal

1 Answer

How to unlock usb port at wyse s10


WYSE WTOS OS is the most secure OS and one can not play around with unlocking USB ports

Dec 03, 2009 | WYSE S10 (90210501) Network Terminal

1 Answer

Wyse S10 RPD to Server 2008


you have to buy 1 terminal license for you S10 also.

Apr 23, 2009 | WYSE S10 (90210501) Network Terminal

2 Answers

WYSE S10 thin clients; we are hearing from users that when they hit the power button, the unit restarts instead. This behavior is also present using the gui interface. Not all units are doing this, but we...


Check in the BIOS, "Fireport" is the password. I cant remember if the power button behavior is set there or in the wnos.ini file.

You can check the config generator on technicalhelp.de to see if the command is in there for the wnos.ini

Apr 07, 2009 | WYSE S10 (90210501) Network Terminal

1 Answer

Wyse S10 and Windows 2008 Terminal Services


The Wyse S10s require a firmware update to connect to Windows Server 2008. This is due to lack of support for RDP 6.1.

The update I've found to work best is 6.4.0.18.

The only way to get this update is to contact Wyse. However, I have deployed it on numerous clients (our entire base is S10s) and had great success.

Nov 12, 2008 | WYSE S10 (90210501) Network Terminal

1 Answer

Wyse 3150 terminal - yellow light


Does it boot into BIOS if you hold down Delete while powering up the terminal?

Sep 03, 2008 | WYSE Winterm 3150SE Network Terminal

1 Answer

Hard Reset


Youch, thats a pickle!!

Basically, because the terminal is in loopback mode when in the OS, you would need to find an up to date .i2d file, and for the S10, then try and re-image it with Wyse Simple Imager. This will use PXE and DHCP option tags to grab the device, and push an image to it.

Make sure PXE is first in the boot order in the BIOS, people often forget this!!

All the software you need (apart from the i2d file) is available from the Wyse website. When it comes to the i2d file, you will need to contact Wyse directly to get hold of this.
http://www.wyse.com/serviceandsupport/support/downloads.asp







Jun 04, 2008 | WYSE S10 (90210501) Network Terminal

1 Answer

Wyse S10 Power UP issue after hung-up.


pull out the power cord for 5 minutes than put back in and turn on

Jan 29, 2008 | WYSE S10 (90210501) Network Terminal

Not finding what you are looking for?
WYSE Winterm S30 Network Terminal Logo

7,671 people viewed this question

Ask a Question

Usually answered in minutes!

Top WYSE Computers & Internet Experts

Brad Brown

Level 3 Expert

17441 Answers

Sunday Ojelabi
Sunday Ojelabi

Level 2 Expert

302 Answers

Edward Greene

Level 2 Expert

50 Answers

Are you a WYSE Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...