Question about Computers & Internet

1 Answer

Back up: Unable to open source filec

I took Quicken file from another computer to this one on a flash drive and have it on file on the new computer and can open the file but when I try to back up the file, it says "Unable to open source file"

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

  • Expert
  • 188 Answers

Its u r flash drive problem or data on flash drive is currepted man......try to get backup by using another flash drive......

best regards

Posted on Oct 30, 2007

  • SHIVAJI YADAV
    SHIVAJI YADAV Nov 05, 2007

    hey dude.....u did not make any repley....for u r problem solution ...

    hope it is solved.......
    Was this solution helpful? Show your Appreciation by rating it:
    pls vote for me man..
    best regards & best of luck..

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I installed quicken 2011, but am unable to turn the quicken sound on, Iused quicken help, which told me to go to file menue>preference, I did that but when I opened file i did not have the...


Hi,

You can follow the following steps to have the sound enabled in Quicken 2011.

  1. Ensure your Quicken program has been updated to the latest release.
  2. From the Quicken Edit menu, choose Preferences, and then choose Quicken Program.
  3. Select Setup, and then select the Turn on Quicken sounds checkbox, and then click OK.
  4. If the issue persists, make sure that your speakers have not been muted and that the sound volume is correct (refer to your operating system's Help for instructions).
    Note:
    Quicken sounds will only be available if logged in using the same user profile that was used to install Quicken.
  5. If Quicken is unable to produce sounds despite following the above instructions, Reinstall quicken in selective startup.

Note: This process requires you to restart your computer.
Restart your computer in Selective Startup Mode, and then install Quicken.
To restart the computer in Selective Startup mode:
  1. Click the Microsoft Windows Start button and select Run.
  2. In the Open field, enter MSCONFIG, and then click OK.
  3. On the General tab, select Selective Startup, and then select Load System Services (ensuring all others are unchecked).
  4. On the Services tab, in the area below the scrolling list, be sure that Hide all Microsoft Services is not selected.
  5. Click Disable all to clear all selected services.
  6. Select Windows installer, and then click OK.
  7. When prompted, click Restart.
  8. When your computer restarts, run the Quicken installation from the CD-ROM.
    When you place the Quicken installation CD-ROM in your CD-ROM drive, the Quicken installation should start automatically. If it does not, you can start it manually:
    1. Close all open applications.
    2. Click the Microsoft Windows Start button and select Run.
    3. In the Open field, enter D:\INSTALL.EXE, where D is the name of your CD-ROM drive.
    4. Click OK, and then follow the on-screen instructions.
After the installation process completes, return your system to its previous configuration:
  1. Click the Microsoft Windows Start button and select Run.
  2. In the Open field, enter MSCONFIG, and then click OK.
  3. On the General tab, select Normal Startup.
  4. Click OK, and then click Restart.
the installation is not successful, try installing from your hard disk. For instructions see below.

Copying Quicken to your hard drive and installing it from there resolves many of the issues that can occur during installation.
  1. Right-click on your desktop and select New > Folder. This creates a folder named New Folder on the desktop.
  2. Place the Quicken CD-ROM in your computer's CD-ROM drive. If you are prompted to install Quicken, click No or Cancel.
  3. Click the Microsoft® Windows® Start button and select My Computer.
  4. Right click the CD-ROM drive with the Quicken CD and select Copy.
  5. Open the New Folder created in step 1.
  6. Select the Edit menu and select Paste. This copies the contents of the Quicken program from the CD-ROM to the hard disk. When the copy is complete, the DISK1 and Custom folders appear in the New Folder window.
  7. Double-click the DISK1 folder to display the contents, and then double-click Setup.exe.
  8. Follow the on-screen instructions.

Jan 17, 2011 | Intuit Quicken Deluxe 2011

1 Answer

I just purchased a new computer and am trying to copy Quicken from my old to my new system. I am using the "tornado" file transfer tool. I have used this tool for many other transfers and it...


If you just copied the Quicken folder in Program Files, you're missing a lot of stuff, like DLLs that you can't find on your own. You can buy past versions of Quicken at good prices on EBay. Or buy a new version of Quicken that will be good for several years.

Make a Backup of your old file to a USB Drive, then Restore to your new Quicken install.

May 13, 2017 | Computers & Internet

1 Answer

I am attempting to transfer Quicken 2008 qif files to the new IMAC, I just purchased. I made an export file...the IMAC only has Quicken 2007 installed. I have been unable to locate a 2008 or 2009 program...


go to this site for some gray tips on how to perform this:

http://www.google.com/search?q=how+to+transfer+Quicken+2008+qif+files+to+the+new+IMAC&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a

Aug 28, 2009 | Computers & Internet

1 Answer

I bought Quicken 99 (basic) when it came out. I installed and re-installed it succesfully up to Windows XP until this year. This past month the icon dissapeared from my desktop and this past week, when I...


You could search the WWW for that file ... I think your best course of action is to get a good back up - both on a hard drive and on a cd or dvd of your quicken file. Save your file under a second name also (see below). Get 2010 version, which they started advertising to Quicken users about 2 weeks ago for $78.00. Load the software then tell Quicken to load your file.

BE ADVISED - the copy of your file on your hard drive will be over written when it converts to the new Quicken. That is the reason you save as another name. The new copy will not run on your Quicken 99 - however, you still have 99, right? and you have the copy under another name to run on that, right?

So you should be in good shape either way.

I think your real 15 year record is that you used it for so long!

Tell me, did I just answer another Quicken question for you here?

Thanks

a

Jul 17, 2009 | Intuit Quicken Deluxe 99 for Windows...

2 Answers

Using the same quicken file on two networked computers


After you install Quicken on both computers it is no problem. If you put the Quicken file (the data is on the file that ends in .qdf, on a flash drive (you should be able to get one for $15 or $20) , you can carry the file in your pocket on a key chain. Then any time you want to use the file just double click on the file and Quicken will open on either computer. Make sure yo password protect the file and also back it up to one of the computers frequently in case you loose the flash drive.

Mar 20, 2009 | Intuit Quicken® Premier 2006 Full Version...

1 Answer

I have reinstalled quicken deluxe 2000 after my hard drive crashed.This has been repaired,All The previous quicken accounts programme has been stored on the d drive. I do not know which quicken files to...


In the C drive Navigate to View menu and choose option "Details"
Now you can see the Created Date for specified files so that you can check which files are older / newer

May 27, 2008 | Intuit Quicken Deluxe 99 for Windows...

1 Answer

New installation on Toshiba lap top. Unable to transfer data from Quicken 99 on IBM lap top. IBM did not recognize flash drive. Copied to email and sent from IBM. 3 messages below with attempts to add...


Try reinstalling Quicken 2008 after uninstalling it first via 'Add/Remove Programs" in Control Panel. this should help.

Also check out THIS article on converting Quicken files to new versions and other info..It may prove to be quite useful..

As for the IBM Laptop not recognizing the flash drive, generally they come with a driver CD. Try installing that on the IBM and see. If you do not have the CD, you should be able to find the driver from the manufacturer's website, or do a google.

Should you have any further questions, please feel to post them here. Please do not assign a rating until you feel your problem is resolved. I will try my best to help you further if need be.

If you are satisfied with my solution or have no other questions, please close the problem by assigning a FIXYA rating for my solution. I would be very grateful for your show of appreciation.

Thank you for using FIXYA!

Cheers!
IrishDruid

Apr 19, 2008 | Computers & Internet

3 Answers

Backing up a Quicken file


This is probably due to an update. Quicken and quickbooks perform updates in the back ground on a frequent basis. The easiest way to take care of this problem would be to create a directory called backup on the flash drive and instruct quicken to backup to it.

Provided you're using windows XP, click on My Computer, select the icon for your flash drive, F: Right click and create a new folder and name it backup. In quicken when you go to backup, just change where it says F:\ to F:\backup

this should fix your problem. Please email back if you have any problems getting it to work.

Dave

Feb 28, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

336 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...