Question about Adobe FC Photoshop CS V8.0 for mac

1 Answer

Trouble with my custom settings for increasing height of pics

Unable to set custom settings beyond 800 height for photos to go in web galleries for my website.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 233 Answers
Re: trouble with my custom settings for increasing height...

Try the simple things first.
Try using another photo program
The free Adobe Photoshop 3.2 that automatically downloads with Adobe Reader 8 would be good.

Posted on Oct 26, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I want to find my friend Victor M Torkorno on facebook and add to list.

go to were u tipe and click the + sign and click on the camra or gallery

Feb 20, 2013 | Arcsoft Digital Photo Editing For Seniors...

2 Answers

Error code 0x80010108 wont allow me to view pics


This error is generally faced with Windows Live Photo Gallery when viewing pictures from external devices such as cameras or memory cards. There are different known causes to this error, among which, one is an installation problem of Windows Live, but the uninstalling and reinstalling does not seem to fix this issue.

However the solution is quite simple. You have to import your pictures from your device onto your computer through Windows Live Photo Gallery (you will have this option when device is connected in the autorun menu).

Once the pictures imported, you will be able to view them. Be careful to keep the original photos on your device in case this solution does not fix this issue.

If problem persists, I recommend opting for another picture viewer program.

May 14, 2011 | Microsoft Windows Live Photo Gallery

1 Answer

How can i import pictures into photo gallery

Make sure the device is connected properly and is turned ON. Open, Windows Live Photo gallery and click the first icon which has a camera and a left arrow.

Mar 02, 2011 | Microsoft Windows Live Photo Gallery

1 Answer

Serial number of adobe photo shop

I'm highly sorry we are unable to supply any serial numbers or product numbers for any product offed by adobe or any other company.

If you have registered any copies of Adobe products contact them
by calling
Software activation 866-772-3623
Available 24/7
Installation 800-833-6687
Monday–Friday, 5am–7pm PST
Saturday–Sunday, 8am–5pm PST

Licensing, registration, web subscription services 800-833-6687
7 days a week, 5am–7pm PST
Product help for Adobe® Connect™
Available 24/7

Aug 06, 2010 | Adobe Photoshop 7.0 for PC

2 Answers

How to edit photos and how to make my own slideshow

There is an excellent photo gallery creator in photoshop specifically designed to create website galleries.

I will create the html and place the thumbnails and jpegs in the correct places I used to use this all the time when teaching e-Quals website unit.

Jan 17, 2010 | Adobe Photoshop CS for PC

1 Answer

How do I put a person from one photo into another photo with some one? I have a new Photo Explosion Deluxe.Thank you. Bud

For shifting embeding one pic into another you need to first crop the initial image which you wish to move. While moving you shall keep in mind about the back ground in both the pics hence you should select the persons pic whose pic which you want to move very closely through the body. For that you can use either wand which would not be of too much help you will have to manually select the area for cropping so increase the visual limits of the pic and use the select manually tool and use control or alt key for minor adjustments. After selecting the image just copy and paste on the new picture and move as per your requirement.

Jun 15, 2009 | Nova Development Photo Explosion Deluxe...

1 Answer

Coffee Cup Flash Photo Gallery 5.0 - Html doesn't work in Firefox


This can be due to security settings in Firefox or due missing flash player plugins for firefox

Mar 22, 2009 | Macromedia Flash MX

1 Answer

About photoshop

20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.

Dec 16, 2008 | Graphics Publishing, Design & Multimedia...

1 Answer

How to start web leyout in photoshop, in details

In Adobe Bridge, select Tools > Photoshop > Web Photo Gallery. (Alternatively, in Photoshop, select: File > Automate > Web Photo Gallery.) The Adobe Web Photo Gallery wizard will open, offering you a myriad of different web page layouts and you can select your preferred style from the 'Styles' dropdown menu. If using Bridge, and you have selected specific images that you want on the page before creating the gallery, you can insert the pictures into your webpage automatically, under the 'Source images' menu, and the 'Use' pull-down menu, choosing, 'Selected images from Bridge,' which should be selected by default. If you need further instructions or run into different problems please let us know.

Hope this will FixYa!!!

Dec 30, 2007 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Adobe FC Photoshop CS V8.0 for mac Logo

Related Topics:

59 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18258 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides